Home Forums Articles How To's FAQ Register
Go Back   Xoutpost.com > Electronics > Navigation System
Arnott
User Name
Password
Member List Premier Membership Search Today's Posts Mark Forums Read

Xoutpost server transfer and maintenance is occurring....
Xoutpost is currently undergoing a planned server migration.... stay tuned for new developments.... sincerely, the management


Reply
 
LinkBack Thread Tools Display Modes
  #21  
Old 09-12-2008, 08:38 AM
KingCon's Avatar
Member
 
Join Date: Mar 2008
Location: Atlanta, Ga
Posts: 492
KingCon is on a distinguished road
I've had the same problem with my X5 after I got it back from a brake job...any advise?


__________________

2005 545i Sports/Prem Package
(Retired) 2003 X5 4.4i-sport package, cold weather package, OEM trailer hitch, 20' replica metallic pewter 215's, X-pipe, Navi w/ custom splash (MUFC logo), cross drilled brembo rotors with Akebono ceremic pads.
Reply With Quote

Sponsored Links

  #22  
Old 09-12-2008, 10:18 AM
Member
 
Join Date: May 2007
Location: Franklin, MA
Posts: 106
DouglasABaker is on a distinguished road
Plug the antenna back into your GPS.

d-
Reply With Quote
  #23  
Old 09-12-2008, 10:35 AM
KingCon's Avatar
Member
 
Join Date: Mar 2008
Location: Atlanta, Ga
Posts: 492
KingCon is on a distinguished road
Quote:
Originally Posted by DouglasABaker
Plug the antenna back into your GPS.

d-
So do you know where I can find some guidence to doing this? How often does the antenna come unlugged?

Would this have anything to do with my recent brake service?
__________________

2005 545i Sports/Prem Package
(Retired) 2003 X5 4.4i-sport package, cold weather package, OEM trailer hitch, 20' replica metallic pewter 215's, X-pipe, Navi w/ custom splash (MUFC logo), cross drilled brembo rotors with Akebono ceremic pads.
Reply With Quote
  #24  
Old 09-12-2008, 12:07 PM
Member
 
Join Date: Jul 2006
Location: Atlanta,GA
Posts: 497
Roy in GA is on a distinguished road
Check out the antenna plug on the back of the nav computer. Make sure it's plugged in. Brake service should not have been related normally. Small black wire with SMB plug fits to back of nav. Should not come off unless played with. Antennas are cheap and can be found on ebay.
Reply With Quote
  #25  
Old 10-01-2008, 05:21 PM
Member
 
Join Date: Oct 2008
Location: New Jersey
Posts: 1
DanMancuso is on a distinguished road
Which GPS antenna did you get at Radio Shack? I'd like to get one, but can't find which model is correct. Thanks,
Reply With Quote
  #26  
Old 10-01-2008, 06:01 PM
Member
 
Join Date: Dec 2007
Location: MA
Posts: 10
Addy25 is on a distinguished road
I have one brand new lying around if you're looking for a generic one. Plenty of wire to go with it as well. Paypal me like $10.00 bucks, and your address, I'll ship it out ASAP.
Reply With Quote
  #27  
Old 04-13-2009, 01:27 PM
Member
 
Join Date: Apr 2009
Location: Romania
Posts: 1
devyll_x3 is on a distinguished road
gyroscope problem - mk4

I have a problem with the gyro in my mk4 unit. Do you happen to know if there is anything i can do ?

On the service menu -> sensor check .. I have a circle showing the gyro position and also some numbers.


The circle is not moving accordingly and the default position is not pointing up (the default position is pointing south-west) and the numbers are changing according to the movment of the car.


Does anyone have an ideea how should I fix this ?

The problem is that on the map when I turn left (for example) the pointer on the map does not turn left. It only turns left after a while (5 - 10 seconds delay) and sometimes on a diffrent road. my guess is that the gyro is not sending any movment change data, and the changes are only related by the position from the sattelites. As a result to all this everything is delayed with 5-10 seconds and sometimes misspointing on the map on diffrent roads then the one i'm on.
Reply With Quote
  #28  
Old 10-15-2012, 03:22 PM
Member
 
Join Date: Sep 2005
Location: X5world
Posts: 34
Obioban is on a distinguished road
Any suggestions on where to buy the receiver? I can't seem to find any for sale online.

Already replaced the cable, antenna, and did the long battery disconnect, so thinking this is likely my issue.
Reply With Quote
  #29  
Old 10-15-2012, 04:53 PM
Member
 
Join Date: Dec 2007
Location: MA
Posts: 10
Addy25 is on a distinguished road
Failure mode?

Obiaban, what is your failure mode? Are you not able to catch satellites? wrong position? or what?
Reply With Quote
  #30  
Old 10-15-2012, 06:09 PM
Member
 
Join Date: Sep 2005
Location: X5world
Posts: 34
Obioban is on a distinguished road
Quote:
Originally Posted by Addy25 View Post
Obiaban, what is your failure mode? Are you not able to catch satellites? wrong position? or what?
90% of the time all is well, 10% of the time my car drives off map. On really bad days it drives out into the ocean.

0-1 satellites when it's lost. More when it isn't.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





All times are GMT -4. The time now is 12:50 PM.
vBulletin, Copyright 2019, Jelsoft Enterprises Ltd. SEO by vBSEO 3.6.0
2017 Xoutpost.com. All rights reserved. Xoutpost.com is a private enthusiast site not associated with BMW AG.
The BMW name, marks, M stripe logo, and Roundel logo as well as X3, X5 and X6 designations used in the pages of this Web Site are the property of BMW AG.
This web site is not sponsored or affiliated in any way with BMW AG or any of its subsidiaries.