Home Forums Articles How To's FAQ Register
Go Back   Xoutpost.com > Electronics > Navigation System
Fluid Motor Union
User Name
Password
Member List Premier Membership Search Today's Posts Mark Forums Read

Xoutpost server transfer and maintenance is occurring....
Xoutpost is currently undergoing a planned server migration.... stay tuned for new developments.... sincerely, the management


Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 04-08-2008, 03:18 PM
Member
 
Join Date: Sep 2007
Location: uk
Posts: 3
dee_735i_2001 is on a distinguished road
Problem after updating navigation system to a 3-1/63

Dear all,

This is my first post. I had tried finding what I needed, but I didnt seem to find someone with the same problem.

I have a MKIII box and earlier on the system I had in it was 3-1/30. After taking the daring step to update the navigation system, I chose to update it to 3-1/63. Didnt have much of a problem until it asked me for the CDKey at which point I panicked because I did know what it was and I was in a hurry to get somewhere and so obviously it wouldnt let me start the car until the process had finished.

Managed to get the CDKey finish the update, but after updating, my system seems to think it is in Netherlands and since then the exterior temperature is being shown as -25C. I AM EXTREMELY PUZZLED!!!

Is this bcos I have downloaded the wrong cd version (I downloaded V27) belonging to netherland? Being based in UK I do not need maps for another country and most certainly would like to get to the bottom of this and the external temperature error too as I recently had the car serviced and got the external temperature sensor replaced. Please help
Reply With Quote

Sponsored Links

  #2  
Old 04-08-2008, 04:42 PM
Member
 
Join Date: Oct 2007
Location: Moorpark, CA
Posts: 45
04SSHD is on a distinguished road
You can go back in your menu screen and set the language, temperature reading between C and F, and the units from metric to Imperial
__________________

95 e38 740iL, 01 facelift, 6000k HID,Alpina front air dam,Alpina 20" Softlines,HR Drop springs,Germany front plate,CCFL Angel Eyes,Full leather/wood 750iL int,16:9 Nav Retro,MK4,DVD video interface,20% tint all around.
99 e38 740iL, Style 94 wheels,Nav retro,16:9,RR MK3
00 Cadillac DeVille, blacked out on chrome vogue wheels
02 Harley Davidson softail
Reply With Quote
  #3  
Old 04-08-2008, 04:55 PM
Member
 
Join Date: Sep 2007
Location: uk
Posts: 3
dee_735i_2001 is on a distinguished road
Quote:
Originally Posted by 04SSHD
You can go back in your menu screen and set the language, temperature reading between C and F, and the units from metric to Imperial
Hi thanks for the reply. Bur unfortunately, i havent explained myself properly. All those minor settings are all as I need them. It is all in english as it gave me the option of having it in English or not BUT instead it actually thinks I am physically in netherlands. When I go into GPS Navigation from the menu, it asks me to put in a country as its blank at first and the only option available is netherlands.

The external temperature is in degrees C but it shows on the computer and in the driver's display that the temperature is really -25C.
Reply With Quote
  #4  
Old 04-09-2008, 12:38 AM
Member
 
Join Date: Aug 2007
Location: Sweden EU
Posts: 645
E5M1R is on a distinguished road
Quote:
Originally Posted by dee_735i_2001
Hi thanks for the reply. Bur unfortunately, i havent explained myself properly. All those minor settings are all as I need them. It is all in english as it gave me the option of having it in English or not BUT instead it actually thinks I am physically in netherlands. When I go into GPS Navigation from the menu, it asks me to put in a country as its blank at first and the only option available is netherlands.

The external temperature is in degrees C but it shows on the computer and in the driver's display that the temperature is really -25C.
The land thing that you mention sounds like you get it when you go into navigation mode and want to navigate somwhere, info about countries in that menu is taken from the nav cd, so check you map cd for scratches or fingerprints, as for -25 that is wired if it was foulty sensor it would show -50 so i have no clue

You can try to update again and se what wil happen
__________________
X5 4,4i-06 Current
330Ci Cab-03 2007-2008
MB E55 AMG-03 2006-2007
Z3 2,8 Roadster-98 2006-2007
X3 2,0d-05 2005-2006
320d-99 1999-2005
Reply With Quote
  #5  
Old 04-09-2008, 02:07 AM
Scuba's Avatar
Member
 
Join Date: Mar 2008
Location: n/a
Posts: 257
Scuba is on a distinguished road
May be I am wrong but it looks like your location settings erased during the software updating. Try to select any POI (in your place) on the disk and look what will navi shows you

About temperature - no clue as well, sorry
Reply With Quote
  #6  
Old 04-09-2008, 12:19 PM
Member
 
Join Date: Sep 2007
Location: uk
Posts: 3
dee_735i_2001 is on a distinguished road
Quote:
Originally Posted by E5M1R
The land thing that you mention sounds like you get it when you go into navigation mode and want to navigate somwhere, info about countries in that menu is taken from the nav cd, so check you map cd for scratches or fingerprints, as for -25 that is wired if it was foulty sensor it would show -50 so i have no clue

You can try to update again and se what wil happen

Hi guys! Thanks to all those that helped. I found out what the problem was. Yes it is was something stupid on my behalf I hear u think. I had left the update cd in the mkIII box. I didnt take it out and put the original cd back in that came with the car. With the original cd back in, it lets me choose which country I want to go to etc.

One question I still have left unanswered is that I thought the whole point of updating the OS was not only to get a new look but to get the latest features that come in the new cars and new mkIV box like post code option and updated maps. I still dont have the post code option to use.
Also last nite, I was planning ahead to go to Cardiff this morning and so before I updated the system, I checked to see whether the address I was going to was in the maps (and it wasnt) and now after updating the system, it still doesnt have the address that I was looking for. (I managed to get there by borrowing another person's tomtom). Is there is a reason for this or am I truly having a blonde moment???

The external temperature problem I was having has seemed to fix itself (before I put the original cd back in). It now shows that I do live in UK and the temperature is 7C and not -25C. Maybe updating the OS must have affected its wirings or link to the computer or something.
Reply With Quote
  #7  
Old 04-09-2008, 01:32 PM
ccfj1's Avatar
Member
 
Join Date: Sep 2006
Location: The UK.
Posts: 1,931
ccfj1 is on a distinguished road
Welcome to the forum,

The postcode search is a function of the map disc not the OS disc, the OS disc is for updating the navigation software, like when you went from win95 to windowsXP, it's just for rolling out fixes and new drivers etc.

If you want postcode search then get hold of the navteq 2008-1 map disc (CD) and it should have both TMC and Postcode search, the OEM map CD frrom BMW dos not have either, so that could be the problem.

HTH
__________________
Sept 03, M3, Silver Grey. Retro-fits: Modded Mk4 DVD Drive, OEM Bluetooth, VR Control, Rainbow Speaker Upgrade, Sony SOT Amp, HK Sub, CCFL, Intravee II, NightMode.
Reply With Quote
  #8  
Old 04-09-2008, 03:41 PM
Member
 
Join Date: Dec 2006
Location: Switzerland
Posts: 2,575
KiwiJochen is on a distinguished road
Quote:
Originally Posted by dee_735i_2001
One question I still have left unanswered is that I thought the whole point of updating the OS was not only to get a new look but to get the latest features that come in the new cars and new mkIV box like post code option and updated maps.
A Mk3 doesn't magically become a Mk4 just by loading software.
The Mk4 is a generation ahead of the Mk3.

Quote:
Originally Posted by dee_735i_2001
I still dont have the post code option to use.
That''s map as well as nav dependent. You may have an old map.

Quote:
Originally Posted by dee_735i_2001
Also last nite, I was planning ahead to go to Cardiff this morning and so before I updated the system, I checked to see whether the address I was going to was in the maps (and it wasnt) and now after updating the system, it still doesnt have the address that I was looking for.
You only updated the nav software, the map stayed unchanged.

The map is just like a paper map: if it is missing a street, the only way to fix it is to buy a newer map. Simple.

Check what year your map disc is.

Your Mk3 can only read CDs, so you need the UK map on a CD.
Don't buy a DVD
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





All times are GMT -4. The time now is 04:46 AM.
vBulletin, Copyright 2020, Jelsoft Enterprises Ltd. SEO by vBSEO 3.6.0
2017 Xoutpost.com. All rights reserved. Xoutpost.com is a private enthusiast site not associated with BMW AG.
The BMW name, marks, M stripe logo, and Roundel logo as well as X3, X5 and X6 designations used in the pages of this Web Site are the property of BMW AG.
This web site is not sponsored or affiliated in any way with BMW AG or any of its subsidiaries.