Home Forums Articles How To's FAQ Register
Go Back   Xoutpost.com > Electronics > Navigation System
Arnott
User Name
Password
Member List Premier Membership Search Today's Posts Mark Forums Read

Xoutpost server transfer and maintenance is occurring....
Xoutpost is currently undergoing a planned server migration.... stay tuned for new developments.... sincerely, the management


Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 05-12-2008, 02:55 PM
Member
 
Join Date: May 2008
Location: london uk
Posts: 4
nik b is on a distinguished road
really confussed plz help

Right think i am losing the plot.

Just upgraded to the new version, i went from 41 to 61.

Now i am confussed, i loaded the disc it said it was upgrading and would take 6 mins.
It then said ok and was loading settings, all groovy.

Then i pressed ok, but it started the process all over again.
I went to the boot and noticed that after the loading stage it chucks the cd out.
Now i thougt ok, maybe i should put my old cd back in (now is this right or wrong)
The system works ok, and says version 61, but i still have NO POSTCODE SEARCH
Is this because i put my old cd back in or something else???

Nick
Reply With Quote

Sponsored Links

  #2  
Old 05-13-2008, 01:42 AM
Barney Rubble's Avatar
Member
 
Join Date: Mar 2008
Location: Sunshine Coast Australia
Posts: 95
Barney Rubble is on a distinguished road
what nav unit are you running Nik? Mark 2, 3 or 4. I assume it is 3.
can you clarify what CD you are putting in and out? Is it the Nav SW or your navigation disk?

Usually the system says remove the SW CD from the drive, then push OK, and the system reboots.
If you push OK before removing your SW update disk from the drive, it will suck it back in as part of the reboot process, and try to load it again.

My understanding of the postcode search feature is that it requires up to date software (V31?) and new(ish) navigation disk.

Hope this helps.
B

Last edited by Barney Rubble; 05-13-2008 at 01:47 AM.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





All times are GMT -4. The time now is 09:27 AM.
vBulletin, Copyright 2019, Jelsoft Enterprises Ltd. SEO by vBSEO 3.6.0
2017 Xoutpost.com. All rights reserved. Xoutpost.com is a private enthusiast site not associated with BMW AG.
The BMW name, marks, M stripe logo, and Roundel logo as well as X3, X5 and X6 designations used in the pages of this Web Site are the property of BMW AG.
This web site is not sponsored or affiliated in any way with BMW AG or any of its subsidiaries.