Home Forums Articles How To's FAQ Register
Go Back   Xoutpost.com > Electronics > Navigation System
Arnott
User Name
Password
Member List Premier Membership Search Today's Posts Mark Forums Read

Xoutpost server transfer and maintenance is occurring....
Xoutpost is currently undergoing a planned server migration.... stay tuned for new developments.... sincerely, the management


Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 12-28-2008, 01:08 AM
Member
 
Join Date: Oct 2008
Location: United States
Posts: 15
danGIMP is on a distinguished road
mk3 upgraded to 3/1-63 and now hangs

Recently, I found this forum and upgraded the mk3 computer to 3/1-63 from 3-1/40. Immediately after the upgrade, there are many places where there will be approximately 15 second delay after I make a selection (or scroll to the next page) before the next screen shows up. Has this happened to anyone else and is there a fix?
Reply With Quote

Sponsored Links

  #2  
Old 12-28-2008, 03:49 AM
Member
 
Join Date: Dec 2006
Location: Switzerland
Posts: 2,575
KiwiJochen is on a distinguished road
Make sure the map CD is clean and the laser is clean

Slow nav performance is always caused by poor map reading.

Poor map reading is caused by weak/old laser, dirty/scratched disc, or deteriorated map disc

An original disc always works MUCH better than any copied disc, because the reflective layer is much more efficient on a stamped CD than a burnt CD. So you should use original discs if you have them...
Reply With Quote
  #3  
Old 12-28-2008, 04:10 AM
Member
 
Join Date: Oct 2008
Location: United States
Posts: 15
danGIMP is on a distinguished road
Sorry, I don't think I was descriptive enough;

I have original maps from 2002, 2003 and after I upgraded to 3/1-63, I just bought new maps from BMW (2008).

The software worked fine up until the upgrade. After the upgrade, when I am on the input destination screen (the one that has the address (UNITED STATES, CITY, STREET ADDRESS, fastest route, Directions) ... to get to Previous Destinations, normally, I'd turn the knob once and the second half of the screen is shown (where I can select the Previous Destinations or something out of my Address Book). Now, when I turn the knob, I must wait approximately 15 seconds before the screen is shown. Likewise, when I select a previous destination, there is a 15 second delay before that screen is shown.
Reply With Quote
  #4  
Old 12-30-2008, 05:09 PM
Member
 
Join Date: Oct 2008
Location: United States
Posts: 15
danGIMP is on a distinguished road
There seems to be that 15 second delay between each screen; that is, 15 seconds to retrieve my previous destinations, or to display my address book, or to select something out of the address book.

I'd like to downrev the software to see if behavior changes. What are the steps I need to take?
Reply With Quote
  #5  
Old 12-30-2008, 05:24 PM
Member
 
Join Date: Dec 2006
Location: Switzerland
Posts: 2,575
KiwiJochen is on a distinguished road
Quote:
Originally Posted by danGIMP
I'd like to downrev the software to see if behavior changes. What are the steps I need to take?
1. Insert older OS SW version eg 3-1/50
2. Follow instructions on screen
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





All times are GMT -4. The time now is 12:40 PM.
vBulletin, Copyright 2019, Jelsoft Enterprises Ltd. SEO by vBSEO 3.6.0
2017 Xoutpost.com. All rights reserved. Xoutpost.com is a private enthusiast site not associated with BMW AG.
The BMW name, marks, M stripe logo, and Roundel logo as well as X3, X5 and X6 designations used in the pages of this Web Site are the property of BMW AG.
This web site is not sponsored or affiliated in any way with BMW AG or any of its subsidiaries.