Home Forums Articles How To's FAQ Register
Go Back   Xoutpost.com > Electronics > Navigation System
Bimmer Tool Rental
User Name
Password
Member List Premier Membership Search Today's Posts Mark Forums Read

Xoutpost server transfer and maintenance is occurring....
Xoutpost is currently undergoing a planned server migration.... stay tuned for new developments.... sincerely, the management


Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-04-2009, 04:20 PM
Member
 
Join Date: Jan 2009
Location: Redondo Beach, CA
Posts: 3
Twinturbo5o is on a distinguished road
Nav issues after attempted OS update. Please Help

Hello everyone! Last night I attempted to update my navigation OS on my MKIV system. I used a disk that must have had an issue and now I have nothing showing up on my navigation screen and the power light is out on the MKIV computer.

When I put in the disc it briefly said "OS update" something or other and the screen went blank and stayed that way for 20 minutes. With no other recourse I had to turn the car off to find out what to do next.

I have tried to reinstall the OS with a different copy but the car does nothing when the OS disc is inserted, just more blank screen.

I burned the OS disc using IMGBurn and used 1x speed. Open drivers door, trunk, key in position 1, insert disc and wait. Nothing happens.

What can I do to get the nav back to working order? Any help would be appreciated. I have searched the forums and found similar issues but unfortunately no resolutions to the problem.
Reply With Quote

Sponsored Links

  #2  
Old 01-04-2009, 04:24 PM
UCrewX5's Avatar
co-founder
 
Join Date: Mar 2005
Location: Hockeytown, USA
Posts: 9,738
UCrewX5 has disabled reputation
Try re-downloading the OS and burning another copy to a CD-R that is high quality. The MkIV is pretty good about recovering from failed OS loads, so keep trying and chances are you will get it to take.

:xoutpost:
__________________

Xoutpost.com - where you come for the information but stay for the friendships
Reply With Quote
  #3  
Old 01-04-2009, 04:32 PM
Member
 
Join Date: Jan 2009
Location: Redondo Beach, CA
Posts: 3
Twinturbo5o is on a distinguished road
Thanks for the fast reply! I am kind of worried that I have trashed the MKIV so your response is greatly appreciated. I have been using Maxwell CD-Rs. I will keep trying to re-install and I will try to use different versions of the updates.

Will I do any further damage by inserting OS discs and having to turn off the power to remove them if it fails to load?

Is the power light being out on the computer keeping the OS disc from loading?
Reply With Quote
  #4  
Old 01-06-2009, 03:25 PM
appy's Avatar
Premier Member
 
Join Date: Oct 2005
Location: X5world
Posts: 89
appy is on a distinguished road
Hi,

make a V32 disk. Put the cd in your MK4, wait, if nothing is happening just close the car. The next morning the cd is out of the MK4 and your new OS is loaded.

gr. Appy
Reply With Quote
  #5  
Old 01-07-2009, 02:03 AM
Member
 
Join Date: Jan 2009
Location: Redondo Beach, CA
Posts: 3
Twinturbo5o is on a distinguished road
I had to burn the disc on DVD-R in order to get it to work. But now it is updated and works like a charm! Thanks everyone!
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





All times are GMT -4. The time now is 06:37 PM.
vBulletin, Copyright 2019, Jelsoft Enterprises Ltd. SEO by vBSEO 3.6.0
2017 Xoutpost.com. All rights reserved. Xoutpost.com is a private enthusiast site not associated with BMW AG.
The BMW name, marks, M stripe logo, and Roundel logo as well as X3, X5 and X6 designations used in the pages of this Web Site are the property of BMW AG.
This web site is not sponsored or affiliated in any way with BMW AG or any of its subsidiaries.