Home Forums Articles How To's FAQ Register
Go Back   Xoutpost.com > Electronics > Navigation System
Arnott
User Name
Password
Member List Premier Membership Search Today's Posts Mark Forums Read

Xoutpost server transfer and maintenance is occurring....
Xoutpost is currently undergoing a planned server migration.... stay tuned for new developments.... sincerely, the management


Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-03-2009, 11:29 AM
Member
 
Join Date: Feb 2009
Location: France
Posts: 6
jilonbmw is on a distinguished road
A simple question on MK3

Hi, I would like to know if the MK3 Mono works with the 16:9 monitor whithout doing anythink or it must be an MK3 colour so I have to upgrade it. Because when I connect it to my 16:9 my screen stays black (with a very little white colour in back).
Thank you for any help!
Jilonbmw
Reply With Quote

Sponsored Links

  #2  
Old 02-03-2009, 02:20 PM
Member
 
Join Date: Dec 2006
Location: Switzerland
Posts: 2,575
KiwiJochen is on a distinguished road
Quote:
Originally Posted by jilonbmw
Hi, I would like to know if the MK3 Mono works with the 16:9 monitor whithout doing anythink or it must be an MK3 colour so I have to upgrade it. Because when I connect it to my 16:9 my screen stays black (with a very little white colour in back).
Thank you for any help!
Jilonbmw
If the Mk3 is coded for MONO it cannot work with a Colour screen

Use NavCoder to change the coding from Mono to Colour

NavCoder: www.siegenthaler.co.nz/NavCoder/
Reply With Quote
  #3  
Old 02-03-2009, 02:23 PM
Member
 
Join Date: Feb 2009
Location: France
Posts: 6
jilonbmw is on a distinguished road
Many thanks!
Reply With Quote
  #4  
Old 01-19-2010, 04:37 PM
Member
 
Join Date: Sep 2007
Location: London
Posts: 23
330l0ver is on a distinguished road
kiwijochen
Hi I ihave just been trying to use the nav coder to change the mono screen on three different units. and none of them have change can you tell me what I may be doing wrong
ps in useing the latest NAVCODER
Reply With Quote
  #5  
Old 01-19-2010, 04:53 PM
Member
 
Join Date: Dec 2006
Location: Switzerland
Posts: 2,575
KiwiJochen is on a distinguished road
Quote:
Originally Posted by 330l0ver View Post
kiwijochen
Hi I ihave just been trying to use the nav coder to change the mono screen on three different units. and none of them have change can you tell me what I may be doing wrong
ps in useing the latest NAVCODER
The webcam I installed in the roof above your head last week has stopped working, so I can no longer see what you are doing.

Perhaps if you sent me a log file I'd have more information...?
Reply With Quote
  #6  
Old 01-19-2010, 04:55 PM
Member
 
Join Date: Sep 2007
Location: London
Posts: 23
330l0ver is on a distinguished road
Sorry just thought you might have an idea
ok im going back out to see what I can locate
Reply With Quote
  #7  
Old 01-19-2010, 04:58 PM
Member
 
Join Date: Dec 2006
Location: Switzerland
Posts: 2,575
KiwiJochen is on a distinguished road
I have zillions of ideas, they start with

1. Was the power on?
...and end with...
2. Was your PC connected to the nav computer?

But I don't feel like writing zillions of ideas right now, I'd like to have more information from you that is a bit more descriptive than "none of them have change"
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





All times are GMT -4. The time now is 01:12 PM.
vBulletin, Copyright 2019, Jelsoft Enterprises Ltd. SEO by vBSEO 3.6.0
2017 Xoutpost.com. All rights reserved. Xoutpost.com is a private enthusiast site not associated with BMW AG.
The BMW name, marks, M stripe logo, and Roundel logo as well as X3, X5 and X6 designations used in the pages of this Web Site are the property of BMW AG.
This web site is not sponsored or affiliated in any way with BMW AG or any of its subsidiaries.