Home Forums Articles How To's FAQ Register
Go Back   Xoutpost.com > Electronics > Navigation System
Arnott
User Name
Password
Member List Premier Membership Search Today's Posts Mark Forums Read

Xoutpost server transfer and maintenance is occurring....
Xoutpost is currently undergoing a planned server migration.... stay tuned for new developments.... sincerely, the management


Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 06-13-2009, 02:11 PM
Member
 
Join Date: Jun 2009
Location: Los Angeles
Posts: 17
mamsterla is on a distinguished road
MKIV nav blank screen after V32 upgrade - need help

Hi, I have a MKIV DVD nav unit for an E39 M5. I attempted to upgrade it to v32 software. Here is what I did:

1. Burned a v32 on lowest speed onto CD-R media

2. Installed the software - it went in fine, but I realized that I forgot my custom splash screen

3. Burned a v32 on lowest speed with custom splash

4. Tried to to downgrade the DVD with a v22.1 disk. This installed until near the end when it had an error on the media.

5. Then tried to re-upgrade to v32 with the custom splash. This reloaded things, but instead of rebooting at the end it just went to a blank screen. I waited a few minutes and figured I will need to try again.

6. I shut off the car and restarted. The nav screen was blank (black), but functions such as radio continue to work ok.

7. I tried to see if the OS would reload, but it would not.

8. I burned both a DVD and CD version of v32 to try both. Neither worked.

9. I unplugged the cables from the unit for an hour. I plugged them back in and tried a disk again (it will eject disks if I press on the button a couple of times).

10. I tried unplugging the battery on the car for 20 min. I then tried with the v32 again, but same problem.

11. I hooked up the I-Bus serial and I cannot get the NAV unit to respond on the bus.

12. I swapped a MKIII into the system and the MKIII worked.

So now, the unit has the red power light flash and I can hear the disk spin, but it does not seem to get anywhere. I would hope there is a way to reset the unit so that it is ready to reload the software. Any help would be appreciated- I hope I did not brick the MKIV.
Reply With Quote

Sponsored Links

  #2  
Old 06-13-2009, 02:27 PM
Angelych's Avatar
Member
 
Join Date: Sep 2006
Location: Italy
Posts: 79
Angelych is on a distinguished road
Try this one
Reply With Quote
  #3  
Old 06-13-2009, 03:40 PM
ccfj1's Avatar
Member
 
Join Date: Sep 2006
Location: The UK.
Posts: 1,930
ccfj1 is on a distinguished road
Welcome to the forum,

Sounds like you have corrupted to the boot image for the nav computer, download and burn v29.1 or the one provided by angel

http://gren.exe.su/flash/BMW_V29.rar

and insert into the drive and wit for it to load up, then put the v32 (with your splash) and try that.

If this does not work, try and use a mode2/form1 image that may work.
__________________
Sept 03, M3, Silver Grey. Retro-fits: Modded Mk4 DVD Drive, OEM Bluetooth, VR Control, Rainbow Speaker Upgrade, Sony SOT Amp, HK Sub, CCFL, Intravee II, NightMode.
Reply With Quote
  #4  
Old 06-13-2009, 09:55 PM
Member
 
Join Date: Jun 2009
Location: Los Angeles
Posts: 17
mamsterla is on a distinguished road
So I took the v24 and burned it with MagicIso as a mode 2/XA and it did not read. I will probably stop by a dealer and try picking up a real disk rather than a burned one.

Right now the drive flashes its power light long once followed by seven pulses of light followed by a pause and then the cycle repeats.

My previous burn discs were made with ImgBurn, but I can't figure out how to make it do a Mode2 disc. MagicIso burns at 10x, so I think I want to try again.
Reply With Quote
  #5  
Old 06-14-2009, 04:27 AM
Member
 
Join Date: Dec 2006
Location: Switzerland
Posts: 2,575
KiwiJochen is on a distinguished road
Quote:
Originally Posted by mamsterla View Post
Right now the drive flashes its power light long once followed by seven pulses of light followed by a pause and then the cycle repeats.
Hmmm... a specific sequence of blinking of the power LED normally means a hardware fault.

But try with a new OS disc, good luck...
Reply With Quote
  #6  
Old 06-14-2009, 05:00 AM
Member
 
Join Date: Jun 2009
Location: Estonia
Posts: 9
estnavi is on a distinguished road
try reastart
Reply With Quote
  #7  
Old 06-14-2009, 05:08 AM
ccfj1's Avatar
Member
 
Join Date: Sep 2006
Location: The UK.
Posts: 1,930
ccfj1 is on a distinguished road
I'll make you up a mode2/form1 image tomorrow and post up the link, you can try that then, if you post your splash (or pm me) I''l include that in the update image.
__________________
Sept 03, M3, Silver Grey. Retro-fits: Modded Mk4 DVD Drive, OEM Bluetooth, VR Control, Rainbow Speaker Upgrade, Sony SOT Amp, HK Sub, CCFL, Intravee II, NightMode.
Reply With Quote
  #8  
Old 06-14-2009, 02:20 PM
Member
 
Join Date: Jun 2009
Location: Los Angeles
Posts: 17
mamsterla is on a distinguished road
estnavi: How do you do a restart? I have tried turning the power off (disconnecting the battery).
Reply With Quote
  #9  
Old 06-14-2009, 11:24 PM
Member
 
Join Date: Jun 2009
Location: Los Angeles
Posts: 17
mamsterla is on a distinguished road
Update - tried the v24 from Angelych and still a no-go. Does anyone have a way to diagnose the issue in more detail. I would be open to replacing the drive mechanism, or doing any type of physical reset. I will see if original media may help and if not I am resigned to replacing it.
Reply With Quote
  #10  
Old 06-15-2009, 05:15 AM
ccfj1's Avatar
Member
 
Join Date: Sep 2006
Location: The UK.
Posts: 1,930
ccfj1 is on a distinguished road
v31 OEM mode2/form1

MEGAUPLOAD - The leading online storage and file delivery service
__________________
Sept 03, M3, Silver Grey. Retro-fits: Modded Mk4 DVD Drive, OEM Bluetooth, VR Control, Rainbow Speaker Upgrade, Sony SOT Amp, HK Sub, CCFL, Intravee II, NightMode.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





All times are GMT -4. The time now is 10:00 AM.
vBulletin, Copyright 2019, Jelsoft Enterprises Ltd. SEO by vBSEO 3.6.0
2017 Xoutpost.com. All rights reserved. Xoutpost.com is a private enthusiast site not associated with BMW AG.
The BMW name, marks, M stripe logo, and Roundel logo as well as X3, X5 and X6 designations used in the pages of this Web Site are the property of BMW AG.
This web site is not sponsored or affiliated in any way with BMW AG or any of its subsidiaries.