Home Forums Articles How To's FAQ Register
Go Back   Xoutpost.com > Electronics > Navigation System
Fluid Motor Union
User Name
Password
Member List Premier Membership Search Today's Posts Mark Forums Read

Xoutpost server transfer and maintenance is occurring....
Xoutpost is currently undergoing a planned server migration.... stay tuned for new developments.... sincerely, the management


Reply
 
LinkBack Thread Tools Display Modes
  #21  
Old 11-18-2009, 05:34 PM
Member
 
Join Date: Dec 2006
Location: Switzerland
Posts: 2,575
KiwiJochen is on a distinguished road
Take out the map disc and see how it runs without a map (ie: laser is doing nothing)

If it is perfectly stable with no map then you have a weak/old/dead laser
Reply With Quote

Sponsored Links

  #22  
Old 11-18-2009, 07:41 PM
Member
 
Join Date: Nov 2009
Location: Stonehenge
Posts: 1
city_knight is on a distinguished road
My issue is very similar but I actually had some success after the blue screen.

My story
1. Mk IV unit in 2005 E46 M3 running 4-1/50
2. Burnt a v32 cd
3. Updated according to procedure, all went fine as far as "CD-ROM in navigation computer. Loading Software"
4. Update did not progress to the next screen (progress bar) - went BLACK!
5. Waited 20 mins and no change in status so turned ignition off
6. CD-ROM very tricky to eject and display boots in the blue screen like the OP
7. Waited a day and looked for some ideas.
8. Burned a v24 disc
9. Disconnected power cable from mk4 unit for 5 mins
10. Reconnected power cable
11. Turned on ignition, started engine, door open, boot open
12. Loaded v32 disc and waited...
13. 5 mins later the progress bar appeared and process completed to the end.... but message at the end was "Update Unsuccesfull". Unit reboots in blue screen.
14. Ejected disk (bit of a faff)
15. Disconnected mk4 power for a few minutes
16. Loaded v24 disc and waited
17. 5 mins later the progress bar appeared and process completes successfully! Disc self-ejects and unit reboots successfully (in German), with all options.
18. Didn't disconnect power on Mk4 unit this time, just inserted the V32 CD but this was again unsuccessfull. Unit reboots in blue screen.
19. Despite power cycling the mk4 unit, it won't now reload the known good v24 disc, or the v32 disc.
Any ideas?
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





All times are GMT -4. The time now is 08:51 PM.
vBulletin, Copyright 2019, Jelsoft Enterprises Ltd. SEO by vBSEO 3.6.0
2017 Xoutpost.com. All rights reserved. Xoutpost.com is a private enthusiast site not associated with BMW AG.
The BMW name, marks, M stripe logo, and Roundel logo as well as X3, X5 and X6 designations used in the pages of this Web Site are the property of BMW AG.
This web site is not sponsored or affiliated in any way with BMW AG or any of its subsidiaries.