Home Forums Articles How To's FAQ Register
Go Back   Xoutpost.com > Electronics > Navigation System
Bimmer Tool Rental
User Name
Password
Member List Premier Membership Search Today's Posts Mark Forums Read

Xoutpost server transfer and maintenance is occurring....
Xoutpost is currently undergoing a planned server migration.... stay tuned for new developments.... sincerely, the management


Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-20-2010, 04:47 PM
Member
 
Join Date: Dec 2009
Location: NJ, USA
Posts: 18
kevin300z is on a distinguished road
soundgate VIDBMW1V4 MKIV

I did a search and found nothing. Looking for installing a Soundgate VIDBMW1V4 into a e39 with a MKIV. Did not find any information on a DIY or install help. Any suggestions? It adds video input to the MKIV.
Reply With Quote

Sponsored Links

  #2  
Old 01-21-2010, 01:59 PM
Member
 
Join Date: Dec 2009
Location: NJ, USA
Posts: 18
kevin300z is on a distinguished road
http://www.xoutpost.com/electronics/...o-adapter.html
Reply With Quote
  #3  
Old 03-06-2016, 12:42 PM
ady ady is offline
Member
 
Join Date: Jan 2016
Location: Saudi Arabia
Posts: 3
ady is on a distinguished road
Hello Kevin,

I'm in a similar situation like you, hope you may help me... looks like you had tough times installing this VIDBMW1V4 to your car, now I'm going through the same phase lol
The unit I have is a slightly different model, it's VIDUNIVV4 but the instructions provided with it are almost the same as your unit.
I'm following these instructions:
http://www.sonicelectronix.com/pdf/s.../vidunivv4.pdf

But it looks like the device goes into a continuous restart loop, my display flickers, then shows a poor quality image of the attached video source for couple of seconds and then switches back to navigation display...
While it does this, I can see a light inside the unit which goes from red-green-red...
Any idea what's wrong... I bought two of these units and both does the same thing... So I'm suspecting the wiring isn't correct...
I've already posted in a thread to ask input from 'WolfX5' but that thread is a decade old...
Can you help me with this please, would be really grateful!

Thanks & Regards
Adnan

Quote:
Originally Posted by kevin300z View Post
I did a search and found nothing. Looking for installing a Soundgate VIDBMW1V4 into a e39 with a MKIV. Did not find any information on a DIY or install help. Any suggestions? It adds video input to the MKIV.




Sent from my iPhone using Tapatalk
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





All times are GMT -4. The time now is 08:34 AM.
vBulletin, Copyright 2019, Jelsoft Enterprises Ltd. SEO by vBSEO 3.6.0
2017 Xoutpost.com. All rights reserved. Xoutpost.com is a private enthusiast site not associated with BMW AG.
The BMW name, marks, M stripe logo, and Roundel logo as well as X3, X5 and X6 designations used in the pages of this Web Site are the property of BMW AG.
This web site is not sponsored or affiliated in any way with BMW AG or any of its subsidiaries.