Home Forums Articles How To's FAQ Register
Go Back   Xoutpost.com > Electronics > Navigation System
Bimmer Tool Rental
User Name
Password
Member List Premier Membership Search Today's Posts Mark Forums Read

Xoutpost server transfer and maintenance is occurring....
Xoutpost is currently undergoing a planned server migration.... stay tuned for new developments.... sincerely, the management


Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-18-2010, 11:56 AM
ccfj1's Avatar
Member
 
Join Date: Sep 2006
Location: The UK.
Posts: 1,930
ccfj1 is on a distinguished road
Navtweak and Windows 7

Hi All,

I've just upgraded from XP Pro to Windows 7 and every thing has migrated from XP fine except navtweak.

It loads and works OK and then opens a navboot file, however .gif and .png files are not recognised so I can't change things like the splash screen etc.

Anyone else have this or know of a work around?

TIA.
__________________
Sept 03, M3, Silver Grey. Retro-fits: Modded Mk4 DVD Drive, OEM Bluetooth, VR Control, Rainbow Speaker Upgrade, Sony SOT Amp, HK Sub, CCFL, Intravee II, NightMode.
Reply With Quote

Sponsored Links

  #2  
Old 02-18-2010, 01:04 PM
imola's Avatar
Member
 
Join Date: Mar 2006
Location: Germany near Bremen
Posts: 38
imola is on a distinguished road
Working with 7, 64bit Ultimate. No Problems so far with Navtweak 2.7. Tryed to change the Sky image and its working.
__________________
Reply With Quote
  #3  
Old 02-18-2010, 01:12 PM
ccfj1's Avatar
Member
 
Join Date: Sep 2006
Location: The UK.
Posts: 1,930
ccfj1 is on a distinguished road
I have the 32bit version, .jpg can be seen fine (sky), its the splash and some icons that mine does not see.

Try swapping the splash and/or a .png icon.
__________________
Sept 03, M3, Silver Grey. Retro-fits: Modded Mk4 DVD Drive, OEM Bluetooth, VR Control, Rainbow Speaker Upgrade, Sony SOT Amp, HK Sub, CCFL, Intravee II, NightMode.
Reply With Quote
  #4  
Old 02-19-2010, 12:33 PM
Member
 
Join Date: Jan 2010
Location: London, UK
Posts: 161
neiloakley is on a distinguished road
mine works fine on windows 7 64bit too.

I'll try messing about with png and see what happens.
Reply With Quote
  #5  
Old 02-20-2010, 06:33 AM
Member
 
Join Date: Jan 2010
Location: London, UK
Posts: 161
neiloakley is on a distinguished road
I tried to break it but couldn't, PNG and GIF work fine
Attached Images
 
Reply With Quote
  #6  
Old 02-20-2010, 09:25 AM
ccfj1's Avatar
Member
 
Join Date: Sep 2006
Location: The UK.
Posts: 1,930
ccfj1 is on a distinguished road
Thanks Neil, looks like I'll have to go up to 64bit then
__________________
Sept 03, M3, Silver Grey. Retro-fits: Modded Mk4 DVD Drive, OEM Bluetooth, VR Control, Rainbow Speaker Upgrade, Sony SOT Amp, HK Sub, CCFL, Intravee II, NightMode.
Reply With Quote
  #7  
Old 02-22-2010, 04:40 AM
ccfj1's Avatar
Member
 
Join Date: Sep 2006
Location: The UK.
Posts: 1,930
ccfj1 is on a distinguished road
Neil, What version of the GTk are you using?
__________________
Sept 03, M3, Silver Grey. Retro-fits: Modded Mk4 DVD Drive, OEM Bluetooth, VR Control, Rainbow Speaker Upgrade, Sony SOT Amp, HK Sub, CCFL, Intravee II, NightMode.
Reply With Quote
  #8  
Old 02-22-2010, 06:07 AM
ccfj1's Avatar
Member
 
Join Date: Sep 2006
Location: The UK.
Posts: 1,930
ccfj1 is on a distinguished road
Got the PNG rendering working now, but the gifs get a "error getting pixbuf from loader"

running 2.18.7-1 (win32).
__________________
Sept 03, M3, Silver Grey. Retro-fits: Modded Mk4 DVD Drive, OEM Bluetooth, VR Control, Rainbow Speaker Upgrade, Sony SOT Amp, HK Sub, CCFL, Intravee II, NightMode.
Reply With Quote
  #9  
Old 02-22-2010, 06:34 AM
Member
 
Join Date: Jan 2010
Location: London, UK
Posts: 161
neiloakley is on a distinguished road
I don't have GTK installed on. Win7. Which is what I use navtweak on. I use a virtual pc running xp 64bit. Check in the last few pages of the poison post as I listed which versions did and didn't work. I'm not at pc so can't check
Reply With Quote
  #10  
Old 02-22-2010, 06:55 AM
ccfj1's Avatar
Member
 
Join Date: Sep 2006
Location: The UK.
Posts: 1,930
ccfj1 is on a distinguished road
OK, now working, gif,png and jpg all showing.

Running gtk2-runtime-2.16.6-2009-12-01-ash.exe

Thanks for the help guys
__________________
Sept 03, M3, Silver Grey. Retro-fits: Modded Mk4 DVD Drive, OEM Bluetooth, VR Control, Rainbow Speaker Upgrade, Sony SOT Amp, HK Sub, CCFL, Intravee II, NightMode.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





All times are GMT -4. The time now is 10:12 PM.
vBulletin, Copyright 2019, Jelsoft Enterprises Ltd. SEO by vBSEO 3.6.0
2017 Xoutpost.com. All rights reserved. Xoutpost.com is a private enthusiast site not associated with BMW AG.
The BMW name, marks, M stripe logo, and Roundel logo as well as X3, X5 and X6 designations used in the pages of this Web Site are the property of BMW AG.
This web site is not sponsored or affiliated in any way with BMW AG or any of its subsidiaries.