Home Forums Articles How To's FAQ Register
Go Back   Xoutpost.com > Electronics > Navigation System
Fluid Motor Union
User Name
Password
Member List Premier Membership Search Today's Posts Mark Forums Read


Reply
 
LinkBack Thread Tools Display Modes
  #11  
Old 07-21-2014, 02:42 PM
Member
 
Join Date: Aug 2013
Location: Europe
Posts: 2
kilas is on a distinguished road
Quote:
Originally Posted by Bombolo View Post
Sorry, but the mk4 is working not this way. The unit has permanent power supply, 12V +-, without ignition. But the unit does not forget the last position not because of the permanent power supply.
After you turn off the ignition, a saving procedure is started. The unit saves the actual datas to non-volatile memory. If there are no IBUS traffic, after the saving procedure the unit goes to sleep, at this point the red LED turns off. If you take out the unit from the car, no matter, the unit remains the saved datas even after 1 year, because the datas are in memory.
The broken mk4 you mentioned, has a defect power part inside, if you turn off the ignition, there are no saving procedure, the unit immediately stops. Therefore you have always the same, previously stored position, destination, settings, what was saved in the past, when the unit worked well.
The unit must wake up if:
- ignition is on, or
- ibus traffic detected (eg. door, trunk opening), or
- eject button is pushed

The ibus traffic monitoring part is defective, so if there are no ignition, and eject button is not pushed, the unit stops without saving tha datas.
My MK4 is not saving user data that I set during the ignition is on. All the settings (favorite destinations, initial position of the car, settings, etc.) left from the previous car owner is in the memory, they reappear after short while the ignition is off even if I erase them, no new settings are saved after few minutes I reignite the car.
Are there any solutions to the problem? Reflashing the navigation unit? changing any part inside the unit? or maybe there is any way to bypass the problem like keeping the unit active during the saving procedure?
Thank you for your answer in advance.
Reply With Quote

Sponsored Links

  #12  
Old 09-15-2014, 11:40 AM
ccfj1's Avatar
Member
 
Join Date: Sep 2006
Location: The UK.
Posts: 1,922
ccfj1 is on a distinguished road
Any update on this fault, I have a mk4 with the same problem!!
__________________
Sept 03, M3, Silver Grey. Retro-fits: Modded Mk4 DVD Drive, OEM Bluetooth, VR Control, Rainbow Speaker Upgrade, Sony SOT Amp, HK Sub, CCFL, Intravee II, NightMode.
Reply With Quote
  #13  
Old 10-04-2014, 01:15 AM
Member
 
Join Date: Jul 2011
Location: Cambs, England.
Posts: 6
rob-the-viking is on a distinguished road
Ditto John!
Reply With Quote
Reply

Bookmarks

Tags
capacitor, ibus, mk4, navigation, power

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





All times are GMT -4. The time now is 09:55 AM.
vBulletin, Copyright 2017, Jelsoft Enterprises Ltd. SEO by vBSEO 3.6.0
2017 Xoutpost.com. All rights reserved. Xoutpost.com is a private enthusiast site not associated with BMW AG.
The BMW name, marks, M stripe logo, and Roundel logo as well as X3, X5 and X6 designations used in the pages of this Web Site are the property of BMW AG.
This web site is not sponsored or affiliated in any way with BMW AG or any of its subsidiaries.