Home Forums Articles How To's FAQ Register
Go Back   Xoutpost.com > Electronics > Navigation System
Arnott
User Name
Password
Member List Premier Membership Search Today's Posts Mark Forums Read

Xoutpost server transfer and maintenance is occurring....
Xoutpost is currently undergoing a planned server migration.... stay tuned for new developments.... sincerely, the management


Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-02-2012, 06:34 PM
Member
 
Join Date: Jan 2012
Location: isle of wight uk
Posts: 145
zetecor is on a distinguished road
New 2003 4.4, nav missing

Hi I have just purchased a 2003 4.4i, I purchased it knowing the nav didnt work.
The 16.9 screen stays blank but backlights, the radio comes on for approx 3mins then goes off, no display.
In the boot i think the nav system is missing, there is a blue connector and 2 bare wires, no purple connector. I assume i will have to buy a mk3 or 4 sat nav but do I need to get a purple connector, does this only have 2 wires going to it?

Hope someone has some knowledge on this.

Thanks.
Attached Images
  
Reply With Quote

Sponsored Links

  #2  
Old 01-02-2012, 07:17 PM
zeronoo's Avatar
Member
 
Join Date: Feb 2009
Location: Timisoara, Romania
Posts: 94
zeronoo is on a distinguished road
the 2 wires from purple connector are speed signal and reverse signal: navi will work anyway but with less accuracy and no position within tunnels, however, pin 1 from purple connector is reverse signal, pin 10 is for speed signal (left wheel), pin 11 is for speed signal (right wheel): both speed signals are wired on some models only
Reply With Quote
  #3  
Old 01-02-2012, 07:20 PM
Member
 
Join Date: Jan 2012
Location: isle of wight uk
Posts: 145
zetecor is on a distinguished road
Thanks, can we assume then that the last owner pulled the wires from the connector?
Where do I go from here? What unit would be the best direct replacement?

Thanks
Reply With Quote
  #4  
Old 01-03-2012, 04:13 AM
zeronoo's Avatar
Member
 
Join Date: Feb 2009
Location: Timisoara, Romania
Posts: 94
zeronoo is on a distinguished road
most likely...MK3 and MK3 is P&P, just connect blue connector and GPS antenna connector and you are done
Reply With Quote
  #5  
Old 01-03-2012, 08:25 AM
Brian-bmw's Avatar
Member
 
Join Date: Aug 2005
Location: Peachtee Corners, GA
Posts: 1,192
Brian-bmw is on a distinguished road
Quote:
Originally Posted by zetecor View Post
Thanks, can we assume then that the last owner pulled the wires from the connector?
Where do I go from here? What unit would be the best direct replacement
It does look like the previous owner cut the purple plug from the harness. I have no clue why.

You can buy a replacement purple plug and wiring pins from a BMW dealer. So, get those. It is cheap and easy.

Next, I would recommend a MKIV replacement for two reasons:
1) The MKIV are much more reliable and durable than the MKIII
2) Your car would have come with a MKIV originally
__________________
SOLD
2000 E38 750iL Highline Edition, Upgraded with the lastest 2006 X5 Electronics
MKIV Navigation, 16:9 Display, Bluetooth, TV/Video with Backup Camera, Sirius, and Aux Input
Reply With Quote
  #6  
Old 01-03-2012, 06:02 PM
Member
 
Join Date: Jan 2012
Location: isle of wight uk
Posts: 145
zetecor is on a distinguished road
Hi thanks for your help, so the cut off wires are not vital but I can get a connector and pins from dealer. If i get these will someone be able to help me with pin config? Only 2 wires go to the purple connector yes?

I can either source a mk3 or mk4 both will work ok?

I think i am there is!

thanks for your help guys. Its a minefield.

Poured with rain today and got a drivers footwell of water, looks like another job!
Reply With Quote
  #7  
Old 01-04-2012, 05:01 AM
zeronoo's Avatar
Member
 
Join Date: Feb 2009
Location: Timisoara, Romania
Posts: 94
zeronoo is on a distinguished road
for water leek, check door insulation behind door panel(sealing must be tight all around) - is a common fault that cause water leek, you may consider door sealing also, look for the water leek traces

BR
Reply With Quote
  #8  
Old 01-04-2012, 08:45 AM
Member
 
Join Date: Jan 2012
Location: isle of wight uk
Posts: 145
zetecor is on a distinguished road
Thanks for that.
Reply With Quote
  #9  
Old 01-04-2012, 05:17 PM
Member
 
Join Date: Jan 2012
Location: isle of wight uk
Posts: 145
zetecor is on a distinguished road
Found crimped drain pipe behind a piller cover, fingers crossed.
Reply With Quote
  #10  
Old 01-05-2012, 01:56 AM
Member
 
Join Date: Jul 2006
Location: Atlanta,GA
Posts: 497
Roy in GA is on a distinguished road
I think the WH/YL wire is pin 1 and YL/RD wire is pin 10 on the burgundy plug.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





All times are GMT -4. The time now is 01:47 AM.
vBulletin, Copyright 2022, Jelsoft Enterprises Ltd. SEO by vBSEO 3.6.0
2017 Xoutpost.com. All rights reserved. Xoutpost.com is a private enthusiast site not associated with BMW AG.
The BMW name, marks, M stripe logo, and Roundel logo as well as X3, X5 and X6 designations used in the pages of this Web Site are the property of BMW AG.
This web site is not sponsored or affiliated in any way with BMW AG or any of its subsidiaries.