Home Forums Articles How To's FAQ Register
Go Back   Xoutpost.com > Electronics > Navigation System
Fluid Motor Union
User Name
Password
Member List Premier Membership Search Today's Posts Mark Forums Read

Xoutpost server transfer and maintenance is occurring....
Xoutpost is currently undergoing a planned server migration.... stay tuned for new developments.... sincerely, the management


Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 09-11-2012, 07:09 AM
Member
 
Join Date: Sep 2012
Location: Germany
Posts: 4
w4rP is on a distinguished road
Unhappy MK4 bootloop

Hi there,

i think i have a huge Problem,

today i get my MK4 which comes from an e46 with business navigation ( mono )

I coded it with navcoder to Colour. This worked with no problems. Then i decided to update it.

The update run an after a few minutes the navigation system says that all worked fine.

I waited and the Monitor shows me the BMW logo, then the Menu came, but there was no Telefon an no Code.

Suddenly the Monitor shutted down and after about 1 minute the BMW logo came again and also the Menu.

This happens now all the time, the Logo comes, then the Menu and after this it reboots.

I got a few versions of Navigation Software but when i insert a disc in the mk4 it begins to read, the Power LED is on. When the Menu in the Monitor come, the LED begins to flash a few times and then the mk4 reboot.

You can see it Here

http://www.youtube.com/watch?v=8q9gc69ookE&feature=plcp




Did i crash it ?


What can i do now?


Navcoder can see the mk4.



Please help me

Last edited by w4rP; 09-11-2012 at 07:59 AM.
Reply With Quote

Sponsored Links

  #2  
Old 09-11-2012, 09:36 AM
Member
 
Join Date: Mar 2006
Location: cincinnati ohio
Posts: 36
badwhip is on a distinguished road
I would update with a known good working copy of nav software. that should fix ur problem.
Reply With Quote
  #3  
Old 09-11-2012, 09:42 AM
Member
 
Join Date: Sep 2012
Location: Germany
Posts: 4
w4rP is on a distinguished road
I made an Wild Release, and also a few other firmwares v29 v22 v24 v31 v32 ... )


But no one of these work

It only boot's new all the time, like you see in the video
Reply With Quote
  #4  
Old 09-11-2012, 04:52 PM
Member
 
Join Date: Sep 2012
Location: Germany
Posts: 4
w4rP is on a distinguished road
Is here no one that can help me with my problem ? oO
Reply With Quote
  #5  
Old 09-11-2012, 05:42 PM
Member
 
Join Date: Mar 2006
Location: cincinnati ohio
Posts: 36
badwhip is on a distinguished road
can you look back through the threads here and find version v32 that haven't been altered in any way and burn it at the slowest speed amd update ur firmware again? that should fix the problem.
Reply With Quote
  #6  
Old 09-11-2012, 10:25 PM
Member
 
Join Date: Jul 2006
Location: Atlanta,GA
Posts: 497
Roy in GA is on a distinguished road
Get a Ver.32 disk from the dealer. We have posted the P/N several times on these forums. It only costs $10 in the US.
Reply With Quote
  #7  
Old 09-12-2012, 09:26 AM
Member
 
Join Date: Sep 2012
Location: Germany
Posts: 4
w4rP is on a distinguished road
I did this, but it doesn't help.


It only shows the screen that i have to put the Update CD in and then it Reboots.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





All times are GMT -4. The time now is 07:00 PM.
vBulletin, Copyright 2019, Jelsoft Enterprises Ltd. SEO by vBSEO 3.6.0
2017 Xoutpost.com. All rights reserved. Xoutpost.com is a private enthusiast site not associated with BMW AG.
The BMW name, marks, M stripe logo, and Roundel logo as well as X3, X5 and X6 designations used in the pages of this Web Site are the property of BMW AG.
This web site is not sponsored or affiliated in any way with BMW AG or any of its subsidiaries.