Xoutpost.com

Xoutpost.com (https://xoutpost.com/forums.php)
-   X5 (E53) Forum (https://xoutpost.com/bmw-sav-forums/x5-e53-forum/)
-   -   N62 valve guide seal failure (poll) (https://xoutpost.com/bmw-sav-forums/x5-e53-forum/106890-n62-valve-guide-seal-failure-poll.html)

tomsawyer 09-07-2017 12:12 PM

I'm the original owner, an 05 and had the seals completed about 2/3 years ago. Truck now has 87k. Back then, maybe 75k.

bosanci28 11-10-2018 11:35 PM

Purchased 08 750Li with N62TU engine at 79k miles (back in oct 2016), and had to do the smoke/emission test and it failed at visual idle. Replaced all valve stem seals (99500 miles) and car passed smoke/emission test with no problem.

itscoo2pyopants 11-11-2018 03:22 PM

Quote:

Originally Posted by itscoo2pyopants (Post 1115750)
2005

144k miles

No seal failure, no smoking

Iím at 162k now, still no issues.

Emory39 11-11-2018 07:32 PM

120K now still good. BUT I think whoever had the X5 before I, did repair it. Because it has silicone around the valve covers seals.

EODguy 11-11-2018 10:39 PM

207,000km still running strong

Sent from my SM-A730F using Tapatalk

mr_robot 11-11-2018 11:35 PM

05 4.8is (12/04 build) with 118k and smoking on extended idle only.

Just got it couple months ago and had the issue before I bought the car so who knows how long is been like this. Previous owner had no clue it did or not.

Getting mine done by an Indy this Friday.


Sent from my iPhone using Tapatalk Pro

EODguy 11-12-2018 01:08 AM

Quote:

Originally Posted by mr_robot (Post 1146177)
05 4.8is (12/04 build) with 118k and smoking on extended idle only.

Just got it couple months ago and had the issue before I bought the car so who knows how long is been like this. Previous owner had no clue it did or not.

Getting mine done by an Indy this Friday.


Sent from my iPhone using Tapatalk Pro

Suggest that you check the PCV first since it's cheap to do and most of the time peoples issues with smoking is not the valve guides.

Sent from my SM-A730F using Tapatalk

jabstick420 11-12-2018 04:04 PM

178,000

Valve seals haven't been done.

Smoke on extended idle. Like 10min operating temp

Did PCV with no change.

Usually change oil between 5-7K, haven't had the check oil light

crystalworks 11-12-2018 04:27 PM

^I'm at the same status as jabstick420.

Been smoking on extended idle since I bought it @ 90,000 miles. I did both CCV diaphragms with no change. It now needs valve covers so I'll be doing the VSS at the same time.

I switched 10w50 (I think) oil and use some Lucas treatment with each oil change it DRAMATICALLY improves the issue. Almost no oil consumption and very difficult to get it to smoke. After the VSS and all gaskets I will switch back to OE recommended viscosity and stop using the Lucas.

Currently at 122,000 miles.

X5only 11-12-2018 04:56 PM

Same status as Crystalworks. 128k miles and been changing oil every 5k miles. Using lucas additive and heavy oil but still smokes on extended idle (+10 minutes). Changed valve covers gaskets and all other gaskets (timing, vauum pump gaskets oil deep stick, oil cap etc) twice, refusing to believe it's the valve stem seals - I believed (hoped) it was vacuum leaks. What a waste of time, money and energy. Changing valve covers gaskets is a tough job.

As we speak I'm doing the valve stem seals. Finished bank1 and now tackling bank2. Cylinder 5 done and now on cylinder 8. It's a grueling task being my first time doing it. Requires patience and patience and yet more patience. Not hard as such but very time consuming.


All times are GMT -4. The time now is 02:16 AM.

vBulletin, Copyright 2020, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0
© 2017 Xoutpost.com. All rights reserved.