Xoutpost.com

Xoutpost.com (https://xoutpost.com/forums.php)
-   X5 (E70) Forum (https://xoutpost.com/bmw-sav-forums/x5-e70-forum/)
-   -   vibrating front seat (https://xoutpost.com/bmw-sav-forums/x5-e70-forum/49569-vibrating-front-seat.html)

poetje007 07-16-2008 02:51 AM

vibrating front seat
 
i have my x5 since 04/2008 and from the beginnig my
passenger front seat vibrates while i'm driving.
I already went to the garage and they couldn't find anything.
Is there somebody with the same problem or dus anyone knows
a manner to resolve this problem?

Thanx

bsklar 07-16-2008 04:30 AM

Vibrating Front Seat
 
Have the same issue.

stovie 07-16-2008 05:32 AM

+1. Me too.

I think it comes as standard along with the water that pours onto the rear passenger seats when you open the rear doors when it's been raining. :yikes:

cmyX6go 07-16-2008 05:38 AM

Quote:

Originally Posted by stovie
+1. Me too.

I think it comes as standard along with the water that pours onto the rear passenger seats when you open the rear doors when it's been raining. :yikes:

Wow! I have that option too :rofl:

I noticed it a while back, and then it stopped. Just yesterday I noticed it again. I just went to the carwash and moved the passenger seat. :dunno: I'll move the seat this morning and see if it still happens.

poetje007 07-16-2008 08:32 AM

vibrations
 
does anyone knows a solution for this problem????
thanx

Naish 07-16-2008 09:30 AM

Yeah, slow down when you run over people :rofl: :nanana: :rofl:

cmyX6go 07-16-2008 09:36 AM

Unless you feel like busting the dealers chops until they find something just play around with the seat position. I moved mine this morning and it no longer vibrates.

rh71 07-16-2008 10:18 AM

Are you guys noticing these vibration problems on both highway and local roads? I only noticed it between 60-65mph after changing tires/rims so I got them to rebalance it and it's still doing it, but only at 70-75mph now, but not everytime (but most of the time) at that speed - it seems to settle in and stop vibrating the longer I drive that session. Extremely weird. Could that even be a balance problem if it acts like that? Shouldn't it be constant and every time?

Some people on other boards are saying possible bad wheel bearing, bad tire, broken/shifting belt.

deutsch100 07-16-2008 10:22 AM

Quote:

Originally Posted by stovie
+1. Me too.

I think it comes as standard along with the water that pours onto the rear passenger seats when you open the rear doors when it's been raining. :yikes:

You better be careful, you're going to get a rude posting from a member on this Board, that does not tolerate "whining" or "complaining" and he is going to tell you to just sell the damned vehicle. According to some people (him especially), the E70 has NO faults!!! :stickpoke ;)

cmyX6go 07-16-2008 10:35 AM

Quote:

Originally Posted by rh71
Are you guys noticing these vibration problems on both highway and local roads? I only noticed it between 60-65mph after changing tires/rims so I got them to rebalance it and it's still doing it, but only at 70-75mph now, but not everytime (but most of the time) at that speed - it seems to settle in and stop vibrating the longer I drive that session. Extremely weird. Could that even be a balance problem if it acts like that? Shouldn't it be constant and every time?

I've only noticed it on local streets, they are doing some roadwork so the roadsurface isn't wonderful.


All times are GMT -4. The time now is 03:13 AM.

vBulletin, Copyright 2020, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0
2017 Xoutpost.com. All rights reserved.