Home Forums Articles How To's FAQ Register
Go Back   Xoutpost.com > Articles > X5 > Miscellaneous - X5
Arnott
User Name
Password
Member List Premier Membership Search Today's Posts Mark Forums Read

Xoutpost server transfer and maintenance is occurring....
Xoutpost is currently undergoing a planned server migration.... stay tuned for new developments.... sincerely, the management


 
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-09-2006, 11:05 AM
Administrator
 
Join Date: Mar 2005
Location: X5world
Posts: 54
Xoutpost has disabled reputation
Wiper Fix

Contributed by: Seba

I've seen a lot of posts about "dead wipers", with no resolution or folowup so I thought the following info might be helpful for some folks out there. If your wipers stopped working while driving in the middle of the rain (like mine did two days ago) and probably they got stuck somehow half-way up the windshield read further. And, even if they still work, but you hear a fade clunk (something you normally wouldn't worry about) when the wipers are all the way up, you might be heading towards the same problem so read this. (If your rain sensor doesn't work, the info won't help you, I'm still trying to figure mine out)

Open the hood and remove the black cover located between the engine compartment and the windshield. Make sure you don't force it, it should come out pretty easy after you unhook the ties. Twist the little black ties counter-clockwise until the spring pushes them out about 1/2" ... make sure you get all of them otherwise they might snap.

Here is the general location were the motor is located:




Here's a close up of the motor:



That's where my problem was. As you can see, the bolts holding it to the mount were all loose (ALL of them BMWNA), with one of them (see the pictures) being high enough to interfere with the wipers mechanism. How can this (and many, many, MANY other little things) happen on the "ultimate driving machine"? All you have to do is screw them back in (tight).

That's pretty much it, put the cover up and you're done, you just saved yourself a couple of hundred dollars by not going to the dealer.

Sponsored Links

 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





All times are GMT -4. The time now is 02:01 AM.
vBulletin, Copyright 2019, Jelsoft Enterprises Ltd. SEO by vBSEO 3.6.0
2017 Xoutpost.com. All rights reserved. Xoutpost.com is a private enthusiast site not associated with BMW AG.
The BMW name, marks, M stripe logo, and Roundel logo as well as X3, X5 and X6 designations used in the pages of this Web Site are the property of BMW AG.
This web site is not sponsored or affiliated in any way with BMW AG or any of its subsidiaries.