Home Forums Articles How To's FAQ Register
Go Back   Xoutpost.com > BMW SAV Forums > X ///M Forum
Arnott
User Name
Password
Member List Premier Membership Search Today's Posts Mark Forums Read

Xoutpost server transfer and maintenance is occurring....
Xoutpost is currently undergoing a planned server migration.... stay tuned for new developments.... sincerely, the management


Reply
 
LinkBack Thread Tools Display Modes
  #271  
Old 07-22-2015, 11:05 AM
Chris F.'s Avatar
Member
 
Join Date: Mar 2005
Location: Northeast
Posts: 1,618
Chris F. is on a distinguished road
Quote:
Originally Posted by UCrewX5 View Post
So glad to hear that your headlights are finally working properly, Chris!! Congrats!
THANK YOU!!! It was a long journey
Reply With Quote

Sponsored Links

  #272  
Old 07-22-2015, 11:06 AM
Chris F.'s Avatar
Member
 
Join Date: Mar 2005
Location: Northeast
Posts: 1,618
Chris F. is on a distinguished road
Quote:
Originally Posted by [email protected] View Post
Awesome,good to hear you got working Chris.👌🏻👍
Thanks Tony!! Can't thank you enough for putting up with my texts and cries for help This was a stressful project between the headlights being used, FRM recalls from BMW, wiring updates....just thankful it all works now

Chris
Reply With Quote
  #273  
Old 07-22-2015, 11:07 AM
Chris F.'s Avatar
Member
 
Join Date: Mar 2005
Location: Northeast
Posts: 1,618
Chris F. is on a distinguished road
Quote:
Originally Posted by X5INGH View Post
LOVE THAT COLOR COMBO!!!

Double check that you removed Halogen and Xenon in the vehicle order, make sure LED is (552) is the only one there. Also check 520 and 524 are removed as you don't have those anymore (520 is fogs, 524 is adaptive piece for fogs)

Chris

Last edited by Chris F.; 07-22-2015 at 11:16 AM.
Reply With Quote
  #274  
Old 07-22-2015, 12:02 PM
Chris F.'s Avatar
Member
 
Join Date: Mar 2005
Location: Northeast
Posts: 1,618
Chris F. is on a distinguished road
Quote:
Originally Posted by X5INGH View Post
I've figured it out, was pin 50 on X14261 plug. I had to use old wire I removed and its now working!
This is quite interesting as the replacement of pin 50 on X14261 plug was part of the NEW instructions, not the old instructions....so you basically reverted to the old instructions and all is well now.

Between BMWs issues with FRM advise and wiring, this definitely concerns me. Instructions need to be updated by BMW a THIRD time...
Reply With Quote
  #275  
Old 07-22-2015, 02:09 PM
Member
 
Join Date: Dec 2013
Location: UK
Posts: 68
X5INGH is on a distinguished road
Yes your right, I tried few combinations and just went back to what I figured worked with old FRM. Low and behold it worked.

Edit: Coder did that with the Vehicle order. He has asked If we have to Change the car's production date and if yes the what should be used?

Thanks for everyone's help. I think this thread is going to be invaluable source for anyone looking to go with this retrofit. Hang in there if you are, its a fantastic upgrade!!

Last edited by X5INGH; 07-22-2015 at 02:17 PM.
Reply With Quote
  #276  
Old 07-22-2015, 10:09 PM
Chris F.'s Avatar
Member
 
Join Date: Mar 2005
Location: Northeast
Posts: 1,618
Chris F. is on a distinguished road
Quote:
Originally Posted by X5INGH View Post
Yes your right, I tried few combinations and just went back to what I figured worked with old FRM. Low and behold it worked.

Edit: Coder did that with the Vehicle order. He has asked If we have to Change the car's production date and if yes the what should be used?

Thanks for everyone's help. I think this thread is going to be invaluable source for anyone looking to go with this retrofit. Hang in there if you are, its a fantastic upgrade!!
You received a brand new FRM, correct? If so, you should not have to change cars production date...but, I suppose it may be worth a try.

Chris
Reply With Quote
  #277  
Old 07-23-2015, 04:40 AM
Member
 
Join Date: Dec 2013
Location: UK
Posts: 68
X5INGH is on a distinguished road
Quote:
Originally Posted by Chris F. View Post
You received a brand new FRM, correct? If so, you should not have to change cars production date...but, I suppose it may be worth a try.

Chris
Yes brand new FRM3 with the all important orange sticker to signify that its not from the faulty batch..
Reply With Quote
  #278  
Old 07-23-2015, 10:50 AM
Chris F.'s Avatar
Member
 
Join Date: Mar 2005
Location: Northeast
Posts: 1,618
Chris F. is on a distinguished road
Quote:
Originally Posted by X5INGH View Post
Yes brand new FRM3 with the all important orange sticker to signify that its not from the faulty batch..
Yes yes! I was not sure if the orange sticker was a USA thing or not, sounds like it is global.

Perhaps it is worth a try to fit a newer production date, but tell me, when you start the car do you get any errors? If so, which ones?

What happens when you turn on the parking lights, and then low beams and high beams?

Chris
Reply With Quote
  #279  
Old 07-25-2015, 03:47 AM
Member
 
Join Date: Dec 2013
Location: UK
Posts: 68
X5INGH is on a distinguished road
Quote:
Originally Posted by Chris F. View Post
Yes yes! I was not sure if the orange sticker was a USA thing or not, sounds like it is global.

Perhaps it is worth a try to fit a newer production date, but tell me, when you start the car do you get any errors? If so, which ones?

What happens when you turn on the parking lights, and then low beams and high beams?

Chris
Hi Chris,

These are the errors when I start the car. Soon as I turn the lights on they all but vanish with only the fog lights and rear right reverse light error that remains.

So looks like my right rear reverse light is out, changed the bulb and still not working. I'm convinced that something isn't right with the wiring.

Also when I start the car the high beams flicker for 2-3 seconds.

Otherwise lights function perfectly.
Attached Images
 
Reply With Quote
  #280  
Old 07-25-2015, 03:54 AM
Premier Member
 
Join Date: Aug 2009
Location: Washington, DC
Posts: 289
330i ZHP is on a distinguished road
great looking

Quote:
Originally Posted by X5INGH View Post



__________________


/_________\
OO=[][]=OO
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





All times are GMT -4. The time now is 06:18 AM.
vBulletin, Copyright 2021, Jelsoft Enterprises Ltd. SEO by vBSEO 3.6.0
2017 Xoutpost.com. All rights reserved. Xoutpost.com is a private enthusiast site not associated with BMW AG.
The BMW name, marks, M stripe logo, and Roundel logo as well as X3, X5 and X6 designations used in the pages of this Web Site are the property of BMW AG.
This web site is not sponsored or affiliated in any way with BMW AG or any of its subsidiaries.