Home Forums Articles How To's FAQ Register
Go Back   Xoutpost.com > BMW SAV Forums > X5 (E53) Forum
Arnott
User Name
Password
Member List Premier Membership Search Today's Posts Mark Forums Read

Xoutpost server transfer and maintenance is occurring....
Xoutpost is currently undergoing a planned server migration.... stay tuned for new developments.... sincerely, the management


Reply
 
LinkBack Thread Tools Display Modes
  #21  
Old 05-24-2021, 04:43 AM
wpoll's Avatar
Member
 
Join Date: Sep 2015
Location: South Island, New Zealand
Posts: 3,833
wpoll will become famous soon enough
The LCI cars require removal of the bumper to access the front centre sensors (DAMHIK) but I thought the sensors were more accesable on the pre-facelift cars... Certainly the factory manual states that the front centres can simply be pried out with a trim tool.

*edit*...



Version up to 10/2003:

In bumper, center:

Lever out ultrasonic transducer (1) including holder.

In bumper, side:

Unclip side cover (2).
__________________
Wayne
2005 BMW X5 3.0d (b 02/05)
2001 BMW F650GS Dakar (b 06/01)
Reply With Quote

Sponsored Links

  #22  
Old 05-24-2021, 05:09 AM
Member
 
Join Date: Jan 2020
Location: Calgary
Posts: 387
Bmwe5320023.0 is on a distinguished road
I'm not sure if I have a newer bumper but I can't find a way to get them out without breaking
Reply With Quote
  #23  
Old 05-24-2021, 01:21 PM
Member
 
Join Date: Jan 2020
Location: Calgary
Posts: 387
Bmwe5320023.0 is on a distinguished road
Removed the bumper, checked resistance, and it's 0 between pins 1 and 3 on that connector, with the sensor removed.
Finding the short now won't be easy...


Do I just start undoing the wiring loom lol
Reply With Quote
  #24  
Old 05-24-2021, 02:24 PM
Member
 
Join Date: Jan 2020
Location: Calgary
Posts: 387
Bmwe5320023.0 is on a distinguished road
Looks like I found the short. Fixed it, no more errors.

If I press the PDC button, each sensor is clicking.

Now when I put the car in reverse, it beeps and the PDC light starts flashing. When I put it in drive or park, the light does not go out. This must not be normal? I'm doing it with the engine off, ignition on.
Reply With Quote
  #25  
Old 05-24-2021, 06:24 PM
wpoll's Avatar
Member
 
Join Date: Sep 2015
Location: South Island, New Zealand
Posts: 3,833
wpoll will become famous soon enough
Quote:
Originally Posted by Bmwe5320023.0 View Post
Looks like I found the short. Fixed it, no more errors.

If I press the PDC button, each sensor is clicking.

Now when I put the car in reverse, it beeps and the PDC light starts flashing. When I put it in drive or park, the light does not go out. This must not be normal? I'm doing it with the engine off, ignition on.
Well done on finding the short. The wrapping on the loom doesn't look factory - so maybe a poor crash repair etc.?

The beep and flashing when you go into reverse indicates the system still has a fault and is disabled. Probably now just the missing rear gong. It won't stop flashing when you put the car into drive - only once your forward speed exceeds 20mph (or something like that) or you turn the PDC off using the button. This is normal.
__________________
Wayne
2005 BMW X5 3.0d (b 02/05)
2001 BMW F650GS Dakar (b 06/01)
Reply With Quote
  #26  
Old 05-24-2021, 07:53 PM
Member
 
Join Date: Jan 2020
Location: Calgary
Posts: 387
Bmwe5320023.0 is on a distinguished road
I was looking at the diagram and the connector, and the colors of the wires didnít match. I thought that was odd.
So I ended up finding a replaced connector.
It must've been taken from a different position.
The 3 wires will be different depending on where the parking sensor connector is.
Thanks for the information about rear gong and Acceleration to have the light go out.
I'd appreciate if someone could post the location of the rear gong on their car. I tried to get one from a scrap yard but couldn't find it based on the picture from tis.
Reply With Quote
  #27  
Old 05-24-2021, 08:00 PM
wpoll's Avatar
Member
 
Join Date: Sep 2015
Location: South Island, New Zealand
Posts: 3,833
wpoll will become famous soon enough
Quote:
Originally Posted by Bmwe5320023.0 View Post
I'd appreciate if someone could post the location of the rear gong on their car. I tried to get one from a scrap yard but couldn't find it based on the picture from tis.
The rear acoustic generator (H40) is in the trunk, on the right side, just in front of the relay holders.

__________________
Wayne
2005 BMW X5 3.0d (b 02/05)
2001 BMW F650GS Dakar (b 06/01)
Reply With Quote
  #28  
Old 05-24-2021, 09:03 PM
wpoll's Avatar
Member
 
Join Date: Sep 2015
Location: South Island, New Zealand
Posts: 3,833
wpoll will become famous soon enough
Took a picture in my own car might be clearer...

__________________
Wayne
2005 BMW X5 3.0d (b 02/05)
2001 BMW F650GS Dakar (b 06/01)
Reply With Quote
  #29  
Old 05-24-2021, 11:55 PM
Member
 
Join Date: Jan 2020
Location: Calgary
Posts: 387
Bmwe5320023.0 is on a distinguished road
Thanks I appreciate the photo! Now I won't miss it.
One last bit and hopefully my parking sensors will start working finally...
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





All times are GMT -4. The time now is 07:36 PM.
vBulletin, Copyright 2021, Jelsoft Enterprises Ltd. SEO by vBSEO 3.6.0
© 2017 Xoutpost.com. All rights reserved. Xoutpost.com is a private enthusiast site not associated with BMW AG.
The BMW name, marks, M stripe logo, and Roundel logo as well as X3, X5 and X6 designations used in the pages of this Web Site are the property of BMW AG.
This web site is not sponsored or affiliated in any way with BMW AG or any of its subsidiaries.