Home Forums Articles How To's FAQ Register
Go Back   Xoutpost.com > BMW SAV Forums > X5 (E53) Forum
Fluid Motor Union
User Name
Password
Member List Premier Membership Search Today's Posts Mark Forums Read

Xoutpost server transfer and maintenance is occurring....
Xoutpost is currently undergoing a planned server migration.... stay tuned for new developments.... sincerely, the management


Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-14-2016, 07:29 PM
Member
 
Join Date: Apr 2014
Location: kissimmee fl
Posts: 355
1iwilly is on a distinguished road
Exclamation WTF is wrong here.

hello to quick recap ABS module sent out was refurbish 3 weeks ago put it on still have trifecta lights on did a steering angle sensor reset with dis no go still lights are on
had front end alignment a few months back before ABS module was fix today i wanted to see where my steering setting were and if my SAS was working
WTF not even close could this bee why i can't reset the SAS look at pics way off
wheel straight angle is off wheel side ways angle is center
Attached Images
    
__________________
4/02 x5 3.0i AUTO BLACK
KISSIMMEE FL
Reply With Quote

Sponsored Links

  #2  
Old 03-14-2016, 07:57 PM
Kristophe's Avatar
Member
 
Join Date: Apr 2013
Location: Oklahoma
Posts: 474
Kristophe is on a distinguished road
With a "trifecta " if its not your ABS Module it is almost always you have a wheel sensor out.
__________________
2001 3.0i Auto 248K DOP 11/17/2000
Titanium Silver with/ Premium Package OE Tow PKG
OE Retrofits:
front Skid Plate
DSP Professional Sound
PDC
Reply With Quote
  #3  
Old 03-14-2016, 07:59 PM
Joshdub's Avatar
Member
 
Join Date: Jul 2014
Location: Seattle
Posts: 2,065
Joshdub is on a distinguished road
I'd guess steering sensor given the results.
__________________
03 3.0i mt
89 325is
Reply With Quote
  #4  
Old 03-14-2016, 08:53 PM
BavarianE39's Avatar
Member
 
Join Date: Dec 2013
Location: Maple Grove, MN
Posts: 73
BavarianE39 is on a distinguished road
Definitely looks like a problem with steering angle sensor.
__________________
Reply With Quote
  #5  
Old 03-14-2016, 09:03 PM
gatojurko's Avatar
Member
 
Join Date: Mar 2016
Location: Riga
Posts: 484
gatojurko is on a distinguished road
If lights doesn't go out when u turn right and left it could be the steering wheel angle gauge...but I guess it is wheel trajectory little bit gone wrong! I have these lights every time when I am doing something with my car in garage and battery goes out!
Once I had all these lights because my key was not programmed to the car!
Reply With Quote
  #6  
Old 03-15-2016, 05:39 AM
Member
 
Join Date: Apr 2014
Location: kissimmee fl
Posts: 355
1iwilly is on a distinguished road
Thanks for the replies in inpa all 4 abs sensor are working
Same reading on all 4 I'm also leaning towards SAS been 1/2 way bad been on the age of the car 02 but I also read they rarely go bad cheapest one I found $150.00 on amazon
__________________
4/02 x5 3.0i AUTO BLACK
KISSIMMEE FL
Reply With Quote
  #7  
Old 03-15-2016, 11:13 AM
Member
 
Join Date: Oct 2011
Location: NYC
Posts: 4,667
SlickGT1 is on a distinguished road
What codes are you getting. I had that same trifecta on my 06 4.8is and it was the xdrive actuator. Yours is 02, so you don't have that. But what codes do you get?
__________________
2006 4.8is, Black on White.

"The older we grow the greater becomes our wonder at how much ignorance one can contain without bursting one's clothes." - Mark Twain

Unlock OBC post 5
Reply With Quote
  #8  
Old 03-15-2016, 12:51 PM
Member
 
Join Date: Apr 2014
Location: kissimmee fl
Posts: 355
1iwilly is on a distinguished road
i get these codes and i'm trying to find the one for the SAS=
Job status: --- - API job FsLesen: job status error - API job FsLesen: job status error
================================================== ===========
Variant: DSC57 2 Error in error memory Error registration 1: 0x0068: error steering angle Steuergeraet <<<< !!!
Error accurances: 255 vehicle speed 2.75 km / h ASC not passively switched ABS control passive BLS not operated ASC control passive ACB passive HBA passive ECD passive HDC passive
-------------------------------------------------- ---------------------------------- Error registration 2: 0x005A: time-limited passive circuit <<<< !!!
Error accurances: 255 vehicle speed 2.75 km / h ASC not passively switched ABS control passive BLS not operated ASC control passive ACB passive HBA passive ECD passive HDC passive
__________________
__________________
4/02 x5 3.0i AUTO BLACK
KISSIMMEE FL
Reply With Quote
  #9  
Old 03-15-2016, 06:07 PM
Member
 
Join Date: Sep 2015
Location: Northeast
Posts: 253
CapeX5 is on a distinguished road
Just passing on my experience. A couple of months ago I had my trifecta come back on after having the module rebuilt/repaired. I ran a test on the 4 wheel sensors. They all were sending signals to the ABS module/computer. AFter sending the ABS module back in for a check, it came back fine. So, started replacing the wheel sensors I hadn't done yet, and bang, front right solved it. Just telling you this because mine appeared to be working fine, but weren't'. Take it for what you will.
__________________
Dave S.
Northeast
2002 E39 Touring
2001 E53 4.4
1959 Fiat 600
Reply With Quote
  #10  
Old 03-15-2016, 07:50 PM
Member
 
Join Date: Apr 2014
Location: kissimmee fl
Posts: 355
1iwilly is on a distinguished road
Exclamation

thanks well i eliminated the 2 rear ones are working fine i believe the dr side rear is for speedo.so i swap the right rear and left rear speedo still work.trying to fine a good source with good price for the 2 front one.

Quote:
Originally Posted by CapeX5 View Post
Just passing on my experience. A couple of months ago I had my trifecta come back on after having the module rebuilt/repaired. I ran a test on the 4 wheel sensors. They all were sending signals to the ABS module/computer. AFter sending the ABS module back in for a check, it came back fine. So, started replacing the wheel sensors I hadn't done yet, and bang, front right solved it. Just telling you this because mine appeared to be working fine, but weren't'. Take it for what you will.
__________________
4/02 x5 3.0i AUTO BLACK
KISSIMMEE FL
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





All times are GMT -4. The time now is 02:50 AM.
vBulletin, Copyright 2019, Jelsoft Enterprises Ltd. SEO by vBSEO 3.6.0
2017 Xoutpost.com. All rights reserved. Xoutpost.com is a private enthusiast site not associated with BMW AG.
The BMW name, marks, M stripe logo, and Roundel logo as well as X3, X5 and X6 designations used in the pages of this Web Site are the property of BMW AG.
This web site is not sponsored or affiliated in any way with BMW AG or any of its subsidiaries.