Home Forums Articles How To's FAQ Register
Go Back   Xoutpost.com > BMW SAV Forums > X5 (E53) Forum
Arnott
User Name
Password
Member List Premier Membership Search Today's Posts Mark Forums Read

Xoutpost server transfer and maintenance is occurring....
Xoutpost is currently undergoing a planned server migration.... stay tuned for new developments.... sincerely, the management


Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 04-27-2017, 10:45 AM
Member
 
Join Date: Oct 2013
Location: Florida
Posts: 35
Beamernewbie is on a distinguished road
My wife is HOT!!!!!!!

My wife's AC will not start cooling until you roll the windows down and start moving. Once it starts to cool it'll freeze you out. Since we live in FL the AC generally gets used year round. I have searched threads but couldn't find anything relating to this problem. I took it to a local shop for a AC check and they said the Aux fan was bad and wanted 900.00 to repair. They said it had 12v to the fan but wouldn't turn on. So I bought a after market fan on line and installed it myself, and still nothing. I was under the impression that when you start the vehicle and turn the AC to max the aux fan should run and ours never turns on at all. Any suggestions would be greatly appreciated.
Reply With Quote

Sponsored Links

  #2  
Old 04-27-2017, 10:55 AM
Overboost's Avatar
//Binary is in my DNA
 
Join Date: Apr 2006
Location: Paris, France
Posts: 1,968
Overboost is on a distinguished road
Quote:
Originally Posted by Beamernewbie View Post
My wife's AC will not start cooling until you roll the windows down and start moving. Once it starts to cool it'll freeze you out. Since we live in FL the AC generally gets used year round. I have searched threads but couldn't find anything relating to this problem. I took it to a local shop for a AC check and they said the Aux fan was bad and wanted 900.00 to repair. They said it had 12v to the fan but wouldn't turn on. So I bought a after market fan on line and installed it myself, and still nothing. I was under the impression that when you start the vehicle and turn the AC to max the aux fan should run and ours never turns on at all. Any suggestions would be greatly appreciated.
Pull the pressure connector at the bottom right near the compressor. The fan should turn on and go to full speed. The aux fan is a common problem. Mine went out before. A lot of fun replacing it as you need to pull the front bumper to replace it.
Reply With Quote
  #3  
Old 04-27-2017, 11:38 AM
upallnight's Avatar
Member
 
Join Date: Aug 2012
Location: Cook County
Posts: 6,435
upallnight is on a distinguished road
Hot Wife!!!



Post pic of hot wife and maybe we'll help you.

__________________
2006 Infiniti G35
2001 BMW 3.0I E53 X5 Build date 08/2000 SOLD
Lotus Europa 1970 Destroyed by fire
Lotus Europa 1970 S2 Renault Powered
Lotus Type 52 1970 Twincam Webers Powered
PORSCHE 911 Targa 1982 The Garage Queen
Audi Avant donated to Kars for Kids
BMW 525IT Sold
Audi 4000CS Quattro Sold
Jensen Healey Lotus Powered Sold
Opel 1900 Sold
Triumph Spitfire 1971 Sold
Triumph Spitfire 1968 Sold
Plymouth "Cuda" 340 Six pack SOLD
Reply With Quote
  #4  
Old 04-27-2017, 02:12 PM
Zulu95's Avatar
Member
 
Join Date: Mar 2005
Location: Show Me
Posts: 2,389
Zulu95 is on a distinguished road
What after market fan did you buy? Some of the aftermarket fans are very poor quality.
__________________
Sent via Telegraph Wires using my Morse Key.
2001 X5 3.0L
2013 X5 xDrive35i
Reply With Quote
  #5  
Old 04-28-2017, 10:23 AM
Member
 
Join Date: Feb 2016
Location: Atlanta
Posts: 21
ehummelman is on a distinguished road
Similar problem for the last 2 years on mine. Blows hot air for about 10 minutes, then instantly icy cold. One major difference though - I have no aux fan on mine. 2005 4.4, and it did not come with the aux fan. Apparently some did and some didn't. No clue why, or why it won't blow cold until it feels like it. Other posts on this have revealed nothing except that I'm not the only one with the problem.
Reply With Quote
  #6  
Old 04-29-2017, 10:53 AM
Member
 
Join Date: Oct 2013
Location: Florida
Posts: 35
Beamernewbie is on a distinguished road
Quote:
Originally Posted by Overboost View Post
Pull the pressure connector at the bottom right near the compressor. The fan should turn on and go to full speed. The aux fan is a common problem. Mine went out before. A lot of fun replacing it as you need to pull the front bumper to replace it.
So I pulled the connector and the fan spun up to full speed. So what does that indicate?
Reply With Quote
  #7  
Old 04-29-2017, 10:55 AM
Member
 
Join Date: Oct 2013
Location: Florida
Posts: 35
Beamernewbie is on a distinguished road
Quote:
Originally Posted by Zulu95 View Post
What after market fan did you buy? Some of the aftermarket fans are very poor quality.
I purchased a TYC after reading the reviews on the different manufacturers it seemed pretty good.
Reply With Quote
  #8  
Old 04-29-2017, 10:56 AM
Member
 
Join Date: Oct 2013
Location: Florida
Posts: 35
Beamernewbie is on a distinguished road
Quote:
Originally Posted by upallnight View Post


Post pic of hot wife and maybe we'll help you.

LOL!
Reply With Quote
  #9  
Old 04-29-2017, 07:50 PM
Member
 
Join Date: Mar 2016
Location: Saskatchewan Canada
Posts: 885
80stech is on a distinguished road
I agree with upallnight, you can't start a thread called "hot wife" and not post a pic!
__________________
1988 325is (purchased new)
2004 X5 3.0 (new to me) 2005 X3 2.5 (new to wife)
Reply With Quote
  #10  
Old 04-29-2017, 09:49 PM
Member
 
Join Date: Aug 2015
Location: Justin Texas
Posts: 451
AV8R4AA is on a distinguished road
That's right

No pics
No help
__________________
2000 528it (sold)
2003 4.6is X5
2004 4.4i X5
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





All times are GMT -4. The time now is 09:49 PM.
vBulletin, Copyright 2019, Jelsoft Enterprises Ltd. SEO by vBSEO 3.6.0
2017 Xoutpost.com. All rights reserved. Xoutpost.com is a private enthusiast site not associated with BMW AG.
The BMW name, marks, M stripe logo, and Roundel logo as well as X3, X5 and X6 designations used in the pages of this Web Site are the property of BMW AG.
This web site is not sponsored or affiliated in any way with BMW AG or any of its subsidiaries.