Home Forums Articles How To's FAQ Register
Go Back   Xoutpost.com > BMW SAV Forums > X5 (E53) Forum
Fluid Motor Union
User Name
Password
Member List Premier Membership Search Today's Posts Mark Forums Read

Xoutpost server transfer and maintenance is occurring....
Xoutpost is currently undergoing a planned server migration.... stay tuned for new developments.... sincerely, the management


Reply
 
LinkBack Thread Tools Display Modes
  #11  
Old 09-30-2017, 01:34 PM
Member
 
Join Date: Sep 2016
Location: Canada
Posts: 37
mihai is on a distinguished road
I did a bit of reading on the internet regarding the LKM...it seems that I might be heading in to a world of pain
did you fixed that yourself?
how much would the dealership charge for something like this? diagnose/replace if needed
Reply With Quote

Sponsored Links

  #12  
Old 09-30-2017, 01:57 PM
Zulu95's Avatar
Premier Member
 
Join Date: Mar 2005
Location: Show Me
Posts: 2,418
Zulu95 is on a distinguished road
As I have mentioned recently elsewhere it happened to us in 2004/2005 when we still had CPO. Took 3 trips to get the local $tealer to actually catch the problem. They did not know to look in the Cluster Memory for the fault codes. I was told the LKM at that time cost something like $475 plus time if we had been paying. They had it on the computer something like 16 hours to "program" the new LKM. Given how inept they were that may not have been typical or required.
GL.
__________________
Sent via Telegraph Wires using my Morse Key.
2001 X5 3.0L
2013 X5 xDrive35i
Reply With Quote
  #13  
Old 10-07-2017, 09:12 AM
Member
 
Join Date: Jul 2016
Location: pa
Posts: 195
kmm111 is on a distinguished road
I’d look for a component on the I-bus that’s shutting the system down. Recently had a customer with very similar issues to yours. Had a failed assist module in the back due to water intrusion. Unplugged the module, everything came back.
__________________
Current vehicles
2001 325XI
2006 X5 3.0
2004 X5 3.0
Reply With Quote
  #14  
Old 10-10-2017, 08:51 PM
Member
 
Join Date: Sep 2016
Location: Canada
Posts: 37
mihai is on a distinguished road
Well...i resolved the issue...i sold the car and got a 2006 3.0i one �� i will never know what was the problem with the other one...
Reply With Quote
  #15  
Old 03-26-2020, 04:14 PM
Member
 
Join Date: Mar 2020
Location: Alaska
Posts: 1
AlaskanX5 is on a distinguished road
My ‘04 X5 had the same issue. I was able to fix it by replacing the LCM with a used one from eBay for about $70. New they cost over $700. I made a video of the repair and posted to YouTube. The title is BMW X5 E53 LCM. https://youtu.be/yOG2v4b66Bo
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





All times are GMT -4. The time now is 06:40 PM.
vBulletin, Copyright 2020, Jelsoft Enterprises Ltd. SEO by vBSEO 3.6.0
2017 Xoutpost.com. All rights reserved. Xoutpost.com is a private enthusiast site not associated with BMW AG.
The BMW name, marks, M stripe logo, and Roundel logo as well as X3, X5 and X6 designations used in the pages of this Web Site are the property of BMW AG.
This web site is not sponsored or affiliated in any way with BMW AG or any of its subsidiaries.