Home Forums Articles How To's FAQ Register
Go Back   Xoutpost.com > BMW SAV Forums > X5 (E53) Forum
Fluid Motor Union
User Name
Password
Member List Premier Membership Search Today's Posts Mark Forums Read

Xoutpost server transfer and maintenance is occurring....
Xoutpost is currently undergoing a planned server migration.... stay tuned for new developments.... sincerely, the management


Reply
 
LinkBack Thread Tools Display Modes
  #11  
Old 11-17-2017, 08:03 PM
BigBody's Avatar
Member
 
Join Date: Oct 2016
Location: nyc
Posts: 235
BigBody is on a distinguished road
Quote:
Originally Posted by donmayor View Post
do you guys trust a regular shop to do wheel alignment and balancing or just BMW dealership and indy shops?
As long as the shop uses a Hunter road force balancing machine, its usually perfect. As far as alignment, thats really up to the shop's experience.
Reply With Quote

Sponsored Links

  #12  
Old 04-18-2018, 05:36 AM
Member
 
Join Date: Jul 2017
Location: Christchurch, New Zealand
Posts: 34
SRacin is on a distinguished road
Replace front flex disc. Much smoother downshifts. Once removed could see it was very cracked which was hard to see on the car. But.... Grinding vibration still goes on.
Reply With Quote
  #13  
Old 09-06-2019, 08:33 AM
Member
 
Join Date: May 2019
Location: Miami
Posts: 4
augustbmw is on a distinguished road
Hi,


Did you solve this problem with vibration under acceleration?


I have same problem here vibration starts from front, maybe engine and feel to all body and floor.



Esspecialy appears to hill, when take off foot from acceleration, vibration stops.



Under light acceleration, no vibration



CV joints are replaced, vibration still here..
Reply With Quote
  #14  
Old 09-06-2019, 10:15 AM
Member
 
Join Date: Aug 2010
Location: Burlington, NJ
Posts: 572
amancuso is on a distinguished road
Vibration During Acceleration from Front drive

Mine turned out to be improperly sized front tires. Replaced them and the issue is gone.


Sent from my iPhone using Tapatalk
__________________
2004 4.8iS
Reply With Quote
  #15  
Old 09-09-2019, 04:02 AM
Member
 
Join Date: May 2019
Location: Miami
Posts: 4
augustbmw is on a distinguished road
Quote:
Originally Posted by amancuso View Post
Mine turned out to be improperly sized front tires. Replaced them and the issue is gone.


Sent from my iPhone using Tapatalk

Tried with other my wheels, balance is perfect, same problem..
Reply With Quote
  #16  
Old 09-10-2019, 07:33 PM
Member
 
Join Date: Aug 2010
Location: Burlington, NJ
Posts: 572
amancuso is on a distinguished road
Quote:
Originally Posted by augustbmw View Post
Tried with other my wheels, balance is perfect, same problem..
Could be incorrect tire sizes used for a time wrecked the front transfer case.
__________________
2004 4.8iS
Reply With Quote
Reply

Bookmarks

Tags
guibo, issues, transmission, vibration

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





All times are GMT -4. The time now is 03:32 AM.
vBulletin, Copyright 2019, Jelsoft Enterprises Ltd. SEO by vBSEO 3.6.0
2017 Xoutpost.com. All rights reserved. Xoutpost.com is a private enthusiast site not associated with BMW AG.
The BMW name, marks, M stripe logo, and Roundel logo as well as X3, X5 and X6 designations used in the pages of this Web Site are the property of BMW AG.
This web site is not sponsored or affiliated in any way with BMW AG or any of its subsidiaries.