Home Forums Articles How To's FAQ Register
Go Back   Xoutpost.com > BMW SAV Forums > X5 (E53) Forum
Fluid Motor Union
User Name
Password
Member List Premier Membership Search Today's Posts Mark Forums Read

Xoutpost server transfer and maintenance is occurring....
Xoutpost is currently undergoing a planned server migration.... stay tuned for new developments.... sincerely, the management


Reply
 
LinkBack Thread Tools Display Modes
  #101  
Old 03-23-2019, 12:15 PM
Member
 
Join Date: May 2018
Location: NYC
Posts: 930
mr_robot is on a distinguished road
Here's a screenshot shot of my home screen. The toolbar at top autohides.
__________________
2005 Imola 4.8iS
Reply With Quote

Sponsored Links

  #102  
Old 03-24-2019, 12:29 PM
crystalworks's Avatar
Member
 
Join Date: Jun 2014
Location: SA, TX
Posts: 3,900
crystalworks is on a distinguished road
^Thank you Mr R. I like that A LOT. Might go with that same UI over the stock one mine is running.
__________________
2005 X5 4.4i Build 04/05 Maintenance/Build Log
Nav, Pano, Sport (Purchased 06/14 w/ 109,000 miles) (Sold 8/15 w/121,000 miles)


2006 X5 4.8is Build 11/05 Maintenance/Build Log
Nav, DSP, Pano, Running Boards, OEM Tow Hitch, Cold Weather Pckg (Purchased 08/15 w/ 90,500 miles)

2010 X5 35d Build 02/10
Nav, HiFi, 6 DVD, Sports Pckg, Cold Weather Pckg, HUD, CAS, Running Boards, Leather Dash, PDC, Pano (Purchased 03/17 w/ 136,120 miles)
Reply With Quote
  #103  
Old 03-24-2019, 08:56 PM
Member
 
Join Date: May 2018
Location: NYC
Posts: 930
mr_robot is on a distinguished road
Yeah it's really neat. You can rename the apps on the home screen so I changed i-BUS to Board Computer and A2DP to BT streaming haha.

You can take it a step further and download icon packs and change the app icon image as well.
__________________
2005 Imola 4.8iS
Reply With Quote
  #104  
Old 03-27-2019, 05:32 PM
Member
 
Join Date: May 2018
Location: NYC
Posts: 930
mr_robot is on a distinguished road
Ok everything was working great until it's not now.

Nothing major but it stopped launching automatically on start up.

So I have to open iBUS manually. So no sound until then.

But the truly annoying part is every single time the unit starts up. Regardless of cold boot or within seconds of toggling my ignition.
__________________
2005 Imola 4.8iS
Reply With Quote
  #105  
Old 03-27-2019, 06:14 PM
Crowz's Avatar
Premier Member
 
Join Date: Aug 2017
Location: Alabama
Posts: 2,406
Crowz is on a distinguished road
I ran into that on an eonon unit I have in my 323i. After ditching eonons stuff and doing the custom rom with all the toys I learned its a balancing game to get it all to work together correctly.

My experiences with it caused me to be very careful about customizing all the later units anymore than necessary.
__________________
Just BMW's - All cars and trucks was two pages long
1994 318is
1997 528i
2000 323i
2001 X5 3.0 auto
2005 X5 3.0 auto
2013 X5 xdrive35 Turbo
More are at my website

Aftermarket E53 Radio Install
Reply With Quote
  #106  
Old 03-27-2019, 08:52 PM
PropellerHead's Avatar
Member
 
Join Date: Dec 2006
Location: At the wheel of a Bimmer
Posts: 1,880
PropellerHead is on a distinguished road
Quote:
Originally Posted by mr_robot View Post
Ok everything was working great until it's not now.

Nothing major but it stopped launching automatically on start up.

So I have to open iBUS manually. So no sound until then.

But the truly annoying part is every single time the unit starts up. Regardless of cold boot or within seconds of toggling my ignition.
Android 8.x should have a setting for Sleep. Set it to 'Auto' and the radio won't power all the way down. It does draw power tho, so I turn it down to the shortest time when headed to mechanic or otherwise.
__________________
Reply With Quote
  #107  
Old 03-27-2019, 08:56 PM
Member
 
Join Date: May 2018
Location: NYC
Posts: 930
mr_robot is on a distinguished road
Yeah I played with that as others on the iBUS Facebook group suggested and still no go.

I had it on Autosleep which only fully powered it down after a long time. Even after 9 hours it would still start up instantly.

So afraid of battery drain I changed it to 30 min but since experiencing this problem I switched it back to autosleep and yet still, iBUS doesn't autostart.
__________________
2005 Imola 4.8iS
Reply With Quote
  #108  
Old 03-27-2019, 09:17 PM
Crowz's Avatar
Premier Member
 
Join Date: Aug 2017
Location: Alabama
Posts: 2,406
Crowz is on a distinguished road
Well if you have hosed it bad enough you can always restore it to factory and go again.
__________________
Just BMW's - All cars and trucks was two pages long
1994 318is
1997 528i
2000 323i
2001 X5 3.0 auto
2005 X5 3.0 auto
2013 X5 xdrive35 Turbo
More are at my website

Aftermarket E53 Radio Install
Reply With Quote
  #109  
Old 03-27-2019, 09:41 PM
Member
 
Join Date: May 2018
Location: NYC
Posts: 930
mr_robot is on a distinguished road
Yea that will be my last resort, I spent hours setting it up exactly how I like it just didn't want to lose it all especially if still doesn't work after.

For now it's just opening it by tapping the icon so not the end of the world.
__________________
2005 Imola 4.8iS
Reply With Quote
  #110  
Old 03-28-2019, 02:18 PM
Wangwolf's Avatar
Member
 
Join Date: Jan 2019
Location: Bay Area
Posts: 47
Wangwolf is on a distinguished road
Quote:
Originally Posted by mr_robot View Post
Yeah I played with that as others on the iBUS Facebook group suggested and still no go.

I had it on Autosleep which only fully powered it down after a long time. Even after 9 hours it would still start up instantly.

So afraid of battery drain I changed it to 30 min but since experiencing this problem I switched it back to autosleep and yet still, iBUS doesn't autostart.
That link you sent with about power the headunit up with HVAC to start on consumer shutdown with iBus seems promising. I'll have to try it when I get a free weekend

I wonder if that would trigger the app to open?

https://www.m5board.com/vbulletin/e3...-15.html?amp=1
__________________
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





All times are GMT -4. The time now is 11:02 AM.
vBulletin, Copyright 2019, Jelsoft Enterprises Ltd. SEO by vBSEO 3.6.0
2017 Xoutpost.com. All rights reserved. Xoutpost.com is a private enthusiast site not associated with BMW AG.
The BMW name, marks, M stripe logo, and Roundel logo as well as X3, X5 and X6 designations used in the pages of this Web Site are the property of BMW AG.
This web site is not sponsored or affiliated in any way with BMW AG or any of its subsidiaries.