Home Forums Articles How To's FAQ Register
Go Back   Xoutpost.com > BMW SAV Forums > X5 (E53) Forum
Fluid Motor Union
User Name
Password
Member List Premier Membership Search Today's Posts Mark Forums Read

Xoutpost server transfer and maintenance is occurring....
Xoutpost is currently undergoing a planned server migration.... stay tuned for new developments.... sincerely, the management


Reply
 
LinkBack Thread Tools Display Modes
  #171  
Old 07-21-2019, 10:08 AM
Member
 
Join Date: Feb 2015
Location: Morrison, IL
Posts: 8
omgwtf is on a distinguished road
All good things so far.
With all the android HU, is anyone experiencing trouble with the radio receptions?
The Android HU I have looked similar to an Enon 2 knob with quad-core 2gb,
I have tried several ways to connect the antenna, even replacing the FAKRA plug to a standard.
The HU power antenna wire is connected. The reception is nowhere near the stock radio.
The ride is a 02 E53 3.0i no DSP or NAV
https://www.amazon.com/gp/product/B0...?ie=UTF8&psc=1

Last edited by omgwtf; 07-21-2019 at 10:21 AM.
Reply With Quote

Sponsored Links

Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





All times are GMT -4. The time now is 09:27 AM.
vBulletin, Copyright 2019, Jelsoft Enterprises Ltd. SEO by vBSEO 3.6.0
2017 Xoutpost.com. All rights reserved. Xoutpost.com is a private enthusiast site not associated with BMW AG.
The BMW name, marks, M stripe logo, and Roundel logo as well as X3, X5 and X6 designations used in the pages of this Web Site are the property of BMW AG.
This web site is not sponsored or affiliated in any way with BMW AG or any of its subsidiaries.