Home Forums Articles How To's FAQ Register
Go Back   Xoutpost.com > BMW SAV Forums > X5 (E53) Forum
Bimmer Tool Rental
User Name
Password
Member List Premier Membership Search Today's Posts Mark Forums Read

Xoutpost server transfer and maintenance is occurring....
Xoutpost is currently undergoing a planned server migration.... stay tuned for new developments.... sincerely, the management


Reply
 
LinkBack Thread Tools Display Modes
  #61  
Old 03-04-2019, 01:18 PM
Wangwolf's Avatar
Member
 
Join Date: Jan 2019
Location: Bay Area
Posts: 47
Wangwolf is on a distinguished road
Quote:
Originally Posted by mr_robot View Post
Yes they have been pretty fast with their responses. So far happy with their CS pre-purchase.

What apps aren't installed?
Most of them. They said they don't want to bloat the unit with apps users may not be using.


I installed iBus, CarPlay, Dual DVR, TPMS.

Torque was preinstalled (used for wireless OBD2 scanner).

CarPlay and iBus are working now.

Dual DVR doesn't seem to be working yet (still need to play around).
The back up camera comes up FAST. Within a second of getting 12V signal for reverse, even if the unit just started up. Which is a relief.
TPMS - haven't tried.

Some of the buttons on the unit seem useless (Avin button, CAM button).
Wondering if its possible to reprogram them to different apps.
__________________
Reply With Quote

Sponsored Links

  #62  
Old 03-04-2019, 01:25 PM
Member
 
Join Date: May 2018
Location: NYC
Posts: 930
mr_robot is on a distinguished road
Does the boot up logonhave both the BMW and the Connected Drive splash screen?
__________________
2005 Imola 4.8iS
Reply With Quote
  #63  
Old 03-04-2019, 01:51 PM
Wangwolf's Avatar
Member
 
Join Date: Jan 2019
Location: Bay Area
Posts: 47
Wangwolf is on a distinguished road
Quote:
Originally Posted by mr_robot View Post
Does the boot up logonhave both the BMW and the Connected Drive splash screen?
It does not but you can change the startup splash screen I believe.
Currently mine just shows the generic android boot up but customer service said you can change it.
__________________
Reply With Quote
  #64  
Old 03-04-2019, 04:43 PM
burninator's Avatar
Premier Member
 
Join Date: Jul 2018
Location: Golden, CO
Posts: 110
burninator is on a distinguished road
What are your initial impressions now that you have it installed?
__________________
2003 X5 4.6iS S/C | 2006 X5 4.8iS | 2009 M5 | 2000 Range Rover S/C
Reply With Quote
  #65  
Old 03-04-2019, 08:58 PM
Member
 
Join Date: May 2018
Location: NYC
Posts: 930
mr_robot is on a distinguished road
Ok, you were right that it just has the stock android app and no skin or custom rom like the AVIN3 so kinda disappointed as looks like they spent no time/effort on the user interface for the premium they charge over other Android HU.

Mine came with DVR, TPMS, Torque and other apps installed just no iBus but can be easily downloaded so no big deal.

The quality definitely feels better than the other android HU I had, buttons feels soft like OEM.
__________________
2005 Imola 4.8iS
Reply With Quote
  #66  
Old 03-04-2019, 09:43 PM
Wangwolf's Avatar
Member
 
Join Date: Jan 2019
Location: Bay Area
Posts: 47
Wangwolf is on a distinguished road
Quote:
Originally Posted by burninator View Post
What are your initial impressions now that you have it installed?
Coming from stock and haven't had any other HU. So its a big leap in improvement for me.

Sound is good (but I'm not an audiophile).
CarPlay is an awesome feature (seems like any android unit can have this though)
iBus connectivity is great (again any android unit)
Reverse camera startup is fast
Form factor fits in single DIN slot, I only had to notch certain spots to get the brackets to fit. I could always restore the stock single DIN HU/OBC and CD player if I wanted
Cabling is great, didn't have to modify any harnesses
Customer Support is Fantastic quick to respond and very knowledgeable

Edit:
Steering wheel buttons also work.
Startup speed is okay
Orange Backlight seems to match with rest of interior lights well
Shipping was lightning fast. Preordered before release of Feb 26. Tracking started on Feb 27. DHL picked up the package (from Hong Kong) Feb 28. Arrived on my door (in California) on Mar. 1

Downsides:
Some of the buttons don't do anything? Hopefully I can figure out how to change them to different apps
__________________

Last edited by Wangwolf; 03-04-2019 at 10:04 PM.
Reply With Quote
  #67  
Old 03-04-2019, 10:14 PM
Member
 
Join Date: May 2018
Location: NYC
Posts: 930
mr_robot is on a distinguished road
The only button that doesn't do anything for me is the APS and the one with 3 dashes in it.

No idea what APS even stands for. The 3 dash seems like "menu" button inside certain apps but it is not doing anything.
__________________
2005 Imola 4.8iS
Reply With Quote
  #68  
Old 03-05-2019, 09:21 AM
Overboost's Avatar
//Binary is in my DNA
 
Join Date: Apr 2006
Location: Huntersville, NC
Posts: 1,848
Overboost is on a distinguished road
Quote:
Originally Posted by Wangwolf View Post
Form factor fits in single DIN slot, I only had to notch certain spots to get the brackets to fit. I could always restore the stock single DIN HU/OBC and CD player if I wanted
This is the best news yet for me regarding the ///AVIN Avant-4. I always worried that I would not like the Android and would never be able to return to stock because of the dash modification. Thanks for the heads up!
Reply With Quote
  #69  
Old 03-06-2019, 04:03 AM
Member
 
Join Date: Mar 2019
Location: sydney australia
Posts: 20
matey is on a distinguished road
hi every thanks for making this thread just got my head unit and even though the plug is the same 40 pin the auto elec says its not wired the same so dont know if it the system or the previous owner had it wired up for the previous head unit looking forward to reading your replys on this subject
Reply With Quote
  #70  
Old 03-06-2019, 05:07 AM
wpoll's Avatar
Member
 
Join Date: Sep 2015
Location: South Island, New Zealand
Posts: 2,791
wpoll will become famous soon enough
Quote:
Originally Posted by matey View Post
hi every thanks for making this thread just got my head unit and even though the plug is the same 40 pin the auto elec says its not wired the same so dont know if it the system or the previous owner had it wired up for the previous head unit looking forward to reading your replys on this subject
Gidday matey.

Need a bit more info before we can help much - year/engine of car and model of head unit. And what old head unit was in there?

__________________
Wayne
2005 BMW X5 3.0d (b 02/05)
2001 BMW F650GS Dakar (b 06/01)
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





All times are GMT -4. The time now is 06:50 AM.
vBulletin, Copyright 2019, Jelsoft Enterprises Ltd. SEO by vBSEO 3.6.0
2017 Xoutpost.com. All rights reserved. Xoutpost.com is a private enthusiast site not associated with BMW AG.
The BMW name, marks, M stripe logo, and Roundel logo as well as X3, X5 and X6 designations used in the pages of this Web Site are the property of BMW AG.
This web site is not sponsored or affiliated in any way with BMW AG or any of its subsidiaries.