Home Forums Articles How To's FAQ Register
Go Back   Xoutpost.com > BMW SAV Forums > X5 (E53) Forum
Fluid Motor Union
User Name
Password
Member List Premier Membership Search Today's Posts Mark Forums Read

Xoutpost server transfer and maintenance is occurring....
Xoutpost is currently undergoing a planned server migration.... stay tuned for new developments.... sincerely, the management


Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 05-16-2019, 01:32 PM
Member
 
Join Date: Oct 2018
Location: Atlanta
Posts: 201
Oldmactech is on a distinguished road
First time start after headgasket not so good.

Turns out the battery wonít take charge but was able to get a couple of starts (before it stalled) out of it.

Rough start, only stayed running 15 seconds or so before stalling, restart the same.

Stumbles, occasional knock that you can feel through the intake manifold. Smoke on top of exhaust manifold but likely from drip.

Code says cylinder misfires on all but cyl 1.
MAF electrical (something like that)
Activation MAP cooling

Seems like I can feel air at right front of vanos maybe at the cold start vacuum port not connected or something.

Charging again, might take awhile. Noticed the dash board lights are blinking while it running. Maybe alternator or is the battery so dead itís misfiring.


Sent from my iPad using Tapatalk

Last edited by Oldmactech; 05-16-2019 at 02:41 PM.
Reply With Quote

Sponsored Links

  #2  
Old 05-17-2019, 02:43 AM
andrewwynn's Avatar
Member
 
Join Date: Jun 2015
Location: Racine, WI
Posts: 3,933
andrewwynn is on a distinguished road
The car won't run without a steady voltage. If the battery is shot the alternator could be pushed past it's capability trying to charge it.


Sent from my iPhone using Tapatalk Pro
__________________
E53 / M54 2001 3.0i gas LHD (pair of them: his & her)
Reply With Quote
  #3  
Old 05-17-2019, 08:03 AM
Member
 
Join Date: Oct 2018
Location: Atlanta
Posts: 201
Oldmactech is on a distinguished road
Heading for a battery this AM. Iím thinking the gas has been sitting around for 6 months, canít help either.


Sent from my iPad using Tapatalk
Reply With Quote
  #4  
Old 05-17-2019, 11:37 AM
Member
 
Join Date: Oct 2018
Location: Atlanta
Posts: 201
Oldmactech is on a distinguished road
Got a fresh battery, turned the key and it fired up but ran rough as hack, died 3-4 seconds in. Tried 2 or 3 more times same result. Would stay running long enough to throw codes even.

Thinking itís some combo of bad spark plugs? Coils? Fuel injectors? Timing? Sour fuel sitting for 6 months?

Fuel pressure is good.




Sent from my iPad using Tapatalk
Reply With Quote
  #5  
Old 05-17-2019, 12:44 PM
andrewwynn's Avatar
Member
 
Join Date: Jun 2015
Location: Racine, WI
Posts: 3,933
andrewwynn is on a distinguished road
Did you check pressure while attempting to start? It should not dip at all. You can clean and gap the plugs but I suspect bad fuel plus dirty injectors could be adding to the problem


Sent from my iPhone using Tapatalk Pro
__________________
E53 / M54 2001 3.0i gas LHD (pair of them: his & her)
Reply With Quote
  #6  
Old 05-17-2019, 01:21 PM
Member
 
Join Date: Oct 2018
Location: Atlanta
Posts: 201
Oldmactech is on a distinguished road
Latest news.

Cleaned the plugs, only #1 looked found likely from a tiny bit startup oil in cylinder.

I did sort of a Hail Mary and disconnected the MAF sensor and damn if it didnít fire right up and run like a top. Got it up to operating temp and other than a bit of oil small, ran great. Coolant system seems ok. Didnít leave the driveway, only running at idle but encouraging.

Eventually reconnected the MAF sensor and it died within seconds. Iím guessing air leak, bad MAF, or even some connector left unconnected. Iím a likely suspect.

Gonna let it cool down and look at it tomorrow.


Sent from my iPad using Tapatalk
Reply With Quote
  #7  
Old 05-17-2019, 01:42 PM
andrewwynn's Avatar
Member
 
Join Date: Jun 2015
Location: Racine, WI
Posts: 3,933
andrewwynn is on a distinguished road
My next suggestion was going to be MAF. To cause it to stall has to be incredibly off. Do you have another car with compatible MAF you can swap to test?
__________________
E53 / M54 2001 3.0i gas LHD (pair of them: his & her)
Reply With Quote
  #8  
Old 05-17-2019, 01:54 PM
Member
 
Join Date: Oct 2018
Location: Atlanta
Posts: 201
Oldmactech is on a distinguished road
Iíll sneak the one off my wifeís e46 over the weekend....

Wasnít bad when I disassembled it. Will check all the connections at the intake.


Sent from my iPad using Tapatalk
Reply With Quote
  #9  
Old 05-17-2019, 10:13 PM
andrewwynn's Avatar
Member
 
Join Date: Jun 2015
Location: Racine, WI
Posts: 3,933
andrewwynn is on a distinguished road
Swap them that's what I did with mine and wife's. No change in our case. If her car won't run with your MAF you'll have your answer


Sent from my iPhone using Tapatalk Pro
__________________
E53 / M54 2001 3.0i gas LHD (pair of them: his & her)
Reply With Quote
  #10  
Old 05-18-2019, 11:08 AM
Member
 
Join Date: Oct 2018
Location: Atlanta
Posts: 201
Oldmactech is on a distinguished road
Ok, so I swapped mine into hers and it ran fine, was not connected to intake hose, just laying on top of the filter.
Reconnected it to the X5, not connected to the hose, ran fine. Put it in the hose and immediately died. Iím hearing lots of vaccum ďwhooshĒ from the throttle body. Maybe ICV bad? Was pretty dirty when I pulled it, no rattle. Rattled a bit when I reinstalled.


Sent from my iPad using Tapatalk
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





All times are GMT -4. The time now is 01:02 AM.
vBulletin, Copyright 2019, Jelsoft Enterprises Ltd. SEO by vBSEO 3.6.0
© 2017 Xoutpost.com. All rights reserved. Xoutpost.com is a private enthusiast site not associated with BMW AG.
The BMW name, marks, M stripe logo, and Roundel logo as well as X3, X5 and X6 designations used in the pages of this Web Site are the property of BMW AG.
This web site is not sponsored or affiliated in any way with BMW AG or any of its subsidiaries.