Home Forums Articles How To's FAQ Register
Go Back   Xoutpost.com > BMW SAV Forums > X5 (E53) Forum
Arnott
User Name
Password
Member List Premier Membership Search Today's Posts Mark Forums Read

Xoutpost server transfer and maintenance is occurring....
Xoutpost is currently undergoing a planned server migration.... stay tuned for new developments.... sincerely, the management


Reply
 
LinkBack Thread Tools Display Modes
  #11  
Old 12-04-2019, 01:58 PM
jopecasa's Avatar
Premier Member
 
Join Date: Mar 2015
Location: Sydney Australia
Posts: 532
jopecasa is on a distinguished road
I cannot open your attached images.

My guess.... IKE and EWS checksum.

Re-inspect cluster connection .
__________________
01 E39 530i - SOLD !
05 E53 4.8is


Pics of Bianca (E39) and Betsy (E53)
Reply With Quote

Sponsored Links

  #12  
Old 12-07-2019, 09:20 AM
Member
 
Join Date: Sep 2015
Location: Northeast
Posts: 313
CapeX5 is on a distinguished road
Andrew, It is a v8-I have looked inside ECM/box in engine compartment and I don't see any fuses. Are you referring to early cars, say pre 2003? Or am I just not seeing what you are referring to? This issue is driving me crazy as to what could be problem. I continue to research solutions, checking wiring/fuses, etc. My next step is to try my OBD cable on my E39 or my other E53 and make sure I can access the DME on those to verify the cable is fine. The work goes on....
Quote:
Originally Posted by andrewwynn View Post
Feels like a fuse situation. You have i6 or V8? The 8 has a power supply inside the ebox with a fuse or two. Unless you can get the fox to see the DME, it's not likely the rest of the car will see it either.
__________________
Dave S.
Northeast
2002 E39 Touring
2001 E53 4.4
1959 Fiat 600
Reply With Quote
  #13  
Old 12-07-2019, 09:58 AM
andrewwynn's Avatar
Member
 
Join Date: Jun 2015
Location: Racine, WI
Posts: 5,098
andrewwynn is on a distinguished road
Need INPA/EWS help PLEASE!

The one I worked on was 04. There is a little power supply unit in the e box when that fails causes all sorts of hell.

I think it might be called the IVM integrated voltage module
__________________
E53 / M54 2001 3.0i gas LHD (pair of them: his & her)

Last edited by andrewwynn; 12-07-2019 at 10:22 AM.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





All times are GMT -4. The time now is 01:08 PM.
vBulletin, Copyright 2020, Jelsoft Enterprises Ltd. SEO by vBSEO 3.6.0
2017 Xoutpost.com. All rights reserved. Xoutpost.com is a private enthusiast site not associated with BMW AG.
The BMW name, marks, M stripe logo, and Roundel logo as well as X3, X5 and X6 designations used in the pages of this Web Site are the property of BMW AG.
This web site is not sponsored or affiliated in any way with BMW AG or any of its subsidiaries.