Home Forums Articles How To's FAQ Register
Go Back   Xoutpost.com > BMW SAV Forums > X5 (E53) Forum
Fluid Motor Union
User Name
Password
Member List Premier Membership Search Today's Posts Mark Forums Read

Xoutpost server transfer and maintenance is occurring....
Xoutpost is currently undergoing a planned server migration.... stay tuned for new developments.... sincerely, the management


Reply
 
LinkBack Thread Tools Display Modes
  #21  
Old 03-11-2020, 12:13 PM
Member
 
Join Date: Feb 2020
Location: Northants
Posts: 16
PLH-BMA is on a distinguished road
Welcome!!! E53 Best car on the planet!!! Enjoy
Reply With Quote

Sponsored Links

  #22  
Old 03-12-2020, 04:27 AM
Member
 
Join Date: Dec 2019
Location: The Netherlands
Posts: 59
guntherrex is on a distinguished road
do I detect sarcasm here?
Reply With Quote
  #23  
Old 03-12-2020, 04:47 AM
EODguy's Avatar
Member
 
Join Date: Jun 2018
Location: Saudi Arabia/Philippines/USA
Posts: 1,403
EODguy is on a distinguished road
Quote:
Originally Posted by guntherrex View Post
do I detect sarcasm here?
I think you misspelled fun but pricey...

Sent from my SM-A730F using Tapatalk
__________________
"When the Team Chief said.... You're trapped in a hole with nothing but a goat and a slinky, what do you do? Stubby said, I'm not sure but it won't end well for the goat...." ~(Overheard) Last day, Phase 3, Q Course
Reply With Quote
  #24  
Old 03-12-2020, 05:00 AM
Member
 
Join Date: Dec 2019
Location: The Netherlands
Posts: 59
guntherrex is on a distinguished road
LOL

yeah I can see the point. Any pointers the the aforementioned fault codes and weird traction control issues?
Reply With Quote
  #25  
Old 03-12-2020, 05:21 AM
EODguy's Avatar
Member
 
Join Date: Jun 2018
Location: Saudi Arabia/Philippines/USA
Posts: 1,403
EODguy is on a distinguished road
The O2 heater is worthless and I believe unnecessary.

The CPS error would be more worrisome if your engine run like crap all the time. This makes me believe that you have some other issue making the CPS give a wonky response at that particular rpm range instead of all the time.
What scanner are you using ISTA-d or a Foxwell?

Sent from my SM-A730F using Tapatalk

Edit: Transmission, vacuum issue making signals not plausible for shifting or possible fluid level issue (just a guess) off the top of my head.
__________________
"When the Team Chief said.... You're trapped in a hole with nothing but a goat and a slinky, what do you do? Stubby said, I'm not sure but it won't end well for the goat...." ~(Overheard) Last day, Phase 3, Q Course
Reply With Quote
  #26  
Old 03-12-2020, 07:37 AM
Member
 
Join Date: Dec 2019
Location: The Netherlands
Posts: 59
guntherrex is on a distinguished road
engine runs pretty good except for the 4-5k resonance. I'm not sure at what RPM the vanos engages but if for example one side is nog functioning well that could cause the cps message and the resonation. but just theorizing here of course.

I have an autophix OM580 scanner, to be fair I have no idea if that's any good :S
Reply With Quote
  #27  
Old 03-12-2020, 08:17 AM
Member
 
Join Date: Feb 2020
Location: Northants
Posts: 16
PLH-BMA is on a distinguished road
In this instance NO!!! Iíve had loads of BMAís over the years, E30, E36, E46,
Several of all of these, but absolutely love my E53 3.0 D sport, even with the associated niggles that come up all the time on the forum!!
Thatís where the forum is so good, someone has always experienced similar problems and have helpful answers !!!
I really mean ENJOY 😉
Reply With Quote
  #28  
Old 03-12-2020, 08:45 AM
Member
 
Join Date: Dec 2019
Location: The Netherlands
Posts: 59
guntherrex is on a distinguished road
haha cheers! I am enjoying it and it's really great to have so many knowledgable people on this forum.
Reply With Quote
  #29  
Old 04-22-2020, 05:59 AM
Member
 
Join Date: Dec 2019
Location: The Netherlands
Posts: 59
guntherrex is on a distinguished road
Ok, getting down to some fixing the niggles slowly. New steering angle sensor is ordered, that should get the DTC error messages out. the P0011 might be a stuck vanos even though running I don't notice anything strange. Mechanic put a cleaning additive in the oil to see if that frees anything up.

One thing that is persistent is that coolant is escaping. The system has been pressure tested twice now but no leaks were bound. I have a new expansion tank installed because the presssure refiel cap was damaged. still losing coolant... goes to empty in about 500km. There's a smell of coolant on the front left of the car but no splatter visible... no coolant in the oil and no white smoke.

anyone have any areas to check? transmission cooler has been checked. the radiator is new. (problem existed before these items were changed)
Reply With Quote
  #30  
Old 04-22-2020, 12:09 PM
bcredliner's Avatar
.1 decrease 0-60 time = $1000 & DIY
 
Join Date: Jun 2008
Location: Little Elm,Texas. (40 minutes North of Dallas)
Posts: 7,290
bcredliner is on a distinguished road
No coolant showing anywhere when engine is running at operating temp or smell of coolant from exhaust or inside the vehicle? Have you checked to see if there is coolant in the oil?
__________________
X5 4.6 2002 Black Sap, Black interior. 2013 X5M Melbourne Red, Bamboo interior
Dallas
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





All times are GMT -4. The time now is 06:38 PM.
vBulletin, Copyright 2020, Jelsoft Enterprises Ltd. SEO by vBSEO 3.6.0
© 2017 Xoutpost.com. All rights reserved. Xoutpost.com is a private enthusiast site not associated with BMW AG.
The BMW name, marks, M stripe logo, and Roundel logo as well as X3, X5 and X6 designations used in the pages of this Web Site are the property of BMW AG.
This web site is not sponsored or affiliated in any way with BMW AG or any of its subsidiaries.