Home Forums Articles How To's FAQ Register
Go Back   Xoutpost.com > BMW SAV Forums > X5 (E53) Forum
Arnott
User Name
Password
Member List Premier Membership Search Today's Posts Mark Forums Read

Xoutpost server transfer and maintenance is occurring....
Xoutpost is currently undergoing a planned server migration.... stay tuned for new developments.... sincerely, the management


Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-24-2022, 11:53 AM
Member
 
Join Date: Jan 2022
Location: Switzerland
Posts: 4
brokenX544 is on a distinguished road
X5 4.4i N62 intermittent weird starts

Hi everyone,

I have a very weird issue on my new to me X5 4.4i LCI from 2005 with 180000km (110k miles I guess).
The car died a few days ago and it turned out to be the fuel pump. We changed it, and the car started struggling to start when hot. We then changed the spark plugs and the car seemed fixed, until a few days ago where it did not want to start in the morning. All that while running what seemed to be perfectly the day before. It had done like 1600 km (1000 miles) in the days before that without any hiccup.
So after a few failed start-up attempts we called bmw and their assistance came and managed to start the car by cranking for like 20 secs (felt like eternity) and giving it full gas.
Now it sometimes struggle like that, cold or hot, and each time we manage to start it by giving it full throttle and wait. The Bmw guys said it was like the engine was flooded with gas.
Not one single code on the OBD reader, and all values when running look to be in the correct range.
We plan on replacing the fuel filter, but what could be the issue?
I have a video of it trying to start but I dont think I can put it here.

Thanks a lot for your time and cheers from Switzerland
Reply With Quote

Sponsored Links

  #2  
Old 02-24-2022, 12:43 PM
andrewwynn's Avatar
Member
 
Join Date: Jun 2015
Location: Racine, WI
Posts: 9,780
andrewwynn will become famous soon enough
Symptom of failure in FPR. If you can get it to start and rent a girl pressure gauge. If the needle wiggles vs. solid value near 50 psi the FPR is at fault.
__________________
2011 E70 • N55 (me)
2012 E70 • N63 (wife)
Reply With Quote
  #3  
Old 02-24-2022, 12:45 PM
Member
 
Join Date: Jan 2022
Location: Switzerland
Posts: 4
brokenX544 is on a distinguished road
Quote:
Originally Posted by andrewwynn View Post
Symptom of failure in FPR. If you can get it to start and rent a girl pressure gauge. If the needle wiggles vs. solid value near 50 psi the FPR is at fault.
Hi Andrew,

I thought about that but the Bimmer guys discarded it kinda quickly. Ill try to find one for rent. It does start, sometimes really easily even. Its a weird thing

Thanks for the help !
Reply With Quote
  #4  
Old 02-24-2022, 06:32 PM
bcredliner's Avatar
Premier Member
 
Join Date: Jun 2008
Location: Little Elm,Texas. (40 minutes North of Dallas)
Posts: 8,027
bcredliner is on a distinguished road
Any codes?
__________________
X5 4.6 2002 Black Sap, Black interior. 2013 X5M Melbourne Red, Bamboo interior
Dallas
Reply With Quote
  #5  
Old 02-25-2022, 12:04 AM
andrewwynn's Avatar
Member
 
Join Date: Jun 2015
Location: Racine, WI
Posts: 9,780
andrewwynn will become famous soon enough
Quote:
Originally Posted by brokenX544 View Post
Hi Andrew,

I thought about that but the Bimmer guys discarded it kinda quickly. Ill try to find one for rent. It does start, sometimes really easily even. Its a weird thing

Thanks for the help !

Yup wife's did the same. The really hard start came after it sat for a while waiting for a part. I thought the fuel pump was shot but I had 50psi. Once I got it to start, it showed 49-50 psi but it modulated with each cylinder so fast the needle looked gray.
__________________
2011 E70 • N55 (me)
2012 E70 • N63 (wife)
Reply With Quote
  #6  
Old 02-25-2022, 03:43 AM
Member
 
Join Date: Jan 2022
Location: Switzerland
Posts: 4
brokenX544 is on a distinguished road
Quote:
Originally Posted by bcredliner View Post
Any codes?
Use to have one about voltage drop from how many times we tried to start the car but that’s it
Reply With Quote
  #7  
Old 02-25-2022, 03:46 AM
Member
 
Join Date: Jan 2022
Location: Switzerland
Posts: 4
brokenX544 is on a distinguished road
Quote:
Originally Posted by andrewwynn View Post
Yup wife's did the same. The really hard start came after it sat for a while waiting for a part. I thought the fuel pump was shot but I had 50psi. Once I got it to start, it showed 49-50 psi but it modulated with each cylinder so fast the needle looked gray.
And was it running well once it started? I would’ve thought it would run rich all the time and have bad mileage and a gas smell… my Porsche 944 has had a bad FPR and that was the symptoms
Reply With Quote
  #8  
Old 02-25-2022, 04:17 AM
aureliusmax's Avatar
Member
 
Join Date: Sep 2019
Location: abbotsford canada
Posts: 219
aureliusmax is on a distinguished road
My guess, this update of the N62 come with the IVM module ? Frequently these go bad on the E65's causing hard/no starts
__________________
2003 4.6, esotril blue, over 215,000KM. Every previous owner failed to keep up the vehicle maintenance. Restoration project.
Reply With Quote
  #9  
Old 02-25-2022, 08:52 AM
andrewwynn's Avatar
Member
 
Join Date: Jun 2015
Location: Racine, WI
Posts: 9,780
andrewwynn will become famous soon enough
Quote:
Originally Posted by brokenX544 View Post
And was it running well once it started? I would’ve thought it would run rich all the time and have bad mileage and a gas smell… my Porsche 944 has had a bad FPR and that was the symptoms

Never noticed a problem once running and at first I thought FPR ok nectar it read 50. On closer inspection it was 49-50 and fluttering.
__________________
2011 E70 • N55 (me)
2012 E70 • N63 (wife)
Reply With Quote
Reply

Bookmarks

Tags
no cel, starting issues, x5 4.4i

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





All times are GMT -4. The time now is 09:52 AM.
vBulletin, Copyright 2022, Jelsoft Enterprises Ltd. SEO by vBSEO 3.6.0
© 2017 Xoutpost.com. All rights reserved. Xoutpost.com is a private enthusiast site not associated with BMW AG.
The BMW name, marks, M stripe logo, and Roundel logo as well as X3, X5 and X6 designations used in the pages of this Web Site are the property of BMW AG.
This web site is not sponsored or affiliated in any way with BMW AG or any of its subsidiaries.