Home Forums Articles How To's FAQ Register
Go Back   Xoutpost.com > BMW SAV Forums > X5 (E53) Forum
Arnott
User Name
Password
Member List Premier Membership Search Today's Posts Mark Forums Read

Xoutpost server transfer and maintenance is occurring....
Xoutpost is currently undergoing a planned server migration.... stay tuned for new developments.... sincerely, the management


Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 08-01-2005, 02:09 AM
Member
 
Join Date: Mar 2005
Location: Pasadena, California
Posts: 215
Echoi17 is on a distinguished road
WTF??? My Self lvling susp. is inactive again

I am so annoyed tonight to find out that my self leveling active suspension is inactive after turning my engine on. Not only that...but for some reason, my DSC, brake warning light, and the 4x4 light was all on too. Don't know what to make of it. I'm gonna take my car in for service first thing tomorrow morning. Have you guys ever experienced this?
__________________
Lemans Blue X5 4.8is
Dynaudio
Diamond TDX 12" subs x 2
Xtant X604 x 2
Xtant X1001 x 1
VST 7" LCD x 2
Reply With Quote

Sponsored Links

  #2  
Old 08-01-2005, 02:45 AM
kirkX5m's Avatar
Member
 
Join Date: Mar 2005
Location: Rancho Cucamonga, CA
Posts: 1,076
kirkX5m is on a distinguished road
LMFAO!!!!
damn i thought they had resolved the issue w/ 4.8s by now , but still showing??!?!?! yah, its an age old problem, i get it on mine from time to time, dealer was never able to fix it even after i mention some bulletin number, oh well...i think its no big deal really.
__________________
2008 E82 135is JB2 Alpine White / Lemon
2008 E90 335i JB2 Monaco Blue/Grey
2007 E85 M Roadster Black/Black
2006 E60 550 w/ M Kit Silver/Black
2003 E46 M3 SMG w/ VMR V715 19's Blue/Black
Reply With Quote
  #3  
Old 08-01-2005, 03:44 AM
Member
 
Join Date: Mar 2005
Location: Pasadena, California
Posts: 215
Echoi17 is on a distinguished road
The problem is that it really isn't working....I can't adjust my suspension...
__________________
Lemans Blue X5 4.8is
Dynaudio
Diamond TDX 12" subs x 2
Xtant X604 x 2
Xtant X1001 x 1
VST 7" LCD x 2
Reply With Quote
  #4  
Old 08-01-2005, 08:40 AM
Member
 
Join Date: Mar 2005
Location: Brizzy. Australia
Posts: 121
Jackay is on a distinguished road
Hmm...don't know if I'll be any help or not, since I have a 4.4i with 2 rear air-suspension not a 4.8is with 4.

But, the message pops up on mine quite frequently and the dealers still haven't figure out what's wrong after more than a "YEAR" on trying to solve the issue. They'd changed a new cluster, upgrading the computer, new control module, suspension height sensors...etc etc. Stuff you can think of that relates to the suspensions. But still with no solution.

I only just went back again last Friday about this...problem. And, they found that the height of the car was out by 20mm on one side. Like the car's tilted itself. I think they're going to re-new the pumps for the air-suspensions next and see how it goes.
Reply With Quote
  #5  
Old 08-01-2005, 01:11 PM
Acezoned's Avatar
Member
 
Join Date: Jul 2005
Location: Hollywood, CA
Posts: 162
Acezoned is on a distinguished road
I've gotten this twice, once yesterday, but only had to turn engine on and off. Nothing visibly outta whack, but that 20mm statement is concerning? Should I worry at this point? When the warning came on I noticed the suspension was different but after restart I drove over a 100 miles with no other issues since.
__________________
Rockin' is my business and business is good!
2005 4.4 X5 Black/Black, the goods
Reply With Quote
  #6  
Old 08-01-2005, 04:28 PM
Member
 
Join Date: Mar 2005
Location: Brizzy. Australia
Posts: 121
Jackay is on a distinguished road
I'd say get it checked out by the local stealers, while things are still under warrenty.

The message pops out every now and then, sometimes it pops out when I'm driving down the road and sometime...just pops out when you start the car. So basically it just pops out randomly. The only main thing that concerns me is that, what if one day that particular suspension just decides to give up, or increase the height by 100mm...it'll look real funny then

Last edited by Jackay; 08-01-2005 at 08:47 PM.
Reply With Quote
  #7  
Old 08-01-2005, 04:41 PM
Member
 
Join Date: Jul 2005
Location: X5world
Posts: 138
x5user is on a distinguished road
I had a same problem and went to dealer. They told me that they had to upgrade software. After that, so far so good. Ask your dealer about upgrading software.

Hope it will help.
Reply With Quote
  #8  
Old 08-01-2005, 04:54 PM
Member
 
Join Date: Mar 2005
Location: X5world
Posts: 5
lakers89052 is on a distinguished road
I have a 4.8 and it happenned twice exactly as you described. The dealer finally fixed it by replacing the "control Module". I am not sure what that exactly means but they said every 4.8 they have sold have had this problem and they had to replace the module with an "updated version".

Hope this helps. I havent had any problems with mine since they replaced it which was last December. I have had the car since September of 2004.

Steve
Reply With Quote
  #9  
Old 08-02-2005, 03:43 AM
Member
 
Join Date: Mar 2005
Location: Pasadena, California
Posts: 215
Echoi17 is on a distinguished road
Thanks for all the info guys. I just brought it in today and they will have it finished by tomorrow. I think it just might be the control module like lakers said. But we'll see tomorrow. Interestingly enough, when I was talking to a service adviser who is also a friend, he says that they actually run into suspension problems because rats love to burrow in to form nests and chew up car parts for resources. In fact he showed me a picture of a rat nest found within an e46 engine bay. When I get the picture, I'll post it.
__________________
Lemans Blue X5 4.8is
Dynaudio
Diamond TDX 12" subs x 2
Xtant X604 x 2
Xtant X1001 x 1
VST 7" LCD x 2
Reply With Quote
  #10  
Old 08-14-2005, 09:51 PM
Member
 
Join Date: Aug 2005
Location: Portland, Oregon
Posts: 35
PDX5guy is on a distinguished road
Another question for the group...the "self level inact" message showed up today on my 2001 4.4 while hauling some bags of rock...after unloading the bags, starting my X5 back up, the message was still there. I got home, waited 20min and drove it again about two miles and the message did not show up again.

Should I be worried...???
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





All times are GMT -4. The time now is 06:59 AM.
vBulletin, Copyright 2019, Jelsoft Enterprises Ltd. SEO by vBSEO 3.6.0
2017 Xoutpost.com. All rights reserved. Xoutpost.com is a private enthusiast site not associated with BMW AG.
The BMW name, marks, M stripe logo, and Roundel logo as well as X3, X5 and X6 designations used in the pages of this Web Site are the property of BMW AG.
This web site is not sponsored or affiliated in any way with BMW AG or any of its subsidiaries.