Home Forums Articles How To's FAQ Register
Go Back   Xoutpost.com > BMW SAV Forums > X5 (E53) Forum
Fluid Motor Union
User Name
Password
Member List Premier Membership Search Today's Posts Mark Forums Read

Xoutpost server transfer and maintenance is occurring....
Xoutpost is currently undergoing a planned server migration.... stay tuned for new developments.... sincerely, the management


Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 05-09-2008, 08:03 PM
Member
 
Join Date: May 2008
Location: calgary, ab
Posts: 1
ace3306 is on a distinguished road
X5 Folding mirrors problem

Wondering if anyone has had the same problem and if so, what would the diagnosis be and would it be an easy fix?

When I press the button to fold the mirrors in, they fold in and then fold right back out. This just happened all of a sudden and had no previous problems. Since the first time this happened, I am not able to fold my mirrrors in.

Thanks,
Reply With Quote

Sponsored Links

  #2  
Old 05-09-2008, 08:11 PM
Mahmud5's Avatar
Member
 
Join Date: Feb 2008
Location: Sweden
Posts: 232
Mahmud5 is on a distinguished road
i have the same problem ... and some times one of the mirrors fold end the other not then it fold back,
Any body know how to fix?
__________________

My X Page
GARAGET

Bmw X5 4.4iA 2003


4.6 Kit Front + Back
Fender Flares
Tail Lights Clear/smoke
Head Light Chrome AngelEyes
Tint 75%
Black Painted kidney grill
Reply With Quote
  #3  
Old 05-10-2008, 01:38 AM
Ambrosius's Avatar
Member
 
Join Date: Dec 2006
Location: El Paso, TX
Posts: 242
Ambrosius is on a distinguished road
I am not sure about the fix, but the stealers want to charge about $1000 to fix on mine. I told them I can live without the feature at that price.
Reply With Quote
  #4  
Old 05-10-2008, 04:24 AM
asot's Avatar
Member
 
Join Date: May 2007
Location: Greece
Posts: 158
asot is on a distinguished road
This is a common problem, easily fixed (max 30min), with NO COST!!!

Just open the mirror housing using these instructions
http://www.xoutpost.com/attachments/x...g?d=1172692777
and then fix a small metal pin using these instructions
http://www.mabm.fr/forums/index.php?showtopic=705

Good luck
Reply With Quote
  #5  
Old 05-10-2008, 07:52 AM
KingCon's Avatar
Member
 
Join Date: Mar 2008
Location: Atlanta, Ga
Posts: 492
KingCon is on a distinguished road
I had the same problem, but was still under warranty. I had them change the mirrors, they tried to tell me that they were aftermarket add-ons!! The Stealership also tried to b/s me into paying half for the warranty work because the mechanincs wouldn't be paid full price for warranty work!!

Sorry your mirrors aren't working, it really pissed me off too!
__________________

2005 545i Sports/Prem Package
(Retired) 2003 X5 4.4i-sport package, cold weather package, OEM trailer hitch, 20' replica metallic pewter 215's, X-pipe, Navi w/ custom splash (MUFC logo), cross drilled brembo rotors with Akebono ceremic pads.
Reply With Quote
  #6  
Old 05-10-2008, 01:00 PM
Easroc's Avatar
Member
 
Join Date: Feb 2008
Location: Brooklyn,NY
Posts: 65
Easroc is on a distinguished road
the problem i have when i try folding my mirrors in they work perfectly but when i fold them out the drivers side opens but clatters ..
Reply With Quote
  #7  
Old 05-11-2008, 02:04 AM
Ambrosius's Avatar
Member
 
Join Date: Dec 2006
Location: El Paso, TX
Posts: 242
Ambrosius is on a distinguished road
Well I tried the links above. Opened up both mirrors and saw that one of the clips as illustrated in the french link had indeed come off. I fixed it into position but still same problem. There must be something else wrong with mine.
Reply With Quote
  #8  
Old 05-11-2008, 07:27 AM
Member
 
Join Date: Aug 2007
Location: Sweden EU
Posts: 645
E5M1R is on a distinguished road
Quote:
Originally Posted by Ambrosius
Well I tried the links above. Opened up both mirrors and saw that one of the clips as illustrated in the french link had indeed come off. I fixed it into position but still same problem. There must be something else wrong with mine.
I am having mine drivers mirror replaced becouse of this.
The reason for this happening is if one or both of the mirrors dont fold to the end.
The clip thing can be solution for some, but in mine the motor is not working good, so it does not go all the way in.
The fix for later one is replacing the whole mirror since motor is built in
The cost here is $750 + labor
__________________
X5 4,4i-06 Current
330Ci Cab-03 2007-2008
MB E55 AMG-03 2006-2007
Z3 2,8 Roadster-98 2006-2007
X3 2,0d-05 2005-2006
320d-99 1999-2005
Reply With Quote
  #9  
Old 05-15-2008, 09:48 PM
FULANITO's Avatar
Member
 
Join Date: Aug 2005
Location: QUEENS, N.Y.
Posts: 448
FULANITO is on a distinguished road
Exclamation

I had the same problem for the past 6 months!!! The dealer replaced the passenger side mirror once and the driver side twice with no sucess!!! I got tired of going back and forth to the dealer so I removed the mirror covers, removed and replaced the micro switches and tried opening and closing the mirrors without replacing the covers and they worked but after replacing the covers it started having problems again!!! I came to the conclusion that the wire harness was pushing the micro switches too far in after replacing the covers which were applying pressure on the harness so I removed the covers again removed all the connectors in the mirror and reinserted them making sure that the harness wasn't going to move the micro switches once I replaced the covers and it worked. My mirrors have been active for the past month without any problems. I suggest you take the micro switch on each mirror and move it either over or under the main harness whichever seems to fit better!!! Good luck!!!!
__________________

Reply With Quote
  #10  
Old 05-16-2008, 12:02 AM
Member
 
Join Date: Feb 2008
Location: Canada
Posts: 362
jmweb is on a distinguished road
How do you fold the mirrors in? What year was this feature added?
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





All times are GMT -4. The time now is 05:39 AM.
vBulletin, Copyright 2019, Jelsoft Enterprises Ltd. SEO by vBSEO 3.6.0
2017 Xoutpost.com. All rights reserved. Xoutpost.com is a private enthusiast site not associated with BMW AG.
The BMW name, marks, M stripe logo, and Roundel logo as well as X3, X5 and X6 designations used in the pages of this Web Site are the property of BMW AG.
This web site is not sponsored or affiliated in any way with BMW AG or any of its subsidiaries.