Home Forums Articles How To's FAQ Register
Go Back   Xoutpost.com > BMW SAV Forums > X5 (E53) Forum
Fluid Motor Union
User Name
Password
Member List Premier Membership Search Today's Posts Mark Forums Read

Xoutpost server transfer and maintenance is occurring....
Xoutpost is currently undergoing a planned server migration.... stay tuned for new developments.... sincerely, the management


Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 06-07-2009, 12:01 AM
mtX5's Avatar
Member
 
Join Date: Sep 2008
Location: Virginia
Posts: 1,384
mtX5 is on a distinguished road
Angry Grrrr... Xenons driving me insane

so i haven't been able to use my headlights because i thought my ballasts were faulty. the vendor sent me new ballasts, and Tom (mrbmwx5) installed them for me. (thanks tom!!)

but on the way home from the meet the same issues were happening. they would not power up. then finally, only the drivers side powered on but not passengers.

i noticed they power up fine when the weather is hot outside (when i was at the meet) but not on the way back home (when it got cooler).

what else could it be, its obviously not the ballasts. would it be the bulbs? or wiring?? i dont know, help.
__________________
___________________


___________________
2002 BMW X5 3.0i ----sold----
2008 BMW X5 3.0si
2010 BMW 335i M Sports Package & BMW Performance Kit

Last edited by mtX5; 06-14-2009 at 08:45 PM.
Reply With Quote

Sponsored Links

  #2  
Old 06-07-2009, 08:07 AM
Member
 
Join Date: Apr 2009
Location: Clifton NJ
Posts: 342
LightWerkz is on a distinguished road
Are you using a relayed wiring harness?

Capacitors?
Reply With Quote
  #3  
Old 06-07-2009, 08:41 AM
jst2878's Avatar
Member
 
Join Date: Jan 2006
Location: The BIG Apple
Posts: 3,218
jst2878 is on a distinguished road
check your grounds. U might not have a strong connect to the body of the ride
__________________
2001 X5 4.4i WHITE-Loaded like a baby's diaper SOLD
Reply With Quote
  #4  
Old 06-07-2009, 12:23 PM
mtX5's Avatar
Member
 
Join Date: Sep 2008
Location: Virginia
Posts: 1,384
mtX5 is on a distinguished road
lightwerkz, i'm not too sure (i dont speak wiring) but i got the set from angelibright when they were selling headlights. as far as i know, the ballast as a wire coming out with two ends, and another part where you plug in a wire from the headlight. i dont think there are capacitors, but angelibright said they have 'error cancellation devices' built in.. i'll try and take a pic of the wiring so you can see.

and justin, are u sure its the grounds? coz they worked fine at the meet when tom put em in (under the sun), but on my way home when it got colder and dark they wouldn't power on then the drivers side powered on 30 seconds after they should have..
__________________
___________________


___________________
2002 BMW X5 3.0i ----sold----
2008 BMW X5 3.0si
2010 BMW 335i M Sports Package & BMW Performance Kit
Reply With Quote
  #5  
Old 06-07-2009, 01:46 PM
Member
 
Join Date: Apr 2009
Location: Clifton NJ
Posts: 342
LightWerkz is on a distinguished road
Its its just a plug and play setup with no harness, there will be no separate grounds, thus probably not likely the grounds are loose.

Sounds like those error cancellation (usually capacitor) isnt working properly.

If you run a relayed wiring harness off the battery that should do the trick, however you could try a different set of capacitors first.

I had the same issue with my HID fogs, decided to run a custom harness and no more issues for me.
Reply With Quote
  #6  
Old 06-07-2009, 06:05 PM
mrbmwx5's Avatar
Premier Member
 
Join Date: Jun 2006
Location: Brownstwn,Michigan.
Posts: 4,794
mrbmwx5 is on a distinguished road
mtx.hang in there let me get some rest....i saw and knew that you will have that problem when i was working on those lights i let you know what that is when i get up
Reply With Quote
  #7  
Old 06-07-2009, 11:24 PM
mtX5's Avatar
Member
 
Join Date: Sep 2008
Location: Virginia
Posts: 1,384
mtX5 is on a distinguished road
Quote:
Originally Posted by mrbmwx5 View Post
mtx.hang in there let me get some rest....i saw and knew that you will have that problem when i was working on those lights i let you know what that is when i get up
thanks tom!

and just fyi they worked fine today since it was 85 degrees outside. oddly though, when i turned the switch to low beams, nothing happened, then after 10 sec drivers side powered on then another 10-15 sec the passengers side came on
__________________
___________________


___________________
2002 BMW X5 3.0i ----sold----
2008 BMW X5 3.0si
2010 BMW 335i M Sports Package & BMW Performance Kit
Reply With Quote
  #8  
Old 06-08-2009, 05:57 PM
mtX5's Avatar
Member
 
Join Date: Sep 2008
Location: Virginia
Posts: 1,384
mtX5 is on a distinguished road
a few pictures of the setup, duno if this helps:





__________________
___________________


___________________
2002 BMW X5 3.0i ----sold----
2008 BMW X5 3.0si
2010 BMW 335i M Sports Package & BMW Performance Kit
Reply With Quote
  #9  
Old 06-09-2009, 11:49 AM
mrbmwx5's Avatar
Premier Member
 
Join Date: Jun 2006
Location: Brownstwn,Michigan.
Posts: 4,794
mrbmwx5 is on a distinguished road
check your connector.... The clip on that plug is not correctly plug in to the ballast .
You need to trim off that clip on the aftermaket ballast to make it plug all the way in.

Reply With Quote
  #10  
Old 06-09-2009, 01:00 PM
mtX5's Avatar
Member
 
Join Date: Sep 2008
Location: Virginia
Posts: 1,384
mtX5 is on a distinguished road
thanks tom, i'll try that out. you think thats the only issue? does the heat/cold have anything to do with it? coz they power on when they've been in the sun, but not when its cool or cold..
__________________
___________________


___________________
2002 BMW X5 3.0i ----sold----
2008 BMW X5 3.0si
2010 BMW 335i M Sports Package & BMW Performance Kit
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





All times are GMT -4. The time now is 03:31 AM.
vBulletin, Copyright 2020, Jelsoft Enterprises Ltd. SEO by vBSEO 3.6.0
2017 Xoutpost.com. All rights reserved. Xoutpost.com is a private enthusiast site not associated with BMW AG.
The BMW name, marks, M stripe logo, and Roundel logo as well as X3, X5 and X6 designations used in the pages of this Web Site are the property of BMW AG.
This web site is not sponsored or affiliated in any way with BMW AG or any of its subsidiaries.