Home Forums Articles How To's FAQ Register
Go Back   Xoutpost.com > BMW SAV Forums > X5 (E53) Forum
Fluid Motor Union
User Name
Password
Member List Premier Membership Search Today's Posts Mark Forums Read

Xoutpost server transfer and maintenance is occurring....
Xoutpost is currently undergoing a planned server migration.... stay tuned for new developments.... sincerely, the management


Reply
 
LinkBack Thread Tools Display Modes
  #11  
Old 01-24-2011, 10:41 PM
Nik's Avatar
Nik Nik is offline
Member
 
Join Date: Apr 2010
Location: Georgia
Posts: 736
Nik is on a distinguished road
I would think you have same X5 as me if I didn't have mine still.

00 4.4i had All the issues you had except for 6. And my tranny needed rebuild.
Anyway I have had faliure of both air springs. changed both, however after a night of sitting, when I unlock doors Compressor turnes on and pumps it up. doesn't come down and I get no error messages. not doing anything about it for now though.
So I would reccomend doing air leak test before actually changing them.
Reply With Quote

Sponsored Links

  #12  
Old 01-26-2011, 05:24 PM
alromcc's Avatar
Member
 
Join Date: Dec 2010
Location: Qatar
Posts: 25
alromcc is on a distinguished road
i remembered reading a thread here regarding remote keys. try looking.

keep cool, we have same model of car 2000 x5 4.4i, 100Km. I bought mine last nov10, and experience lots of problems but all majors were solved. only remains are side mirror folding, replace monitor w/ 7"...etc.

Still i love this car among all i have (others were brand new). or maybe i am just enjoying the thrill of victory on fixing it up.
Reply With Quote
  #13  
Old 01-26-2011, 06:45 PM
Member
 
Join Date: Mar 2005
Location: Lexington, Ky.
Posts: 29
Collie is on a distinguished road
Quote:
Originally Posted by alromcc View Post
i remembered reading a thread here regarding remote keys. try looking.

keep cool, we have same model of car 2000 x5 4.4i, 100Km. I bought mine last nov10, and experience lots of problems but all majors were solved. only remains are side mirror folding, replace monitor w/ 7"...etc.

Still i love this car among all i have (others were brand new). or maybe i am just enjoying the thrill of victory on fixing it up.
Can't agree more with your last sentence. There is something to be said about that trill.
Reply With Quote
  #14  
Old 02-10-2011, 06:43 PM
Member
 
Join Date: Nov 2005
Location: Chicago Suburbs
Posts: 35
matt1mike1 is on a distinguished road
Quote:
Originally Posted by mojo719 View Post
Where to start, I've had the car almost two months and its been nothing but issue after issue. If anyone can shed light on any of these it would be greatly appreciated....

1) Self-Leveling Suspension. The left (drivers side) rear leaks out on cold days, not sure if its a stuck valve or bad air bag. When you open up one of the doors you can hear the air release and watch the whole back end of the car go up and also hear the air compressor kick on. Once you start the car it goes the rest of the way up. Has any one else experienced this? I'm just afraid that one day it won't go back up like its supposed to. On really cold days even when the back is fully up I get the self leveling suspension inactive message, restart the car and all is well.


2) SES. Yes the dreaded SES light came on shortly after I bought the car... typical used BMW... it reads P0011, Camshaft Position system actuator bank1 timing over-advance. The light comes and goes, I've changed oil, unplugged the sensor and checked it, only run premium gas. Short of tearing apart the engine, I done it all. Has anyone else had to deal with the P0011 code?


3) Transmission. Yes with 115000 it is acting up. It seems like it has a mind of its own. Sometimes in regular drive, you can feel the car fluctuate up and down gears. I've never experienced this before with any other car. Also sometimes when you are on the highway and it is in 5th gear you can feel it drop down to 4th gear and jump back up to 5th after a little while. And this is on perfectly flat Kansas highway going 75 with no need what so ever to be in 4th gear. Once again, has anyone else experienced this?


4) Rear hatch button. The most recent problem, I go out back up my car last night and on its own, the the top of the rear hatch opens on its own. Then I go close it, start backing up and it does it again. I shut it once more and it stays. But now, I can't open the rear hatch with the button near the license plate, I can only open it up with the button beneath the NAV System. Is there a fuse that could have blown? I really think my car has little gremlins inside of it.


5) Steering wobble when braking at highway speeds. I've read the other blogs about this and have seen mixed thoughts on rotors versus suspension related causes. I do get a slight squeal when I brake anytime, so I think mine is probably rotors. Any thoughts?


6) Lastly, the key remote. The remote does not work. It starts the car, unlocks the car using the drivers door lock, but none of the buttons work. I've seen the fixes where you can split the key and replace the battery and solder the new one in and glue the key back together. However, I also know that the keys are "smart" and that they ignition reads the chip that is inside of it before it will start. Even though its a laser cut key, there is a small circuit board in the key letting the car know that it is authentic to your specific car. Any recommendations, short of buying a new one from a dealership.


Any thoughts are welcomed. I'm a DIY person, I refuse to pay anyone to do something that I can do myself. So your suggestions/expertise is greatly appreciated. I just pray the car gives me a chance to get all this fixed before something new comes along.

I've had trouble with the key to my 01. You need to split the key, buy a replacement rechargeable battery which I believe I had to order from Allied Electronics, crazy glue it together with a clamp, and then reprogram (instructions easily found on web).
Reply With Quote
Reply

Bookmarks

Tags
brakes, rear hatch, self-leveling suspension, ses, transmission

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





All times are GMT -4. The time now is 09:43 AM.
vBulletin, Copyright 2021, Jelsoft Enterprises Ltd. SEO by vBSEO 3.6.0
2017 Xoutpost.com. All rights reserved. Xoutpost.com is a private enthusiast site not associated with BMW AG.
The BMW name, marks, M stripe logo, and Roundel logo as well as X3, X5 and X6 designations used in the pages of this Web Site are the property of BMW AG.
This web site is not sponsored or affiliated in any way with BMW AG or any of its subsidiaries.