Home Forums Articles How To's FAQ Register
Go Back   Xoutpost.com > BMW SAV Forums > X5 (E53) Forum
Bimmer Tool Rental
User Name
Password
Member List Premier Membership Search Today's Posts Mark Forums Read

Xoutpost server transfer and maintenance is occurring....
Xoutpost is currently undergoing a planned server migration.... stay tuned for new developments.... sincerely, the management


Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 09-09-2010, 10:22 PM
Member
 
Join Date: May 2007
Location: USA
Posts: 18
gcharala is on a distinguished road
Help me !!!!! car smokking

I have a 2001 x5 4.4 v8. For the last couple of months the car will start smoking A LOT for 2-3 minutes and then it goes away, last couple of times, i got a code, misfire on multiple cylinders.
I have change the OS and the 3 hoses about a month ago but the problem is still there.
I have check the intake manifold and there is oil in the manifold. Last week i figured the oil return valve on the rear cover of the manifold maybe blocked so i disconected the bottom end and sprayed carb cleaner from the top and it seemed to be totally fine. is there any other kind of valve on the rear cover that could cause oil to go in the manifold?. most of the time before the smoke there is a hissing noise as well.

Another issue maybe unrelated, occasionally i hear a noise as if a pulley bearing are going bad. the water pump is brand new, alternator works fine, a/c compressor works fine(the noise continues even if i turn it off)
I do not know what the cause or if the two issues are related

I do not believe its the head gasket because the car would not just come for 2 minutes and then go
I have also notice that the car is not as sharp as it used on acceleration especially above 3k rpm
Please help. is there a diaphragm on the rear intake manifold that can go bad and cause oil in manifold???
Reply With Quote

Sponsored Links

  #2  
Old 09-10-2010, 06:21 PM
thedweeb's Avatar
Member
 
Join Date: Dec 2009
Location: England
Posts: 249
thedweeb is on a distinguished road
I dont think the two issues are connected. If you're getting a noise when the engine isn't running its likely to be the heating fan or something like that. As for the smoke I would start with checking all of the hoses. Not familar with the V8 so wouldn't know where to start.
Reply With Quote
  #3  
Old 09-11-2010, 11:04 AM
Member
 
Join Date: Mar 2009
Location: charleston sc
Posts: 4
silver surfer is on a distinguished road
i had white smoke also and some loss of power on seperate occasions like the break pads were grabbing a bit. My car just died on me yesterday. took it to a mech he said my fuel pump went bad. Right b4 it died i had a wierd noise.
Reply With Quote
Reply

Bookmarks

Tags
intake manifold, oil separator, smoke, white smoke

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





All times are GMT -4. The time now is 03:25 PM.
vBulletin, Copyright 2019, Jelsoft Enterprises Ltd. SEO by vBSEO 3.6.0
2017 Xoutpost.com. All rights reserved. Xoutpost.com is a private enthusiast site not associated with BMW AG.
The BMW name, marks, M stripe logo, and Roundel logo as well as X3, X5 and X6 designations used in the pages of this Web Site are the property of BMW AG.
This web site is not sponsored or affiliated in any way with BMW AG or any of its subsidiaries.