Home Forums Articles How To's FAQ Register
Go Back   Xoutpost.com > BMW SAV Forums > X5 (E53) Forum
Arnott
User Name
Password
Member List Premier Membership Search Today's Posts Mark Forums Read

Xoutpost server transfer and maintenance is occurring....
Xoutpost is currently undergoing a planned server migration.... stay tuned for new developments.... sincerely, the management


Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-07-2013, 12:20 PM
R8DX5's Avatar
....and the Winner is.....
 
Join Date: Mar 2005
Location: ....THAT ONE.
Posts: 1,380
R8DX5 is on a distinguished road
Parking lights not working

I have a weird problem. The parking lights on my X does not work. There are no faults on the OBD.
There are 4 positions on the light switch. Here are the results:
Auto: All lights are ON automatically when the proper darkness in sensed
Off: All lights are OFF
Park: All lights are OFF
Full: All lights are ON

*All lights = tail lights, head lights, license plate lights & in-dash lights
The fog lights works when activated in the Auto & Full positions.

Could it be a fuse/module? I've tested it with a voltage meter and found that no electrical current is received with the switch in the PARK position. Also, electrical voltage fluctuates in the FULL position causing the tail lights to flicker ever so slightly (barely noticeable).

Any ideas?
__________________
2003 3.0i White/Black 5 speed Manual.
Options: PP, SP, DSP, NAV, XENON.
Mods: Aluminum Running Boards, 4.6 Body Kit, 20" Style 132 Wheels, Eisenmann Sport Exhaust with Oval tips, Aluminum pedals, Xenonmatch Fogs, M3 Steering Wheel.

Can I have a sip of that HATERADE you're chuggin?

Last edited by R8DX5; 01-07-2013 at 12:36 PM.
Reply With Quote

Sponsored Links

  #2  
Old 01-07-2013, 12:45 PM
Ricky Bobby's Avatar
Member
 
Join Date: Dec 2011
Location: Wake Forest, NC
Posts: 9,332
Ricky Bobby will become famous soon enough
is your light switch bad?


Post up pics of that white/black 5 speed man, very jealous because i couldnt find a white 5 speed when I was looking for mine! And you have NAV the only option i'm missing!
__________________
2003 X5 3.0i 5-Speed - Born on 9/18/2003
105k miles -Topaz Blue/Schwarz/Titan Int. Trim/EHCII/Sport
Proud 3-Pedal owner, UUC SS/AFE/4.8iS Exhaust/Sharked
2013 X5 35D (CEO's) - Born on 5/17/2013 -
68k miles - Alpine White/Cinnamon Brown/Premium Pkg, Sport Activity/Premium Pkg and Sound/20" Style 214/Running Boards

Reply With Quote
  #3  
Old 01-07-2013, 01:06 PM
R8DX5's Avatar
....and the Winner is.....
 
Join Date: Mar 2005
Location: ....THAT ONE.
Posts: 1,380
R8DX5 is on a distinguished road
Quote:
Originally Posted by Ricky Bobby View Post
is your light switch bad?


Post up pics of that white/black 5 speed man, very jealous because i couldnt find a white 5 speed when I was looking for mine! And you have NAV the only option i'm missing!
I'll check the switch. Here is pic I posted a while back. It looks exactly the same today.
__________________
2003 3.0i White/Black 5 speed Manual.
Options: PP, SP, DSP, NAV, XENON.
Mods: Aluminum Running Boards, 4.6 Body Kit, 20" Style 132 Wheels, Eisenmann Sport Exhaust with Oval tips, Aluminum pedals, Xenonmatch Fogs, M3 Steering Wheel.

Can I have a sip of that HATERADE you're chuggin?
Reply With Quote
  #4  
Old 01-07-2013, 01:08 PM
Ricky Bobby's Avatar
Member
 
Join Date: Dec 2011
Location: Wake Forest, NC
Posts: 9,332
Ricky Bobby will become famous soon enough
wow, looks amazing, 4.6is kit, running boards, and 19" 132s. So sexy.

The thing about the manual trans models is that you're basically stuck with whatever you find, and not all are loaded up like ours are, I've seen quite a few with manual cimate controls too
__________________
2003 X5 3.0i 5-Speed - Born on 9/18/2003
105k miles -Topaz Blue/Schwarz/Titan Int. Trim/EHCII/Sport
Proud 3-Pedal owner, UUC SS/AFE/4.8iS Exhaust/Sharked
2013 X5 35D (CEO's) - Born on 5/17/2013 -
68k miles - Alpine White/Cinnamon Brown/Premium Pkg, Sport Activity/Premium Pkg and Sound/20" Style 214/Running Boards

Reply With Quote
  #5  
Old 01-07-2013, 03:43 PM
TerminatorX5's Avatar
Member
 
Join Date: Jul 2006
Location: Stafford, VA & Harrisburg, PA - USA
Posts: 5,736
TerminatorX5 is on a distinguished road
there are no fuses for the lights, they are controled with the LCM. the LCM checks the light switch (S8) for the ground to detect the position of the switch, and it seems that the LCM is working - you get the lights to operate... but one positon in the switch is not operating... to test the theory of a faulty switch, you might want to pull the switch out, and swap the leads feeding the auto function with the manual function, jsut to see if anything happens... I do not have access to WDS at work, but the wires are easily traceable...

are you capable of performing this test?
Reply With Quote
  #6  
Old 01-07-2013, 06:18 PM
R8DX5's Avatar
....and the Winner is.....
 
Join Date: Mar 2005
Location: ....THAT ONE.
Posts: 1,380
R8DX5 is on a distinguished road
Quote:
Originally Posted by TerminatorX5 View Post
there are no fuses for the lights, they are controled with the LCM. the LCM checks the light switch (S8) for the ground to detect the position of the switch, and it seems that the LCM is working - you get the lights to operate... but one positon in the switch is not operating... to test the theory of a faulty switch, you might want to pull the switch out, and swap the leads feeding the auto function with the manual function, jsut to see if anything happens... I do not have access to WDS at work, but the wires are easily traceable...

are you capable of performing this test?

Yes, I can perform that test. I will write an update when I've to completed it. Thanks for the insight. Much appreciated.
__________________
2003 3.0i White/Black 5 speed Manual.
Options: PP, SP, DSP, NAV, XENON.
Mods: Aluminum Running Boards, 4.6 Body Kit, 20" Style 132 Wheels, Eisenmann Sport Exhaust with Oval tips, Aluminum pedals, Xenonmatch Fogs, M3 Steering Wheel.

Can I have a sip of that HATERADE you're chuggin?
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





All times are GMT -4. The time now is 04:47 AM.
vBulletin, Copyright 2020, Jelsoft Enterprises Ltd. SEO by vBSEO 3.6.0
2017 Xoutpost.com. All rights reserved. Xoutpost.com is a private enthusiast site not associated with BMW AG.
The BMW name, marks, M stripe logo, and Roundel logo as well as X3, X5 and X6 designations used in the pages of this Web Site are the property of BMW AG.
This web site is not sponsored or affiliated in any way with BMW AG or any of its subsidiaries.