Home Forums Articles How To's FAQ Register
Go Back   Xoutpost.com > BMW SAV Forums > X5 (E53) Forum
Bimmer Tool Rental
User Name
Password
Member List Premier Membership Search Today's Posts Mark Forums Read

Xoutpost server transfer and maintenance is occurring....
Xoutpost is currently undergoing a planned server migration.... stay tuned for new developments.... sincerely, the management


Reply
 
LinkBack Thread Tools Display Modes
  #11  
Old 04-12-2015, 11:48 AM
Member
 
Join Date: Apr 2015
Location: Bay Area, California
Posts: 107
D Unit is on a distinguished road
Quote:
Originally Posted by pezho405 View Post
Yeah go to the firewall setting and disable it. make sure your cable is assigned to com 1
I stumbled on this thread by accident looking for some e53 software to re-calibrate my ride height but I just wanted to clarify this statement since it's PC related.

Generally, if you're connecting via the serial port on your laptop (or PC) it's usually COM1. But if you have a laptop with 5 different USB ports, you will have to match the COM port to the USB port. In other words, you may have to connect to COM1, or COM2, or COM3, or COM4, etc.

Again, not sure if the cable you guys are using is a serial or USB port. If it's a USB port, then it may not be connecting because you are using the wrong COM#. In Win7, you will need to go to device manager to figure out with USB corresponds to which COM#. I hope that makes sense.
Reply With Quote

Sponsored Links

  #12  
Old 04-13-2015, 10:27 AM
Member
 
Join Date: Sep 2011
Location: Calgary
Posts: 747
Doru is on a distinguished road
Same as above, stumbled on this by accident.

I had an instance, where the laptop would work very well on the e39 & e53, but it wouldn't recognize the e46 - none of the softwares: Gt1, INPA, Progman etc. Peake wasn't recognized either.
What worked in this case: disconnect battery cables from the car, touch both leads after battery was removed (+ & -), then reconnect battery. Laptop or Peake recognized the car, no more problems.
Sometimes a low voltage battery can corrupt the car's modules.

At a later date, I had a the 1-2 hard shifting on the e53. I knew I had the correct fluid level, etc - the tranny was serviced months prior, but this just happened out of the blue. Tried connecting the laptop to reset the tranny, the laptop would recognize the car, but did not recognize the tranny module, no matter what I did. Removed battery cables, touched both leads, reconnect, and then I was able to connect to the module and reset the tranny which since works flawlessly.

I also have the Romanian version.
__________________
Stable: e92is, e46 M54B25, e83 N52, e53 N62 - sold, e39 M54B30 R.I.P.
Reply With Quote
  #13  
Old 04-14-2015, 12:57 AM
admranger's Avatar
Member
 
Join Date: Mar 2009
Location: Las Vegas
Posts: 1,636
admranger is on a distinguished road
Quote:
Originally Posted by Doru View Post
Same as above, stumbled on this by accident.

I had an instance, where the laptop would work very well on the e39 & e53, but it wouldn't recognize the e46 - none of the softwares: Gt1, INPA, Progman etc. Peake wasn't recognized either.
What worked in this case: disconnect battery cables from the car, touch both leads after battery was removed (+ & -), then reconnect battery. Laptop or Peake recognized the car, no more problems.
Sometimes a low voltage battery can corrupt the car's modules.

At a later date, I had a the 1-2 hard shifting on the e53. I knew I had the correct fluid level, etc - the tranny was serviced months prior, but this just happened out of the blue. Tried connecting the laptop to reset the tranny, the laptop would recognize the car, but did not recognize the tranny module, no matter what I did. Removed battery cables, touched both leads, reconnect, and then I was able to connect to the module and reset the tranny which since works flawlessly.

I also have the Romanian version.
Great info Doru.
__________________
Kirk
Las Vegas
2016 X5 40e Mineral White/Black Dakota Leather, ZLL, ZCW, ZDA, ZDB, ZPP, multi contour seats, rear side window shades, HK stereo
2011 E90M3, 6-speed manual
Reply With Quote
  #14  
Old 08-29-2015, 11:37 PM
Kristophe's Avatar
Member
 
Join Date: Apr 2013
Location: Oklahoma
Posts: 475
Kristophe is on a distinguished road
The Romanian software tends to be a crapshoot; some people have no issues while others have a very difficult time getting connection. I could never get a connection using a nice XP laptop dispite disabling firewalls/anti virus and even changing COM ports around. I tired everything. I took cold comfort in the fact that paying only $35 for the software didn't set me back all that much.
__________________
2001 3.0i Auto 248K DOP 11/17/2000
Titanium Silver with/ Premium Package OE Tow PKG
OE Retrofits:
front Skid Plate
DSP Professional Sound
PDC
Reply With Quote
  #15  
Old 08-30-2015, 08:29 AM
Member
 
Join Date: Aug 2015
Location: Portland
Posts: 72
B-M-W is on a distinguished road
You guys can try this, works very well.

http://www.xoutpost.com/bmw-sav-foru...iabas-diy.html
Reply With Quote
  #16  
Old 09-07-2017, 02:04 PM
TriX5's Avatar
Member
 
Join Date: Dec 2008
Location: Maryland
Posts: 1,125
TriX5 is on a distinguished road
Need new Key for ISTA??

Reviving this thread, I got the Romanian software some time back and didn't use it for a good while as my car is running fine.

However, this morning a CEL popped up and I booted up the INPA, reset the light (DPF warning).

However, the ISTA is refusing to boot stating the key has expired. Is this normal? Anyone resolved this issue with the seller or has this been superseded? I see software now for windows10, anyone made the switch?
__________________
2003 4.4i black ext./black int./black headliner
2006 4.8iS Le Mans blue/cream int./black headliner, SOLD sadly...
2009 E70 35d, black ext./black int./black headliner (shipped to Europe)

Hmmmm, love those black headliners!

Other hardware:
2005 Tundra crew cab, son's DD and weekend hauler
2015 Cayenne S (wife's new DD and definitely wroooommmmm)
2016 Tundra 1794 edition crew cab, luxo hauler
Reply With Quote
  #17  
Old 09-10-2017, 12:19 AM
Member
 
Join Date: Aug 2013
Location: Abbotsford BC CANADA
Posts: 307
RFaber is on a distinguished road
I used my software and cable (Romanian) a few days back with no issues. Ive scanned dozens of BMW's with it, and its always worked perfectly, although initially I had to get the Romanian guy to help me install everything remotely, once he did, it worked perfect!
as others stated, you have to turn off your antivirus and firewall, and make sure your battery (computer AND car battery) are charged up fully! I usually put my X5 on the battery charger while I work on the computer.

thinking of changing to a Foxwell NT-510 in the near future though.
since most of my laptops are mac, and my Microsoft based stuff is all windows 10.
__________________
2003 X5 3.0i (02/2003) sport package, Sapphire black metallic / Black Dakota Sport seats. compass mirror retrofit, trailer hitch retrofit, Prodigy P2 trailer brake controller installed, PDC retrofit, Lumbar support retrofit. heated rear seats retrofitted. Running boards retrofitted and subwoofer install in progress. 4.8is Brakes installed front and back. Bluetooth TCU installed, Rear Fog lights installed. Retrofitted reclining rear seat backs.
Reply With Quote
  #18  
Old 06-03-2019, 11:49 AM
TriX5's Avatar
Member
 
Join Date: Dec 2008
Location: Maryland
Posts: 1,125
TriX5 is on a distinguished road
Does anyone know if the Romanian seller is still on Ebay? I would like to get a new cable and software for my laptop now that my e70 is on the way across the atlantic.
__________________
2003 4.4i black ext./black int./black headliner
2006 4.8iS Le Mans blue/cream int./black headliner, SOLD sadly...
2009 E70 35d, black ext./black int./black headliner (shipped to Europe)

Hmmmm, love those black headliners!

Other hardware:
2005 Tundra crew cab, son's DD and weekend hauler
2015 Cayenne S (wife's new DD and definitely wroooommmmm)
2016 Tundra 1794 edition crew cab, luxo hauler
Reply With Quote
  #19  
Old 06-16-2019, 06:24 AM
Premier Member
 
Join Date: Mar 2005
Location: Australia
Posts: 953
LVR is on a distinguished road
No, he's deleted his listing completely. Bit of a shame because I think the entire suite rocks and would happily recommend it to others.

I had an issue with dropping my laptop (well I actually tripped over the power cord and sent it flying) as I had it connected on a stand outside of the car and was worried about getting a new code when I reinstalled the software to another laptop.

After getting no response to messages on Ebay I just sent the install code per the original setup method and he responded straight away with the code to activate it but otherwise he won't respond to messages.
__________________
04 E53 X5 4.8is
04 E53 X5 4.4 Sport (2nd favourite car)

PREVIOUS
2011 E70 X5 3.0D with Aero kit
2009 E71 X6 50i Sport
2009 E70 X5 50i Sport
2007 E60 540 M Sport LCI (All time favourite car)
2007 E70 X5 4.8i Sport
2005 E53 4.8is
2003 E53 3.0 Sport
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





All times are GMT -4. The time now is 08:28 AM.
vBulletin, Copyright 2019, Jelsoft Enterprises Ltd. SEO by vBSEO 3.6.0
2017 Xoutpost.com. All rights reserved. Xoutpost.com is a private enthusiast site not associated with BMW AG.
The BMW name, marks, M stripe logo, and Roundel logo as well as X3, X5 and X6 designations used in the pages of this Web Site are the property of BMW AG.
This web site is not sponsored or affiliated in any way with BMW AG or any of its subsidiaries.