Home Forums Articles How To's FAQ Register
Go Back   Xoutpost.com > BMW SAV Forums > X5 (E53) Forum
Fluid Motor Union
User Name
Password
Member List Premier Membership Search Today's Posts Mark Forums Read

Xoutpost server transfer and maintenance is occurring....
Xoutpost is currently undergoing a planned server migration.... stay tuned for new developments.... sincerely, the management


Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-13-2015, 04:54 AM
Member
 
Join Date: May 2014
Location: Winnipeg
Posts: 19
j_lopez is on a distinguished road
Exclamation 2001 E53 3.0i No Crank no Start.

Hello good people of Xoutpost, I am new here and this is just my second post. My X5 has decided to die on me on a very cold morning (-30C ) the day before the demise of my X5 all is looking good and dandy, I even filled her up to the brink of the fuel tank. The car started good but with a bit of grinding, I suppose from the starter not retracting fast enough due to the cold, ( I also might need to mention that the week before that the temperature went up so there was loads of moisture everywhere like i mean in the roads just thawed all together and i suppose water went everywhere too in the car) Okay here is the chronological events that happened and what i did to trouble shoot it (Unsuccessfully)

1. Keyed in and tried to start- All the lights went on but a bit faint, but i tried anyway, as far as i remember there were no crank and the system just dried up (the battery ad lights started to go)

2. Called a friend with a 2001 mazda 3- Tried to jump with an alligator jump lead, (I followed the manual and did it correctly from the engine bay)- No crank - No Start!

3. Thinking that the battery might be the culprit i took it out and thawed it with a battery warmer and charged it the same time. After overnight of thawing and charging- Battery charger reads 100% and the battery is actually a bit warm to the feel.

4. Went back to the X5 now facing two problems, - Feck! without the battery, it is difficult to pop the rear door. good thing I realized that when you put the battery from the jump terminal it will power everything, so were good. Installed the battery and 3X checked every thing but still no crank although all lights are on and bright, even the day time driving lights are bright!

5. Called my indie mechanic and thawed the thing to his garage,

--------------------------------------------------------------------------------------

Indie mech diagnosis

1. Starter motor bad- Told him to check the fuses on the engine bay, in particular the Integrated power supply ( Not sure if the 3.0 has this BTW)

2. Indie checked back and said it is not the starter as they had energized the started and it was ruled out.

3. Indie is now saying it is in the steering column, somewhere in between the steering column and the starter the power wont go through.

------------------------------------------------------------------------------------

My friends I need your help in reviving my X5 as I miss it so much I cant even eat my favorite corn flakes in the morning. any ideas on what could this be?

Follow up question and note

Q- is this the ews?

Note-

I am confident it is not the key battery as I was able to get in the car using the key's unlock (remotely)

I am leaning to conclude that it is a fuse somewhere- but I already checked all the fuse in the glove box and the ones at the compartment bay at the back.

Q- is there any other fuse box that I can check to rule out the fuse theory
Q- Should it be a steering column that is needed does it need programing from the stealership?

Thanks and hope you guys can help me out of my misery
Reply With Quote

Sponsored Links

  #2  
Old 01-13-2015, 05:23 AM
Member
 
Join Date: Apr 2012
Location: SoCal
Posts: 1,624
g300d is on a distinguished road
Neutral safety switch?

Try shifting from park to neutral than start?

Just a wild guess, hope you get it sorted
__________________
04 X5 3.0i auto
03 X5 4.6is
Reply With Quote
  #3  
Old 01-13-2015, 05:31 AM
Member
 
Join Date: May 2014
Location: Winnipeg
Posts: 19
j_lopez is on a distinguished road
Hi I tried that, and Still no crank no start, thanks for the input though
Reply With Quote
  #4  
Old 01-13-2015, 07:47 AM
upallnight's Avatar
Member
 
Join Date: Aug 2012
Location: Cook County
Posts: 6,405
upallnight is on a distinguished road
Should bring it in get it scanned. If you have a bad EWS the scan will let you know. Could be the antenna pickup for the key chip is bad.

If you have another key try the other key.
__________________
2006 Infiniti G35
2001 BMW 3.0I E53 X5 Build date 08/2000
Lotus Europa 1970 Destroyed by fire
Lotus Europa 1970 S2 Renault Powered
Lotus Type 52 1970 Twincam Webers Powered
PORSCHE 911 Targa 1982 The Garage Queen
Audi Avant donated to Kars for Kids
BMW 525IT Sold
Audi 4000CS Quattro Sold
Jensen Healey Lotus Powered Sold
Opel 1900 Sold
Triumph Spitfire 1971 Sold
Triumph Spitfire 1968 Sold
Plymouth "Cuda" 340 Six pack SOLD
Reply With Quote
  #5  
Old 01-13-2015, 09:22 AM
Jungerishere's Avatar
Member
 
Join Date: Dec 2013
Location: Chicago
Posts: 381
Jungerishere is on a distinguished road
Could be ignition switch. Try cleaning the contacts. DIY link below...

But as mentioned above, try different key first.

Ignition-Switch-Rebuild-DIY
__________________
2004 X5 4.4i
2001 E46 M3
1995 E34 525i
2008 Acura MDX
1984 Maserati
2011 997 Turbo
Reply With Quote
  #6  
Old 01-13-2015, 11:06 AM
upallnight's Avatar
Member
 
Join Date: Aug 2012
Location: Cook County
Posts: 6,405
upallnight is on a distinguished road
Your indy can check the signal wire to the starter solenoid. If it doesn't have 12 volt when you turn the key to the start position than that is the reason why the starter is not turning.

There are many reasons why there is no 12 volt to the starter solenoid. On my Audi the signal wire had a break in it so I just located the break in the wire and spliced a new wire from the break to the solenoid.
__________________
2006 Infiniti G35
2001 BMW 3.0I E53 X5 Build date 08/2000
Lotus Europa 1970 Destroyed by fire
Lotus Europa 1970 S2 Renault Powered
Lotus Type 52 1970 Twincam Webers Powered
PORSCHE 911 Targa 1982 The Garage Queen
Audi Avant donated to Kars for Kids
BMW 525IT Sold
Audi 4000CS Quattro Sold
Jensen Healey Lotus Powered Sold
Opel 1900 Sold
Triumph Spitfire 1971 Sold
Triumph Spitfire 1968 Sold
Plymouth "Cuda" 340 Six pack SOLD
Reply With Quote
  #7  
Old 01-13-2015, 02:57 PM
srmmmm's Avatar
Member
 
Join Date: Jun 2013
Location: DFW, Texas
Posts: 817
srmmmm is on a distinguished road
Do you have a second key that you can try? I have the same problem with my wife's E46. My key will lock and open the car, turn the ignition switch cylinder, but will not energize the ignition or starter.

2002 X5 3.0 269,600 miles
2004 325i 117,700 miles
Reply With Quote
  #8  
Old 01-13-2015, 03:42 PM
Member
 
Join Date: Jun 2009
Location: East Windsor, CT
Posts: 568
LeiZ is on a distinguished road
Let many other people already said, try the 2nd key first, and get back to us. If the coil in the key goes bad, the ignition switch won't send signal to starter motor, because the system is thinking the key is a cut-out duplicate, not with the chip.

If the starter is good, it's either key or ignition switch. Otherwise, it should at least crank. Oh wait, what if the crankshaft (NOT camshaft) positioning sensor goes bad in the cold temperature? Can you hook up a OBDII reader and check if there's any code throwing up?
__________________
01' 3.0i E53 (M54) with 164,000 miles
07' 3.0si E83 (N52) with 134,000 miles
08' 3.0si E70 (N52) with 91,000 miles
Reply With Quote
  #9  
Old 01-13-2015, 04:11 PM
Member
 
Join Date: May 2014
Location: Winnipeg
Posts: 19
j_lopez is on a distinguished road
Hi guys thns for the help! Iam i doomed now? Coz i only have one key? Any other route to verify it is not the key?
Reply With Quote
  #10  
Old 01-13-2015, 04:51 PM
Jungerishere's Avatar
Member
 
Join Date: Dec 2013
Location: Chicago
Posts: 381
Jungerishere is on a distinguished road
Quote:
Originally Posted by j_lopez View Post
Hi guys thns for the help! Iam i doomed now? Coz i only have one key? Any other route to verify it is not the key?
Turn the key to position 2 for 30 seconds (without starting) then try starting. Heard from several sources that this method will start the car if having sync issues with the key. Worth a try...
__________________
2004 X5 4.4i
2001 E46 M3
1995 E34 525i
2008 Acura MDX
1984 Maserati
2011 997 Turbo
Reply With Quote
Reply

Bookmarks

Tags
2001, 3.0i, e53, no crank no start

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





All times are GMT -4. The time now is 06:22 AM.
vBulletin, Copyright 2019, Jelsoft Enterprises Ltd. SEO by vBSEO 3.6.0
2017 Xoutpost.com. All rights reserved. Xoutpost.com is a private enthusiast site not associated with BMW AG.
The BMW name, marks, M stripe logo, and Roundel logo as well as X3, X5 and X6 designations used in the pages of this Web Site are the property of BMW AG.
This web site is not sponsored or affiliated in any way with BMW AG or any of its subsidiaries.