Home Forums Articles How To's FAQ Register
Go Back   Xoutpost.com > BMW SAV Forums > X5 (E70) Forum
Fluid Motor Union
User Name
Password
Member List Premier Membership Search Today's Posts Mark Forums Read

Xoutpost server transfer and maintenance is occurring....
Xoutpost is currently undergoing a planned server migration.... stay tuned for new developments.... sincerely, the management


Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-10-2015, 01:16 PM
Member
 
Join Date: Aug 2014
Location: Bronx, NY
Posts: 256
noelskii is on a distinguished road
Exclamation Halo Issue

Here's the story:

My Halos light up fine. But the driver side halo doesn't stay lit when the headlights are on.

Has anyone ever heard of this issue before? Any thoughts, suggestions and fixes?

Thanks!
Reply With Quote

Sponsored Links

  #2  
Old 03-10-2015, 03:02 PM
ard ard is online now
Member
 
Join Date: Mar 2006
Location: Sierra Foothills, California
Posts: 5,680
ard is on a distinguished road
Car? Model? Age? Miles? Warranty?
Reply With Quote
  #3  
Old 03-10-2015, 03:18 PM
Member
 
Join Date: Aug 2014
Location: Bronx, NY
Posts: 256
noelskii is on a distinguished road
Quote:
Originally Posted by ard View Post
Car? Model? Age? Miles? Warranty?
2007 X5 3.0
70k miles
Powertrain warranty only.
Reply With Quote
  #4  
Old 03-25-2015, 04:30 PM
Member
 
Join Date: Aug 2014
Location: Bronx, NY
Posts: 256
noelskii is on a distinguished road
Anyone? I tried swapping out bulbs and it's the same thing. Bulbs/ ballasts are good.
Reply With Quote
  #5  
Old 05-27-2015, 04:22 PM
Member
 
Join Date: Aug 2014
Location: Bronx, NY
Posts: 256
noelskii is on a distinguished road
Hmmm...
__________________
2007 X5 3.0 Si
Reply With Quote
  #6  
Old 05-27-2015, 06:57 PM
Member
 
Join Date: May 2015
Location: Austin Texas
Posts: 189
Ron07x5 is on a distinguished road
So with only daytime running lights they stay lit?
With headlights on they go out after how long? Random or near to same amount of.time?

Issue seems.to be lost.off power.to the halos ... a bad connection? But.can't figure why would.work.with headlights off. How old is your battery? Heard these cars shutdown systems to save power.with weak batteries.
Reply With Quote
  #7  
Old 05-28-2015, 11:25 AM
London Lad's Avatar
Member
 
Join Date: Dec 2009
Location: UK
Posts: 293
London Lad is on a distinguished road
Quote:
Originally Posted by Ron07x5 View Post
So with only daytime running lights they stay lit?
With headlights on they go out after how long? Random or near to same amount of.time?

Issue seems.to be lost.off power.to the halos ... a bad connection? But.can't figure why would.work.with headlights off. How old is your battery? Heard these cars shutdown systems to save power.with weak batteries.
Just out of interest what's going on with all the full stops between nearly every word ?
Reply With Quote
  #8  
Old 05-28-2015, 05:09 PM
Member
 
Join Date: Aug 2014
Location: Bronx, NY
Posts: 256
noelskii is on a distinguished road
Quote:
Originally Posted by Ron07x5 View Post
So with only daytime running lights they stay lit?
With headlights on they go out after how long? Random or near to same amount of.time?

Issue seems.to be lost.off power.to the halos ... a bad connection? But.can't figure why would.work.with headlights off. How old is your battery? Heard these cars shutdown systems to save power.with weak batteries.
They stay lit with DTRL only. When headlights on the driver side rings turn off right away, passenger side stays lit.

Battery was just changed this past winter.
__________________
2007 X5 3.0 Si
Reply With Quote
  #9  
Old 05-28-2015, 10:59 PM
Member
 
Join Date: May 2015
Location: Austin Texas
Posts: 189
Ron07x5 is on a distinguished road
Periods are a side effect of the period placement next to the space bar on my pad and the shorter reach of my thumb.

So the halo never lights when headlights are also on? Or lights for a moment? Which?

Is there common electronics feeding both halo and headlight? If so could this be swapped with other side to see if problem follows? One side works the other doesn't ..... seems one could swap something to find what is the problem is.
Reply With Quote
  #10  
Old 05-29-2015, 03:07 PM
Member
 
Join Date: Aug 2014
Location: Bronx, NY
Posts: 256
noelskii is on a distinguished road
Quote:
Originally Posted by Ron07x5 View Post
Periods are a side effect of the period placement next to the space bar on my pad and the shorter reach of my thumb.

So the halo never lights when headlights are also on? Or lights for a moment? Which?

Is there common electronics feeding both halo and headlight? If so could this be swapped with other side to see if problem follows? One side works the other doesn't ..... seems one could swap something to find what is the problem is.
The DRIVER side halo is the only issue. I've swapped bulbs and ballast with the passenger side and the bulb and ballast work fine.

The DRIVER side halo turns OFF right away as soon as the headlights are turned on and turns right back on when the headlights are turned off....
__________________
2007 X5 3.0 Si
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





All times are GMT -4. The time now is 05:51 PM.
vBulletin, Copyright 2019, Jelsoft Enterprises Ltd. SEO by vBSEO 3.6.0
2017 Xoutpost.com. All rights reserved. Xoutpost.com is a private enthusiast site not associated with BMW AG.
The BMW name, marks, M stripe logo, and Roundel logo as well as X3, X5 and X6 designations used in the pages of this Web Site are the property of BMW AG.
This web site is not sponsored or affiliated in any way with BMW AG or any of its subsidiaries.