Home Forums Articles How To's FAQ Register
Go Back   Xoutpost.com > BMW SAV Forums > X5 (E70) Forum
Fluid Motor Union
User Name
Password
Member List Premier Membership Search Today's Posts Mark Forums Read

Xoutpost server transfer and maintenance is occurring....
Xoutpost is currently undergoing a planned server migration.... stay tuned for new developments.... sincerely, the management


Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-19-2019, 07:08 AM
Member
 
Join Date: Jan 2019
Location: Brisbane, Australia
Posts: 9
BrisbaneX5 is on a distinguished road
Car will not lock/unlock using key FOB

So, today I took my E70 X5 3.0SI to a BMW "specialist" independent workshop to chase down some VANOS codes I've been getting. The upshot of that was absolutely nothing - I have already replaced the solenoids and they want to do that again! lol

But to make matters worse, now the car will not lock or unlock using the key fob.

To be entirely accurate, the mirrors will fold, the windows and the sunroof will close and the driver's door will lock, but the passenger doors (front and back) do not lock.

And when I "unlock" the car, the mirrors will fold out and I can open all windows/sunroof if I press the button long enough, but the driver's door will not unlock. I need to use the metal key from within the remote FOB to gain access.

What is going on guys?

All help appreciated!
Reply With Quote

Sponsored Links

  #2  
Old 03-19-2019, 10:25 PM
Member
 
Join Date: Jan 2019
Location: Brisbane, Australia
Posts: 9
BrisbaneX5 is on a distinguished road
Answer - blown fuse 👍

Replaced and now no worries!
Reply With Quote
  #3  
Old 03-20-2019, 09:56 PM
Member
 
Join Date: Apr 2009
Location: Columbus, Ohio
Posts: 523
Purplefade is on a distinguished road
Quote:
Originally Posted by BrisbaneX5 View Post
Answer - blown fuse



Replaced and now no worries!


Nice job figuring that out and kudos for posting to follow up!!

Very glad you got everything sorted out, this will be good info the next time someone has a similar issue.


2005 X5 4.4i (04/05 build date)
Titanium Silver w/Black Interior
Reply With Quote
  #4  
Old 03-21-2019, 07:24 AM
Member
 
Join Date: Jan 2019
Location: Brisbane, Australia
Posts: 9
BrisbaneX5 is on a distinguished road
Quote:
Originally Posted by Purplefade View Post
Nice job figuring that out and kudos for posting to follow up!!

Very glad you got everything sorted out, this will be good info the next time someone has a similar issue.


2005 X5 4.4i (04/05 build date)
Titanium Silver w/Black Interior
Thanks mate!

Nothing is more frustrating than reading through a thread on a problem you are experiencing only to find that there is no answer!!

I didn't want to be that guy
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





All times are GMT -4. The time now is 02:11 AM.
vBulletin, Copyright 2019, Jelsoft Enterprises Ltd. SEO by vBSEO 3.6.0
2017 Xoutpost.com. All rights reserved. Xoutpost.com is a private enthusiast site not associated with BMW AG.
The BMW name, marks, M stripe logo, and Roundel logo as well as X3, X5 and X6 designations used in the pages of this Web Site are the property of BMW AG.
This web site is not sponsored or affiliated in any way with BMW AG or any of its subsidiaries.