Home Forums Articles How To's FAQ Register
Go Back   Xoutpost.com > BMW SAV Forums > X5 (E70) Forum
Fluid Motor Union
User Name
Password
Member List Premier Membership Search Today's Posts Mark Forums Read

Xoutpost server transfer and maintenance is occurring....
Xoutpost is currently undergoing a planned server migration.... stay tuned for new developments.... sincerely, the management


Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 08-06-2019, 09:30 AM
Skyline's Avatar
Member
 
Join Date: Sep 2012
Location: Westchester, NY
Posts: 648
Skyline is on a distinguished road
High Beam Issue

Hello all;

I'm having problems with non-operational high beams. The problem seems to come and go, but very often, my high beams don't work at all. Even when they are not working, the high beam indicator does go on when the high beams are selected. Low beam and halos work normally. Also, when the fog lights are on, they go out, (as they are supposed to,) when the high beams are selected, even if the high beams are not going on.

Any help is appreciated.

Car is 2008 e70 X5 4.8i with adaptive headlights.
__________________
2008 BMW X5 4.8i Sport
2004 BMW 325xi
2000 BMW 528i 5sp
Reply With Quote

Sponsored Links

  #2  
Old 08-06-2019, 11:17 AM
Member
 
Join Date: Jan 2019
Location: New Jersey, USA
Posts: 87
spyro235 is on a distinguished road
Do you have any codes? The High beam on our cars are part of the bi-xenon system, meaning it's the same bulb as the low beam, and there's a moving piece that blocks the rest of the beam in low beam mode. Sounds like for some reason, your blocking piece inst moving up. I'd look for FRM codes on the car first.
__________________
'10 X5 35d- 217k mi, deleted and DUDMD stage 2, daily and tow vehicle
'01 330i- Drift car: SLR Super angle, BC coils- keep it simple
'07 335i 6mt - Sold @ 171k miles- stage 2 daily commuter for 2 years
Reply With Quote
  #3  
Old 08-06-2019, 11:58 AM
Skyline's Avatar
Member
 
Join Date: Sep 2012
Location: Westchester, NY
Posts: 648
Skyline is on a distinguished road
Quote:
Originally Posted by spyro235 View Post
Do you have any codes? The High beam on our cars are part of the bi-xenon system, meaning it's the same bulb as the low beam, and there's a moving piece that blocks the rest of the beam in low beam mode. Sounds like for some reason, your blocking piece inst moving up. I'd look for FRM codes on the car first.
First of all, thanks for the response.

What's an FRM code?

Using my little Schwaben scan tool, I get only three codes on the car. One for the Comfort Access rear antenna, (the connector is loose); an E729 for the automatic air recirculation sensor, and A6CF/not present : JBE AUC sensor. I'm not really sure what the last one is for, but pretty sure none of this is related to my headlight issue. I would have been expecting one in the Footwell Module possibly?

Using my friend's Autel, I was able to activate the headlights manually, and make each one move up/down and left/right; (including to the high beam position,) but that was at a moment in time when the brights were working.
__________________
2008 BMW X5 4.8i Sport
2004 BMW 325xi
2000 BMW 528i 5sp
Reply With Quote
  #4  
Old 08-06-2019, 12:11 PM
Member
 
Join Date: Jan 2019
Location: New Jersey, USA
Posts: 87
spyro235 is on a distinguished road
Well, I'd suggest seeing if you can use that friend's tool again.

The FRM is the footwell module.
__________________
'10 X5 35d- 217k mi, deleted and DUDMD stage 2, daily and tow vehicle
'01 330i- Drift car: SLR Super angle, BC coils- keep it simple
'07 335i 6mt - Sold @ 171k miles- stage 2 daily commuter for 2 years
Reply With Quote
  #5  
Old 08-06-2019, 06:32 PM
Member
 
Join Date: Dec 2014
Location: New England
Posts: 556
josiahg52 is on a distinguished road
I want to be clear, how do you think the high beams should work? You mentioned they were working before so you must know but a few times people have come here expecting the inboard lights to come on when the X5 is equipped with bi-Xenon headlights. Their operation is described above.
__________________
8/2011 X5 xDrive35d Sport, Black Sapphire Metallic, Black Nevada Leather, Fine Burr Walnut Trim
2/2001 M5, Jet Black, Exclusive Complete Black Walk Nappa Point Heritage Leather, Black Cubic Trim
Reply With Quote
  #6  
Old 08-06-2019, 06:45 PM
ard ard is offline
Member
 
Join Date: Mar 2006
Location: Sierra Foothills, California
Posts: 5,484
ard is on a distinguished road
technically foot REST module, as I recall. But yeah.
Reply With Quote
  #7  
Old 08-07-2019, 06:56 AM
Member
 
Join Date: May 2010
Location: on the edge of existence
Posts: 1,324
blue dragon will become famous soon enough
None of those codes are related to your high beams. If you look at WDS, you will see there is a specific pin on the FRM that energizes the solenoids for the shield on the projector. when the shield moves, the high beams are activated.


Is it one or both lights that fail to activate?
__________________


| '09 E70 X5 35D - Work horse | '17 F48 X1 MSport - Wife's daily | '17 F30 340i MSport - My daily |
Reply With Quote
  #8  
Old Yesterday, 12:43 PM
Skyline's Avatar
Member
 
Join Date: Sep 2012
Location: Westchester, NY
Posts: 648
Skyline is on a distinguished road
Quote:
Originally Posted by blue dragon View Post
None of those codes are related to your high beams. If you look at WDS, you will see there is a specific pin on the FRM that energizes the solenoids for the shield on the projector. when the shield moves, the high beams are activated.


Is it one or both lights that fail to activate?
Thanks for the response.

Both lights fail to activate.

What's WDS?

What would you recommend as the next step in terms of diagnosis/repair?

The last time I had access to a decent scan tool (newest Autel), the high beams were choosing to work that day. So they worked fine with the stalk, and the could be activated (up down/ left right,) from the scan tool. But again, this is a periodic problem.
__________________
2008 BMW X5 4.8i Sport
2004 BMW 325xi
2000 BMW 528i 5sp
Reply With Quote
  #9  
Old Yesterday, 12:48 PM
Skyline's Avatar
Member
 
Join Date: Sep 2012
Location: Westchester, NY
Posts: 648
Skyline is on a distinguished road
Quote:
Originally Posted by josiahg52 View Post
I want to be clear, how do you think the high beams should work? You mentioned they were working before so you must know but a few times people have come here expecting the inboard lights to come on when the X5 is equipped with bi-Xenon headlights. Their operation is described above.
I know how these projectors work with the moving shield, etc. When they work, they work fine. But as of recently, about half the time, they don't work at all. And whether they are working or not, I get the blue indicator on the dash, and the fog lights turn off when the brights are selected.
__________________
2008 BMW X5 4.8i Sport
2004 BMW 325xi
2000 BMW 528i 5sp
Reply With Quote
  #10  
Old Yesterday, 03:39 PM
Best4x4xFAR's Avatar
Member
 
Join Date: Oct 2008
Location: Maryland
Posts: 273
Best4x4xFAR is on a distinguished road
Quote:
Originally Posted by Skyline View Post
I know how these projectors work with the moving shield, etc. When they work, they work fine. But as of recently, about half the time, they don't work at all. And whether they are working or not, I get the blue indicator on the dash, and the fog lights turn off when the brights are selected.
This probably isn't going to be much help, but it sounds an awful lot like a loos connection, given the erratic nature of the issue..

Maybe if you can find the right pin out on the FRM using the WDS (Wiring Diagram System), and 'play with it' while trying to diagnose, the problem may become obvious? Probably a lot easier said than done I realize..
__________________
~Scott

--------------------
Black Sapphire Metallic/Sand Beige '13 E70 35d, SP, NAV, Tech, Comfort
20" Style 214's Wrapped in Continental DWS06 Extreme Contacts

(SOLD) Alpine White/Sand Beige '06 E53 3.0, SP, PP, CC, RC, NAV, Sat Radio
19" Style 63's
Wrapped in Bridgestone Dueler HP Sports-- Summer Shoes
18" Style 131's Wrapped in 255/55-18 Nokian WRG2 SUV's -- Winter Boots
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





All times are GMT -4. The time now is 09:27 PM.
vBulletin, Copyright 2019, Jelsoft Enterprises Ltd. SEO by vBSEO 3.6.0
2017 Xoutpost.com. All rights reserved. Xoutpost.com is a private enthusiast site not associated with BMW AG.
The BMW name, marks, M stripe logo, and Roundel logo as well as X3, X5 and X6 designations used in the pages of this Web Site are the property of BMW AG.
This web site is not sponsored or affiliated in any way with BMW AG or any of its subsidiaries.