Home Forums Articles How To's FAQ Register
Go Back   Xoutpost.com > BMW SAV Forums > X5 (E70) Forum
Arnott
User Name
Password
Member List Premier Membership Search Today's Posts Mark Forums Read

Xoutpost server transfer and maintenance is occurring....
Xoutpost is currently undergoing a planned server migration.... stay tuned for new developments.... sincerely, the management


Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 07-26-2011, 05:39 PM
Member
 
Join Date: Nov 2008
Location: Massachusetts
Posts: 76
monto is on a distinguished road
Transmission Malfunction Message (Includes Video)

My 2008 3.0si has entered into "Transmission Malfunction" 4 times in about the last 3 months. See link below to see the problem in action;

‪IMG 2255‬‏ - YouTube

I took it in to BMW where they performed a diagnostic as well as kept the car overnight so a tech could perform a series of road tests. They could not recreate the problem and I was told I would have to repace the transission if it were to happen again. As you can see in the video simply stopping and restarting the car clears the fault and I have never experienced the problem twice in one trip, or even on the same day for that matter. I will say that it only seems to happen on longer trips, say more than an hour in duration. I have a relatively short commute to work and again have never experienced the probelm on a short drive. Any thoughts, comments, similar experiences would be greatly appreciated

Thanks for looking.

Regards,
monto
Reply With Quote

Sponsored Links

  #2  
Old 07-31-2011, 12:20 AM
hotshark's Avatar
Member
 
Join Date: Dec 2008
Location: USA,NY
Posts: 142
hotshark is on a distinguished road
check the mass air flow sensor, had the same problem with a 3 series i changed the mass air flow sensor and no problem after
Reply With Quote
  #3  
Old 07-31-2011, 01:48 AM
ard ard is offline
Member
 
Join Date: Mar 2006
Location: Sierra Foothills, California
Posts: 5,749
ard is on a distinguished road
Did bmw give you details on what codes were set and what diagnostics they performed?!?!?

"Could not recreate" is a total cop-out: They have the error codes and do not need to 'recreate' the fault to get a pretty good idea of the issue.

Warranty? If yes, have them fix it. No need to recreate, show them the video- tell them the error is stored if they want to look....
Reply With Quote
  #4  
Old 08-01-2011, 05:43 PM
Member
 
Join Date: Dec 2010
Location: ny
Posts: 646
jeremym is on a distinguished road
Had the same issue and finally, after a few days of intermittent tranny failure messages, it wouldn't start and just kept cranking.

I dropped it off at my local service center and they replaced the cam shaft position sensor and another sensor and that fixed the problem.

I can get you details later, the paperwork is in my truck. It's a shitty issue though and really was dreadful to have it towed etc.

Good luck.
Reply With Quote
  #5  
Old 08-29-2011, 07:47 PM
Member
 
Join Date: Nov 2008
Location: Massachusetts
Posts: 76
monto is on a distinguished road
ard,

My statement reads;

Performed fault check and found faults for clutch C and E (6th gear) slipping. Ran test plan and it stated to check the fluid. Checked the fluid and it was good. Vehicle needs new transmission. Est. for transmission is $7,797. Parts need yo be ordered. Transmission # is 24007570279.

I followed up and asked the manufacturers part number; ZF6HP19TU

Any help would be greatly appreciated.

Regards,
monto
Reply With Quote
  #6  
Old 08-29-2011, 08:17 PM
ard ard is offline
Member
 
Join Date: Mar 2006
Location: Sierra Foothills, California
Posts: 5,749
ard is on a distinguished road
1. BMW only replaces transmissions- they do not fix them. They do not troubleshoot down to internal components. The ONLY solution from a BMW dealer is 'replace'.

2. Did you search here for info? There are hundreds of posts about this...

http://www.xoutpost.com/bmw-sav-foru...tml#post822944
http://www.xoutpost.com/bmw-sav-foru...on-issues.html


The short answer is this: trannys are complex; you will likely need to find an expert to do a proper troubleshooting/diagnosis; you will likely not find EXACTLY the answer on the forum; you need to not use the BMW dealer.

GL

A
Reply With Quote
  #7  
Old 08-29-2011, 08:27 PM
Member
 
Join Date: Jul 2011
Location: Westchester, NY
Posts: 257
cravin is on a distinguished road
May I ask why you haven't just gotten a new tranny?
Reply With Quote
  #8  
Old 08-29-2011, 08:45 PM
spacegreyx's Avatar
Member
 
Join Date: Aug 2011
Location: Maryland
Posts: 33
spacegreyx is on a distinguished road
My 7 used to do that also, started around 80,000 miles, for some reason it was the mass air flow sensor.
Reply With Quote
  #9  
Old 08-29-2011, 08:47 PM
spacegreyx's Avatar
Member
 
Join Date: Aug 2011
Location: Maryland
Posts: 33
spacegreyx is on a distinguished road
Quote:
Originally Posted by ard View Post
Did bmw give you details on what codes were set and what diagnostics they performed?!?!?

"Could not recreate" is a total cop-out: They have the error codes and do not need to 'recreate' the fault to get a pretty good idea of the issue.

Warranty? If yes, have them fix it. No need to recreate, show them the video- tell them the error is stored if they want to look....
+1, show them the video. Or take it to another dealer and see what they say.
Reply With Quote
  #10  
Old 08-29-2011, 10:11 PM
ard ard is offline
Member
 
Join Date: Mar 2006
Location: Sierra Foothills, California
Posts: 5,749
ard is on a distinguished road
Quote:
Originally Posted by cravin View Post
May I ask why you haven't just gotten a new tranny?
Really? You can't figure that out??

Dealer wants ~$8000 for the new tranny.

And the fact is that it probably isn't the whole tranny that is bad, just an issue with the solenoid or valve body that controls one set of clutches.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





All times are GMT -4. The time now is 04:15 AM.
vBulletin, Copyright 2020, Jelsoft Enterprises Ltd. SEO by vBSEO 3.6.0
2017 Xoutpost.com. All rights reserved. Xoutpost.com is a private enthusiast site not associated with BMW AG.
The BMW name, marks, M stripe logo, and Roundel logo as well as X3, X5 and X6 designations used in the pages of this Web Site are the property of BMW AG.
This web site is not sponsored or affiliated in any way with BMW AG or any of its subsidiaries.