Home Forums Articles How To's FAQ Register
Go Back   Xoutpost.com > BMW SAV Forums > X5 (E70) Forum
Fluid Motor Union
User Name
Password
Member List Premier Membership Search Today's Posts Mark Forums Read

Xoutpost server transfer and maintenance is occurring....
Xoutpost is currently undergoing a planned server migration.... stay tuned for new developments.... sincerely, the management


Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 10-09-2013, 03:27 PM
Member
 
Join Date: Apr 2008
Location: Winnipeg Manitoba Canada
Posts: 8
IamCanadian is on a distinguished road
Transmission

Just moved up from 03 E53 to 08 E70. Gorgeous vehicle however I find that in the first few minutes (yet not all the time) when stopped at a light and then begin to move there is a jolt, like the transmission is malfunctioning moving from stop to go. Anyone here of such a problem, any idea on a fix? Thanks
Reply With Quote

Sponsored Links

  #2  
Old 10-09-2013, 05:23 PM
X-cellent's Avatar
Smithers, release the hounds!
 
Join Date: May 2009
Location: Fort Lauderdale, FL
Posts: 412
X-cellent is on a distinguished road
if you do a search you will find a ton of threads about this. as well, it's helpful to know some details about you X so we can offer some insight (year, mileage, engine)..
__________________
Quote:
The journey is the destination....
Reply With Quote
  #3  
Old 10-10-2013, 06:17 PM
Member
 
Join Date: Apr 2008
Location: Winnipeg Manitoba Canada
Posts: 8
IamCanadian is on a distinguished road
Thanks I will. I have a 2008 3.0si,automatic with 40,000 miles on it
Reply With Quote
  #4  
Old 10-10-2013, 08:16 PM
X5ists's Avatar
Member
 
Join Date: Aug 2013
Location: Canada
Posts: 121
X5ists is on a distinguished road
Before I had the same problem, maybe you need a transmission reset or software update....mine is super smooth now after transmission oil flushed and oil filter replacement.
Reply With Quote
  #5  
Old 10-11-2013, 08:18 AM
rh71's Avatar
Member
 
Join Date: May 2007
Location: LI | NY
Posts: 3,921
rh71 is on a distinguished road
also an 08 here which had the problem. As soon as you release the brake, and sometimes even before hitting the accelerator, it would jolt. A software update/program fixed it way back in '09 or '10.
__________________
'08 X5 3.0si - Alpine White / Saddle Brown interior
Specs: Sport Pkg, Premium Pkg, Tech Pkg, Comfort Access, Aero Kit, Style 433 staggered 20s on Conti DWS
Mods: Carbon 35 tint, LED angel eyes, GP Thunder 7500k fogs, H&R 20mm/25mm spacers, clear reflectors, gunsmoke-tinted taillights
Coded: Digital speedo, windows/sunroof/tailgate close via keyfob

X5 pics at Flickr
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





All times are GMT -4. The time now is 02:47 PM.
vBulletin, Copyright 2019, Jelsoft Enterprises Ltd. SEO by vBSEO 3.6.0
2017 Xoutpost.com. All rights reserved. Xoutpost.com is a private enthusiast site not associated with BMW AG.
The BMW name, marks, M stripe logo, and Roundel logo as well as X3, X5 and X6 designations used in the pages of this Web Site are the property of BMW AG.
This web site is not sponsored or affiliated in any way with BMW AG or any of its subsidiaries.