Home Forums Articles How To's FAQ Register
Go Back   Xoutpost.com > Electronics > Bluetooth
Bimmer Tool Rental
User Name
Password
Member List Premier Membership Search Today's Posts Mark Forums Read

Xoutpost server transfer and maintenance is occurring....
Xoutpost is currently undergoing a planned server migration.... stay tuned for new developments.... sincerely, the management


Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 11-28-2008, 03:46 PM
cmyX6go's Avatar
Hell on wheels....
 
Join Date: Jun 2005
Location: in a black dress
Posts: 12,733
cmyX6go will become famous soon enough
Question My phone doesn't automatically connect anymore

What happened? It used to connect fine. Now every time I get in the X, my phone beeps and asks me if I want to connect. I looked in the phone and in the i-drive to see if there was a setting option for this but I don't see one.

Any ideas?

Thanks,
The Challenged One
__________________


Current:
2016 X6 ///M Black Sapphire Metallic
Reply With Quote

Sponsored Links

  #2  
Old 11-28-2008, 03:49 PM
brian5's Avatar
Premier Member
 
Join Date: Sep 2007
Location: CT, USA
Posts: 2,925
brian5 is on a distinguished road
Quote:
Originally Posted by cmyX5go
What happened? It used to connect fine. Now every time I get in the X, my phone beeps and asks me if I want to connect. I looked in the phone and in the i-drive to see if there was a setting option for this but I don't see one.

Any ideas?

Thanks,
The Challenged One
Did you try deleting the phone from your car and restart the pairing process? I've heard of this sort of problem before.
Reply With Quote
  #3  
Old 11-28-2008, 03:52 PM
cmyX6go's Avatar
Hell on wheels....
 
Join Date: Jun 2005
Location: in a black dress
Posts: 12,733
cmyX6go will become famous soon enough
The first time it happened, when I tried to connect, I had to start from scratch and enter the passcode into the phone and i-drive. The X did not recognize the phone. It did connect but now I need to manually connect each time.

Is this what you're talking about or should I try the delete thing?
__________________


Current:
2016 X6 ///M Black Sapphire Metallic
Reply With Quote
  #4  
Old 11-28-2008, 04:17 PM
brian5's Avatar
Premier Member
 
Join Date: Sep 2007
Location: CT, USA
Posts: 2,925
brian5 is on a distinguished road
No, you need to delete the phone. I would power off the car after that (although that might not be necessary). Then start pairing with blank phone list. Do you have any other phones paired to your car?

I meant to ask what phone & model you have?
Reply With Quote
  #5  
Old 11-28-2008, 04:19 PM
Michelle's Avatar
Admin, Moderator, Premier Member
 
Join Date: Dec 2005
Location: Maryland
Posts: 14,749
Michelle has disabled reputation
[Subscribing for entertainment purposes]
__________________
/ / / Michelle
Administrator, Moderator, and Premier Member


My Former 2001 E53 4.4i & 2008 E70 3.0si Pics of the 2012 X5 35d coming soon! | Support Xoutpost.com & become a Premier Member | Join the BMW CCA
RIP SuperGreg ~ Forever in my heart <3
Reply With Quote
  #6  
Old 11-28-2008, 04:49 PM
cmyX6go's Avatar
Hell on wheels....
 
Join Date: Jun 2005
Location: in a black dress
Posts: 12,733
cmyX6go will become famous soon enough
Quote:
Originally Posted by brian5
No, you need to delete the phone. I would power off the car after that (although that might not be necessary). Then start pairing with blank phone list. Do you have any other phones paired to your car?

I meant to ask what phone & model you have?
No other phones. My phone is a Motorola Krazr.

I'll try to delete it. Thanks Brian.



Oh, I almost forgot

Me Michelle
__________________


Current:
2016 X6 ///M Black Sapphire Metallic
Reply With Quote
  #7  
Old 11-28-2008, 05:17 PM
cmyX6go's Avatar
Hell on wheels....
 
Join Date: Jun 2005
Location: in a black dress
Posts: 12,733
cmyX6go will become famous soon enough
Deleting didn't work. I tried it twice. I shut her off both times, the second time longer than the first. I also tried deleting my texts (Yes, I do search before I ask challenged questions). I still get the question from my phone if I want to connect to BMW.....

Thanks anyway
__________________


Current:
2016 X6 ///M Black Sapphire Metallic
Reply With Quote
  #8  
Old 11-28-2008, 05:43 PM
cmyX6go's Avatar
Hell on wheels....
 
Join Date: Jun 2005
Location: in a black dress
Posts: 12,733
cmyX6go will become famous soon enough
Here comes Michelle's entertainment

Problem solved! The incoming security option under bluetooth in tools on my phone was switched to always ask. I have no idea how that happened since I had no idea the option existed.

Maybe it's a default and happened when I had to re-introduce my phone earlier this week.

Signed,
The Queen of The Challenged Ones.
__________________


Current:
2016 X6 ///M Black Sapphire Metallic
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





All times are GMT -4. The time now is 12:23 PM.
vBulletin, Copyright 2019, Jelsoft Enterprises Ltd. SEO by vBSEO 3.6.0
2017 Xoutpost.com. All rights reserved. Xoutpost.com is a private enthusiast site not associated with BMW AG.
The BMW name, marks, M stripe logo, and Roundel logo as well as X3, X5 and X6 designations used in the pages of this Web Site are the property of BMW AG.
This web site is not sponsored or affiliated in any way with BMW AG or any of its subsidiaries.