Home Forums Articles How To's FAQ Register
Go Back   Xoutpost.com > Electronics > Mobile Electronics Forum
Arnott
User Name
Password
Member List Premier Membership Search Today's Posts Mark Forums Read

Xoutpost server transfer and maintenance is occurring....
Xoutpost is currently undergoing a planned server migration.... stay tuned for new developments.... sincerely, the management


Reply
 
LinkBack Thread Tools Display Modes
  #11  
Old 06-10-2015, 05:40 PM
Member
 
Join Date: May 2015
Location: Maple Valley WA
Posts: 70
BMW DIY Guy is on a distinguished road
I am in a similar situation, though my main garage door opener actually is older. My 04 M3 has no issues with the main door, or newer second door opener.

Main door - older style dip switch style, NO learn button on the motor
secondary door - newer learning style.

I cannot for the life of me make the homelink in the 01 X5 we just picked up work. After reading all of the guides, it LOOKS like the homelink trains itself (from the light blink combinations) but nothing happens with the door. My 04 M3 has no issues with either, which combines the frustration for me and my partner's new (to us) car. I wish I could fix this for her.
Reply With Quote

Sponsored Links

  #12  
Old 07-29-2015, 01:40 AM
Member
 
Join Date: Sep 2009
Location: Newark, CA
Posts: 13
phong13 is on a distinguished road
This is really odd. Mine was programmed before and then all of a sudden none of my remote worked so I had to reprogram all of my remotes (hand-held). For some reason, the homelink unit in my 2003 X5 won't program anymore. Anyone else had this same issue?
Reply With Quote
  #13  
Old 07-30-2015, 11:35 PM
andrewwynn's Avatar
Member
 
Join Date: Jun 2015
Location: Racine, WI
Posts: 5,098
andrewwynn is on a distinguished road
It took me about six tries but I got it figured out in my 01 x5 and was able to program 3 different garage doors. Found a very helpful YouTube video. Start three. The gist is you must use a working hand held 3" away to clone it and THEN use the x5 built in buttons with the car ON.


Sent from my awrPhone using Tapatalk
__________________
E53 / M54 2001 3.0i gas LHD (pair of them: his & her)
Reply With Quote
  #14  
Old 09-15-2015, 12:23 PM
Member
 
Join Date: May 2015
Location: Maple Valley WA
Posts: 70
BMW DIY Guy is on a distinguished road
Quote:
Originally Posted by andrewwynn View Post
It took me about six tries but I got it figured out in my 01 x5 and was able to program 3 different garage doors. Found a very helpful YouTube video. Start three. The gist is you must use a working hand held 3" away to clone it and THEN use the x5 built in buttons with the car ON.


Sent from my awrPhone using Tapatalk
I would love to try again if I can make it work.. hold 3 feet away? Do you have the link for the video?

thanks!
__________________
Check out my BMW DIY Channel on YouTube!
F32, F80, E39, E46, E53, and E83 projects from Active Autowerke, TuningTechFS, Awron, AvinUSA, Karbonius Composites and more!
** YouTube BMW DIY Guy **
** Facebook BMW DIY Guy **
Reply With Quote
  #15  
Old 10-09-2015, 03:25 AM
andrewwynn's Avatar
Member
 
Join Date: Jun 2015
Location: Racine, WI
Posts: 5,098
andrewwynn is on a distinguished road
programming the e53 garage door opener.

Three INCHES. ignition in ON position (does not need to be running)

http://youtu.be/zqlox4LYmEs

This was the exact video that got me going

http://youtu.be/qSe_Yhez-ro


This one appears to be an official tutorial. Has additional details depending on which type of garage opener you have.

The KEY to this working is understanding the concept. It's a two part process

➀ train the car to pretend it's the hand remote
➁ add the car to the authorized remotes
__________________
E53 / M54 2001 3.0i gas LHD (pair of them: his & her)

Last edited by andrewwynn; 10-09-2015 at 03:33 AM.
Reply With Quote
  #16  
Old 03-14-2016, 03:52 PM
Member
 
Join Date: Sep 2015
Location: Illinois
Posts: 101
johnlacson is on a distinguished road
I think I have a similar issue with my 05... I have a new (2015) garage opener and programming the universal buttons doesn't seem to work... I got it to flash rapidly ONCE, but it didn't work on the opener, so I tried blanking again... this time, the universal never flashed rapidly after trying to program the remote.
__________________
John Lacson
============
1989 E34 520i M/T Euro "Annette"
2005 E53 X5 3.0i US "Hänsel"
Reply With Quote
  #17  
Old 03-18-2016, 12:57 AM
andrewwynn's Avatar
Member
 
Join Date: Jun 2015
Location: Racine, WI
Posts: 5,098
andrewwynn is on a distinguished road
Watch the video referenced a few times. Erase programming and start over if needed. It took me a couple times.


Sent from my awrPhone using Tapatalk
__________________
E53 / M54 2001 3.0i gas LHD (pair of them: his & her)
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





All times are GMT -4. The time now is 01:11 PM.
vBulletin, Copyright 2020, Jelsoft Enterprises Ltd. SEO by vBSEO 3.6.0
© 2017 Xoutpost.com. All rights reserved. Xoutpost.com is a private enthusiast site not associated with BMW AG.
The BMW name, marks, M stripe logo, and Roundel logo as well as X3, X5 and X6 designations used in the pages of this Web Site are the property of BMW AG.
This web site is not sponsored or affiliated in any way with BMW AG or any of its subsidiaries.