Home Forums Articles How To's FAQ Register
Go Back   Xoutpost.com > Electronics > Navigation System
Bimmer Tool Rental
User Name
Password
Member List Premier Membership Search Today's Posts Mark Forums Read

Xoutpost server transfer and maintenance is occurring....
Xoutpost is currently undergoing a planned server migration.... stay tuned for new developments.... sincerely, the management


Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-31-2006, 11:39 PM
razrv3's Avatar
Member
 
Join Date: Dec 2005
Location: CA
Posts: 99
razrv3 is on a distinguished road
Arriving time shows --:-- pm

After I enter an address and turn on the guidance, arrival time stays at --:-- pm
I upgraded MK3 to MK4, running V26, all cool just this fails to work for me.
Any suggestions?
__________________
(oOO \ ([[[[)(]]]]) / OOo)
Reply With Quote

Sponsored Links

  #2  
Old 04-01-2006, 01:47 AM
JV's Avatar
JV JV is offline
Member
 
Join Date: Mar 2005
Location: DC
Posts: 5,012
JV is on a distinguished road
When you put the MkIV in, did you make sure to drive around for 1-5 miles so the GPS could acquire you?

JV
__________________
JV

What gets us into trouble is not what we don't know...it's what we know for sure that just ain't so
Reply With Quote
  #3  
Old 04-01-2006, 02:01 AM
razrv3's Avatar
Member
 
Join Date: Dec 2005
Location: CA
Posts: 99
razrv3 is on a distinguished road
No, didn't know I have to do that. I bought it from Europe and it had some german addresses saved. Deleted all of them, how am I supposed to calibrate it?
__________________
(oOO \ ([[[[)(]]]]) / OOo)
Reply With Quote
  #4  
Old 04-01-2006, 02:06 AM
JV's Avatar
JV JV is offline
Member
 
Join Date: Mar 2005
Location: DC
Posts: 5,012
JV is on a distinguished road
Quote:
Originally Posted by razrv3
No, didn't know I have to do that. I bought it from Europe and it had some german addresses saved. Deleted all of them, how am I supposed to calibrate it?
Turn it on of course, put the display screen in map mode, and you should see the GPS box in the upper right corner. Drive around until it starts filling up with little green dots.

JV
__________________
JV

What gets us into trouble is not what we don't know...it's what we know for sure that just ain't so
Reply With Quote
  #5  
Old 04-01-2006, 02:12 AM
razrv3's Avatar
Member
 
Join Date: Dec 2005
Location: CA
Posts: 99
razrv3 is on a distinguished road
Oh well, I've done that, I mean as I drive the green icon on the top right corner gets full with white dots.
__________________
(oOO \ ([[[[)(]]]]) / OOo)
Reply With Quote
  #6  
Old 04-01-2006, 05:06 AM
xx3's Avatar
xx3 xx3 is offline
Member
 
Join Date: Nov 2005
Location: California
Posts: 1,177
xx3 is on a distinguished road
Hmm... I am assuming you have not inputed in a destination yet.

Input a destination (try a place a couple miles away), start driving for a bit (so the car can determine your avg. speed) and the car will calculate how long it thinks it will take you to get there.

Thats what arrival time states. A distance has to be plugged into the navigation system for it to work...
Reply With Quote
  #7  
Old 04-01-2006, 08:35 AM
UCrewX5's Avatar
co-founder
 
Join Date: Mar 2005
Location: Hockeytown, USA
Posts: 9,737
UCrewX5 has disabled reputation
Maybe a dumb question, but do you have the vehicle's date/time set?

Assuming the answer is yes, if you still have the MkIII and put it back in does it work properly?
__________________

Xoutpost.com - where you come for the information but stay for the friendships
Reply With Quote
  #8  
Old 04-01-2006, 08:40 AM
drex's Avatar
Co-founder
 
Join Date: Feb 2005
Location: Spacecoast, USA
Posts: 3,415
drex has disabled reputation
Ditto What Jeff Said.

You Must Set The Calendar First To Set The Clock,
Reply With Quote
  #9  
Old 04-02-2006, 12:12 AM
razrv3's Avatar
Member
 
Join Date: Dec 2005
Location: CA
Posts: 99
razrv3 is on a distinguished road
Yes, I re-set the date and time again -- no luck. I drove 60 miles today from LA to Irvine, CA and this thing was still showing --:--pm. Did input my destination HOME, no change.
Unfortunatelly, I don't have my MK3 anymore and I can't test it. MK3 was working.
I saw on the NAV system calibration manual some steps to perform in order to calibrate the NAV system, but I don't know if that will help.
__________________
(oOO \ ([[[[)(]]]]) / OOo)
Reply With Quote
  #10  
Old 04-02-2006, 04:37 AM
Member
 
Join Date: Sep 2005
Location: Santa Clara, CA, USA
Posts: 31
xthunder is on a distinguished road
When I did my virgin Navi upgrade, I was told that the car had to be re-coded to get the ETA working properly. I am still driving with --:-- showing on the ETA for over 6 months now.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





All times are GMT -4. The time now is 01:15 AM.
vBulletin, Copyright 2019, Jelsoft Enterprises Ltd. SEO by vBSEO 3.6.0
2017 Xoutpost.com. All rights reserved. Xoutpost.com is a private enthusiast site not associated with BMW AG.
The BMW name, marks, M stripe logo, and Roundel logo as well as X3, X5 and X6 designations used in the pages of this Web Site are the property of BMW AG.
This web site is not sponsored or affiliated in any way with BMW AG or any of its subsidiaries.