Home Forums Articles How To's FAQ Register
Go Back   Xoutpost.com > Electronics > Navigation System
Fluid Motor Union
User Name
Password
Member List Premier Membership Search Today's Posts Mark Forums Read

Xoutpost server transfer and maintenance is occurring....
Xoutpost is currently undergoing a planned server migration.... stay tuned for new developments.... sincerely, the management


Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 05-22-2006, 11:48 AM
Member
 
Join Date: Feb 2006
Location: UK
Posts: 38
dinger is on a distinguished road
Please wait a moment.........

i have a re-occuring problem with my Nav - a retro-fitted MK4 - basically i get a message on start up with "Please wait a moment...." written in red and a return symbol on start up. This 9 times out of 10 will disappear - but sometimes stays and renders the navigaition inop.

Pressing the return symbol brings me back to the main menu. Selecting navigation brings up the message again! I have to switch off the ignition wait a few moments and it seems to clear.

As I say it happens about once in every ten start up.

Anyone else had this problem? I am running V27 with modded start up screen.
Reply With Quote

Sponsored Links

  #2  
Old 05-22-2006, 11:51 AM
broknlgs24's Avatar
Premier Member
 
Join Date: Mar 2005
Location: Maryland
Posts: 2,027
broknlgs24 is on a distinguished road
i, too, see this message from time to time.
although, i haven't had it stay on the screen
and render the NAV inoperable (knock-on-wood).
__________________
Reply With Quote
  #3  
Old 05-22-2006, 03:18 PM
trapdoor's Avatar
Member
 
Join Date: Feb 2006
Location: Bristol, UK
Posts: 465
trapdoor is on a distinguished road
I'll wager you are running a 'copy' of the map disk?

The Mk4 seems very fussy about copies - I get it from time to time on my backup disk (never on my original) - a really bad copy will cause the nav to reboot...
Reply With Quote
  #4  
Old 05-22-2006, 03:27 PM
broknlgs24's Avatar
Premier Member
 
Join Date: Mar 2005
Location: Maryland
Posts: 2,027
broknlgs24 is on a distinguished road
in my case, i have the OEM map disk, but
i am running v26 w/ custom splash screen.
__________________
Reply With Quote
  #5  
Old 05-23-2006, 12:16 PM
Member
 
Join Date: May 2006
Location: Lambourn
Posts: 15
Andrew Campbell-Laing is on a distinguished road
I too have this happen sometimes, although only ever with backup copy DVDs and never CDs. When it happens I can either power off the car for 15 mins, or remove the DVD and insert a UK CD, eject this then put the DVD back in and all OK. Its a bit of a pain but then having a speedcamera POI is far more useful, so I live with it.

Andrew
Reply With Quote
  #6  
Old 05-23-2006, 02:43 PM
Member
 
Join Date: Feb 2006
Location: UK
Posts: 76
eaglesrest is on a distinguished road
Quote:
Originally Posted by Andrew Campbell-Laing
I too have this happen sometimes, although only ever with backup copy DVDs and never CDs. When it happens I can either power off the car for 15 mins, or remove the DVD and insert a UK CD, eject this then put the DVD back in and all OK. Its a bit of a pain but then having a speedcamera POI is far more useful, so I live with it.

Andrew
Alternatively you can pull one of the fuses from the trunk panel. It resets the nav!
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





All times are GMT -4. The time now is 05:49 AM.
vBulletin, Copyright 2019, Jelsoft Enterprises Ltd. SEO by vBSEO 3.6.0
2017 Xoutpost.com. All rights reserved. Xoutpost.com is a private enthusiast site not associated with BMW AG.
The BMW name, marks, M stripe logo, and Roundel logo as well as X3, X5 and X6 designations used in the pages of this Web Site are the property of BMW AG.
This web site is not sponsored or affiliated in any way with BMW AG or any of its subsidiaries.