Home Forums Articles How To's FAQ Register
Go Back   Xoutpost.com > Electronics > Navigation System
Bimmer Tool Rental
User Name
Password
Member List Premier Membership Search Today's Posts Mark Forums Read

Xoutpost server transfer and maintenance is occurring....
Xoutpost is currently undergoing a planned server migration.... stay tuned for new developments.... sincerely, the management


Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 11-08-2006, 10:33 AM
Member
 
Join Date: Jul 2005
Location: Finland
Posts: 74
pvoltti is on a distinguished road
Nav voice is too loud

Hello

A new speakers & amp was installed to my X5 some times ago. Now the navigation voice is very loud - even both the "nav. volume" and "TP-" settings are in the minimum. Any ideas how to reset the volume levels to original ones.
Reply With Quote

Sponsored Links

  #2  
Old 11-10-2006, 07:11 AM
davidr's Avatar
Member
 
Join Date: Mar 2006
Location: London UK
Posts: 117
davidr is on a distinguished road
Hi - I had a similar problem with my X3 with icelink. I could set Nav Volume for radio or CD to ideal level but when I switched to the ipod source the nav volume would suddenly increase to shouting level !

The NAVMIN and nav volume setting appear to be common settings that cannot be adjusted independently by source - despite being available from different menu's. The NAVMIN also is used for both RDS broadcasts and NAV voice commands to ensure reasonable volume when radio or other source volume is turned down to zero or muted.

I fixed the ipod problem by reducing the input voltage of the icelink down to 1v - this seemed to be closer to the radio volume and evened things out.

You may find that your sources are pushing too high a signal into the nav causing the nav voice to over-compensate ?
Reply With Quote
  #3  
Old 11-10-2006, 09:48 AM
fln8tive's Avatar
Member
 
Join Date: Jan 2006
Location: Central Florida
Posts: 2,464
fln8tive is on a distinguished road
Same problem here...I wonder if the Sirius is causing it in my case? Voice is just way too loud and setting the volume down does nothing...Per El Jeffe here, here is a way to set absolute volume on the MKIII systems I understand, but we're not sure about MKIVs.

http://www.xoutpost.com/articles/all-...on-system.html
__________________
2004 X5 4.4i
Sterling Grey/Black Sport Prem 132s/Diamaris Rear Climate OEM Nav/Sirius RBs AngelBrights Roundel Valve Caps, 35% front tint. Sold MArch 2012




Reply With Quote
  #4  
Old 11-16-2006, 08:26 AM
Member
 
Join Date: Jul 2005
Location: Finland
Posts: 74
pvoltti is on a distinguished road
Quote:
Originally Posted by davidr
....
You may find that your sources are pushing too high a signal into the nav causing the nav voice to over-compensate ?
Yep. However, in my case all the new gear was added after the OEM-amp. So there's no additional signals coming to the amp.

I don't know what actually happened, but now the problem seems to disappeared. All I did was to enter to service menu, I went through all the possible setting and come back. Now the nav-voice level seems to be OK.
Reply With Quote
  #5  
Old 11-16-2006, 06:56 PM
Member
 
Join Date: Mar 2006
Location: London
Posts: 1
snissim is on a distinguished road
Quote:
Originally Posted by pvoltti
Hello

A new speakers & amp was installed to my X5 some times ago. Now the navigation voice is very loud - even both the "nav. volume" and "TP-" settings are in the minimum. Any ideas how to reset the volume levels to original ones.
I had the same problem after having an amp installed. Thankfully I found this post which shows how to adjust the absolute nav volume.

http://www.xoutpost.com/articles/all-...on-system.html

Edit: Oops, I see that fln8tive has already posted this link.
Reply With Quote
  #6  
Old 05-17-2007, 11:54 PM
JV's Avatar
JV JV is offline
Member
 
Join Date: Mar 2005
Location: DC
Posts: 5,012
JV is on a distinguished road
The instructions posted in the article previously linked in this thread worked perfectly on the MkIV Nav in my X5 and Z4 Now that crazy woman ain't yellin' at me to "FOLLOW THE MAIN ROAD" no more.
__________________
JV

What gets us into trouble is not what we don't know...it's what we know for sure that just ain't so
Reply With Quote
  #7  
Old 05-19-2007, 02:48 AM
Rik Rik is offline
Member
 
Join Date: May 2006
Location: Nottingham UK
Posts: 42
Rik is on a distinguished road
I can't access the required menu (Oct 05 X5 - UK) using the procedure suggested - I had it by accident then someone called and I had to be polite and try later. What a mistake that was, I can't locate the **** menu anyhow. I shall never be polite again!
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





All times are GMT -4. The time now is 11:42 PM.
vBulletin, Copyright 2019, Jelsoft Enterprises Ltd. SEO by vBSEO 3.6.0
2017 Xoutpost.com. All rights reserved. Xoutpost.com is a private enthusiast site not associated with BMW AG.
The BMW name, marks, M stripe logo, and Roundel logo as well as X3, X5 and X6 designations used in the pages of this Web Site are the property of BMW AG.
This web site is not sponsored or affiliated in any way with BMW AG or any of its subsidiaries.