Home Forums Articles How To's FAQ Register
Go Back   Xoutpost.com > Electronics > Navigation System
Arnott
User Name
Password
Member List Premier Membership Search Today's Posts Mark Forums Read

Xoutpost server transfer and maintenance is occurring....
Xoutpost is currently undergoing a planned server migration.... stay tuned for new developments.... sincerely, the management


Reply
 
LinkBack Thread Tools Display Modes
  #41  
Old 12-04-2008, 09:12 AM
asot's Avatar
Member
 
Join Date: May 2007
Location: Greece
Posts: 158
asot is on a distinguished road
Yes it is (although my version is smaller - I removed additional languages) ...

Quote:
Originally Posted by Ti-ejtsch
Is PMN working with the new 2009-1 DL DVD?

Ti-
Reply With Quote

Sponsored Links

  #42  
Old 12-26-2008, 02:03 PM
Member
 
Join Date: May 2006
Location: German
Posts: 113
Thorsten is on a distinguished road
HI,

is there somebody, who use PMN and 2009-1 professional europe mad?
Did the dvd works?

I have a problem with PMN and since the version 2008-2 professional europe map with eastern europe. The problem is, that I cant navigate to a new poi, like mcdonalds, then the screen for looking, where the next mcodnalds is, is empty.
But the icons of mcdonalds are on the screen...

With the high disc, it works fine without any problems.

Thorsten
Reply With Quote
  #43  
Old 01-05-2009, 04:30 AM
asot's Avatar
Member
 
Join Date: May 2007
Location: Greece
Posts: 158
asot is on a distinguished road
I used it in Professional version (2009-1) as well as the High version (both lite, 4.5Gb) and PimpMyNav worked without a problem...

But will have to check for that specific problem you describe (not finding a POI that appears on screen...)
Reply With Quote
  #44  
Old 01-17-2009, 10:17 PM
Member
 
Join Date: Aug 2008
Location: UK
Posts: 10
Jasonkruys is on a distinguished road
Quote:
Originally Posted by asot
I used it in Professional version (2009-1) as well as the High version (both lite, 4.5Gb) and PimpMyNav worked without a problem...

But will have to check for that specific problem you describe (not finding a POI that appears on screen...)
On the High, can you 'filter' custom POI's? I mean, do a search for a POI category you have added, and enter part of the name to limit restuarants to burger king, for example. I have never been able to do this on my custom POI's, but it works on the preloaded ones, and I was wondering if it was something I was doing wrong when creating the disk?
Reply With Quote
  #45  
Old 01-27-2009, 03:58 PM
Member
 
Join Date: Aug 2008
Location: UK
Posts: 10
Jasonkruys is on a distinguished road
Quote:
Originally Posted by Jasonkruys
On the High, can you 'filter' custom POI's? I mean, do a search for a POI category you have added, and enter part of the name to limit restuarants to burger king, for example. I have never been able to do this on my custom POI's, but it works on the preloaded ones, and I was wondering if it was something I was doing wrong when creating the disk?
Anyone? Are you able to filter your custom POI's or is this a limitation of the software?
Reply With Quote
  #46  
Old 04-05-2009, 07:57 PM
Member
 
Join Date: Apr 2009
Location: uk
Posts: 5
emthree is on a distinguished road
Question (s) about PMN

1.When I import camera database, a box 'Append' appears asking me whether I want to append this to an existing POI. This box is difficult to get rid off. CLicking yes, no, or cancel doesn't work unless I click cancel about a dozen times. Any ideas what this is?

2. When I go on to 'Create ISO', the 'next' button greys out but nothing else happens for hours. No sign of any activity in the computer or any sign of progress on the progress bar.

3. Is UltraISO mandatory? If so, will the trial version suffice? In my frustration, I committed the ultimate sin of getting a copy via UTorrent and got al sorts of Trojans (for my sins). I am willing to pay for the UltraISO, if it is absolutely necessary. Is it?

4. I have reinstalled Windows to get rid of the junk. (BTW, McAfee was ineffective in preventing or successfully removing the Trojans), but this requires another activation. I must say the activation process is painful. First time I got the code by e-mail after an hour or so but after the re-install, I have been waiting like 6 hours, but no e-mail. Maybe (and hopefully) because it is Sunday! Is there an easier way of activating the software?

Thanks for any help

Edit: I note that after I restart my computer (after the Windows updates etc.), the PMN 'challenge' key changes, so that I need to send yet another e-mail canceling the first request. Is ther a phone number I can call instead as email delay means, once I generate a 'challenge key', I can't shut my computer off untill I get the e-mail with the activation code. Surely, there is an easier way?

Further Edit: Most of the above is sorted now. It seems I do need UltraISO to make it idiot proof and have ordered it.

Last edited by emthree; 04-06-2009 at 11:28 AM.
Reply With Quote
  #47  
Old 06-07-2009, 02:23 PM
Member
 
Join Date: Jun 2009
Location: London
Posts: 1
Geoff83 is on a distinguished road
Hi all,
First time of posting for me although I have been reading various threads for a while now. I have found this site very informative!

My question is, would you use this software to add a postcode database to a map and thus enabling the 7 digit postcode search mentioned in other threads?
I have the new 2009-2 high map, but this is just the standard OEM map and doesn't have the option to use 7 digit.

PS. I have used the search function but haven't found anything that points to how to add the database.

Thanks in advance,
Geoff
Reply With Quote
  #48  
Old 06-12-2009, 07:52 AM
rubin's Avatar
Member
 
Join Date: May 2007
Location: Bavaria
Posts: 72
rubin is on a distinguished road
The High-DVD wonīt work in a Prof and this canīt give the postcode-option. Itīs only possible in the NAV03...
Reply With Quote
  #49  
Old 07-05-2009, 05:50 PM
Member
 
Join Date: Dec 2007
Location: USA
Posts: 35
Refugee is on a distinguished road
Hi,

Would it be possible to enable a warning sound when approaching a speed camera ?
Reply With Quote
  #50  
Old 08-08-2009, 11:26 AM
Member
 
Join Date: Jul 2007
Location: Holland
Posts: 70
TheM@x is on a distinguished road
Quote:
Originally Posted by Refugee View Post
Hi,

Would it be possible to enable a warning sound when approaching a speed camera ?
Good question, will be a perfect add-on for Pimp my NAV.

I hope the designer will read this
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





All times are GMT -4. The time now is 09:56 PM.
vBulletin, Copyright 2019, Jelsoft Enterprises Ltd. SEO by vBSEO 3.6.0
Đ 2017 Xoutpost.com. All rights reserved. Xoutpost.com is a private enthusiast site not associated with BMW AG.
The BMW name, marks, M stripe logo, and Roundel logo as well as X3, X5 and X6 designations used in the pages of this Web Site are the property of BMW AG.
This web site is not sponsored or affiliated in any way with BMW AG or any of its subsidiaries.