Home Forums Articles How To's FAQ Register
Go Back   Xoutpost.com > Electronics > Navigation System
Fluid Motor Union
User Name
Password
Member List Premier Membership Search Today's Posts Mark Forums Read

Xoutpost server transfer and maintenance is occurring....
Xoutpost is currently undergoing a planned server migration.... stay tuned for new developments.... sincerely, the management


Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 08-25-2008, 04:06 PM
Member
 
Join Date: Aug 2008
Location: Munich
Posts: 3
Dr.Frankenstein is on a distinguished road
MK4 in Mini: V31 crashes/V29 works... :-(

Hi everyone,

thanks to this forum, I discovered how to update my MK4 Navigation unit in my Mini Cooper.

The problem I have, that once I install V31/V32, the system randomly crashes, sometimes, after 15 minutes, sometimes after 5 minutes of operation.

Once I roll back to V29, everything works fine.

The only difference I currently see is, that my V29 image (from this forum) is a Alcohol120% image in Mode, the V31/V32 images availabel are Mode1 and ISO.

But to my understanding, the MK4 does not care about Mode1 or Mode2 - so I am a bit confused, since I believe a lot of people have updated their NAV using the images from this forum.

Any hints on how to successfully update to V31? Ideally with Custom splash screen, which I consider after a successfully working V31/V32.

Thanks
Reply With Quote

Sponsored Links

  #2  
Old 08-26-2008, 02:40 AM
Member
 
Join Date: Dec 2006
Location: Switzerland
Posts: 2,575
KiwiJochen is on a distinguished road
Quote:
Originally Posted by Dr.Frankenstein
Hi everyone,

thanks to this forum, I discovered how to update my MK4 Navigation unit in my Mini Cooper.

The problem I have, that once I install V31/V32, the system randomly crashes, sometimes, after 15 minutes, sometimes after 5 minutes of operation.

Once I roll back to V29, everything works fine.

The only difference I currently see is, that my V29 image (from this forum) is a Alcohol120% image in Mode, the V31/V32 images availabel are Mode1 and ISO.

But to my understanding, the MK4 does not care about Mode1 or Mode2 - so I am a bit confused, since I believe a lot of people have updated their NAV using the images from this forum.

Any hints on how to successfully update to V31? Ideally with Custom splash screen, which I consider after a successfully working V31/V32.

Thanks
Make sure the V31/V32 (4-1/100) OS CDs you are using is error free and has the STANDARD splash screen. A lot of crashes happen because people change splash screens. This alters the memory layout of the OS, and some memory references are static, not dynamic.

Maybe your OS you loaded was corrupt. Make sure your OS CD that you burnt is error-free and good quality. Do a surface scan. Count the errors. Try burning at different speeds and then use the disc with the best error count (least errors). Try burning on another PC.
Or purchase the original BMW OS disc from the dealer - it only costs about USD $10.
Reply With Quote
  #3  
Old 08-26-2008, 03:26 AM
Member
 
Join Date: Aug 2008
Location: Munich
Posts: 3
Dr.Frankenstein is on a distinguished road
But the MK4 can be programmed using a Mode1 CD, correct?

Thanks
Reply With Quote
  #4  
Old 08-26-2008, 03:44 AM
Member
 
Join Date: Dec 2006
Location: Switzerland
Posts: 2,575
KiwiJochen is on a distinguished road
Yes, Mk4 will accept a Mode1 CD. But make sure it really is error free!

Measure it...
Reply With Quote
  #5  
Old 08-26-2008, 06:53 AM
Member
 
Join Date: Aug 2008
Location: Munich
Posts: 3
Dr.Frankenstein is on a distinguished road
Well, I drove by my BMW dealership since I was in the area anyway and asked for the Update CD for the NAV unit (not the maps)... they told me, something like this is not available...

So I drove by my Mini dealership, since I needed some parts anyway, this time with the part number of the V32 update CD...

First answer, there is nothing like an update CD - after I gave them the part number, they were fine to order it. Takes about a week and cost 4,72...

I will give that a try and write some feedback, whether that worked better...

Thanks

Frank
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





All times are GMT -4. The time now is 10:13 AM.
vBulletin, Copyright 2019, Jelsoft Enterprises Ltd. SEO by vBSEO 3.6.0
2017 Xoutpost.com. All rights reserved. Xoutpost.com is a private enthusiast site not associated with BMW AG.
The BMW name, marks, M stripe logo, and Roundel logo as well as X3, X5 and X6 designations used in the pages of this Web Site are the property of BMW AG.
This web site is not sponsored or affiliated in any way with BMW AG or any of its subsidiaries.