Home Forums Articles How To's FAQ Register
Go Back   Xoutpost.com > Electronics > Navigation System
Fluid Motor Union
User Name
Password
Member List Premier Membership Search Today's Posts Mark Forums Read

Xoutpost server transfer and maintenance is occurring....
Xoutpost is currently undergoing a planned server migration.... stay tuned for new developments.... sincerely, the management


Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 10-09-2008, 01:21 AM
mksa2006's Avatar
Member
 
Join Date: Aug 2008
Location: bmw world
Posts: 18
mksa2006 is on a distinguished road
Question i need Professional to help me !

I have bmw x5 2002 4.4 The problem specifically at the screen and froze the operation of the television screen starts rose to the top very quickly, without anything to see science I clearly heard the sound
and i can change channels
To illustrate the problem, please see this section
Please help me because I will lose mental
Thank you

http://www.youtube.com/watch?v=U0SpXT6TABQ
Reply With Quote

Sponsored Links

  #2  
Old 10-15-2008, 05:52 PM
Vendor
 
Join Date: Sep 2006
Location: Atlanta, GA
Posts: 536
Halston Pitman is on a distinguished road
I assume it is outside of warranty.

This is the OEM TV system from BMW?
__________________
2009 E70 X5 - Third Row - Rear DVD
Past - 04 4.4i Sport Package
Reply With Quote
  #3  
Old 10-20-2008, 06:00 PM
mksa2006's Avatar
Member
 
Join Date: Aug 2008
Location: bmw world
Posts: 18
mksa2006 is on a distinguished road
thank you so much
but i don't know what i do?
please help me if you can
Reply With Quote
  #4  
Old 10-20-2008, 06:07 PM
UCrewX5's Avatar
co-founder
 
Join Date: Mar 2005
Location: Hockeytown, USA
Posts: 9,738
UCrewX5 has disabled reputation
A couple thoughts on this

1. Update your Nav OS. That looks like a really old version (pre-V17)

2. If you can get into the video module then check to see what region the unit it set for. There should be a settings screen that let's you change this.

3. Check all connections
__________________

Xoutpost.com - where you come for the information but stay for the friendships
Reply With Quote
  #5  
Old 10-20-2008, 06:50 PM
mksa2006's Avatar
Member
 
Join Date: Aug 2008
Location: bmw world
Posts: 18
mksa2006 is on a distinguished road
Quote:
Originally Posted by UCrewX5
A couple thoughts on this

1. Update your Nav OS. That looks like a really old version (pre-V17)

2. If you can get into the video module then check to see what region the unit it set for. There should be a settings screen that let's you change this.

3. Check all connections
i do it
i update it to v30
like this


tv dosn't work with new update
and i Check connections
her only

in this box
if there another place tell me and i will Check it
thank you
Reply With Quote
  #6  
Old 10-20-2008, 09:47 PM
UCrewX5's Avatar
co-founder
 
Join Date: Mar 2005
Location: Hockeytown, USA
Posts: 9,738
UCrewX5 has disabled reputation
The video module is located down in the spare tire compartment. Check the connections there.
__________________

Xoutpost.com - where you come for the information but stay for the friendships
Reply With Quote
  #7  
Old 10-21-2008, 02:17 AM
Member
 
Join Date: Dec 2006
Location: Switzerland
Posts: 2,575
KiwiJochen is on a distinguished road
Quote:
Originally Posted by mksa2006
I have bmw x5 2002 4.4 The problem specifically at the screen and froze the operation of the television screen starts rose to the top very quickly, without anything to see science I clearly heard the sound
and i can change channels
To illustrate the problem, please see this section
Please help me because I will lose mental
Thank you
The problem is either the video module or the screen

The video module is what i would suspect first - because it is located in the spare tyre well on an X5, it can easily get damaged by water, especially if you use your car to tow and launch boats in the sea / lakes etc.

The video module is struggling to switch the video from nav to TV, - in fact it has sent the command to change the screen frequency to the screen, but has not managed to switch the video. that's why you see a rolling picture.

Try disconnecting and reconnecting the video module.
Try a replacement video module eg from a friend as a trial before you buy a new (or 2nd hand) video module.

If that doesn't fix it then the screen is faulty, replace the screen.
Reply With Quote
  #8  
Old 11-07-2008, 04:50 AM
Member
 
Join Date: Jan 2007
Location: No Colorado
Posts: 92
740iL is on a distinguished road
Ditto to what KiwiJochen said!!!

I have the same problem sometimes, but by pressing the menu button and pressing TV again will fix that for me..

I have one of the newest Digital TV tuner out from BMW and the car it's in is NOT coded for Navigation "Retrofit".
__________________
98 740il 19" MPars wrapped in Conti Sports2,Bilstein HD Struts&Shocks,H&R Stage 1 lowering springs,e38 Sport Seats,Widescreen,MK4 V29O/S,Digital Tv module "with premium video in motion cable",DTV digital TV converter,Phillips Portable DVD/ipod player,OEM BMW MP3 CDC,Newest BM53 radio "275" with AudioText,"Homemade"AUX audio input cable,13th gen Bluetooth,V-1 radar w/ StealthOne,Euro Armrest,Euro fog light switch and DRL Angel eyes

Coming soon.. A pretty babe to ride in it!
Reply With Quote
  #9  
Old 06-08-2009, 06:03 PM
Member
 
Join Date: Jun 2009
Location: Liverpool, UK
Posts: 15
peterc2609 is on a distinguished road
Was there ever a resolution to this?

I'm having same issue!
Reply With Quote
  #10  
Old 06-09-2009, 12:27 AM
Member
 
Join Date: Dec 2006
Location: Switzerland
Posts: 2,575
KiwiJochen is on a distinguished road
Pull out the video module and inspect it and the connectors for water damage
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





All times are GMT -4. The time now is 01:07 PM.
vBulletin, Copyright 2019, Jelsoft Enterprises Ltd. SEO by vBSEO 3.6.0
2017 Xoutpost.com. All rights reserved. Xoutpost.com is a private enthusiast site not associated with BMW AG.
The BMW name, marks, M stripe logo, and Roundel logo as well as X3, X5 and X6 designations used in the pages of this Web Site are the property of BMW AG.
This web site is not sponsored or affiliated in any way with BMW AG or any of its subsidiaries.